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1 INTRODUCTION TO 
MS-WORD 2010

LEARNING OBJECTIVES
 To introduce basic features of a Word 2010 processing software.
 To manage documents such as opening, creating, saving, editing and printing of word 

documents. (File Tab)
 To work with format painter, font and its styles, to edit text and paragraphs, to create lists and 

work with bullets and numberings. (Home Tab)

1.1 INTRODUCTION
We can work with Word 2010's rich functionality just about anywhere: using an internet browser, 
a mobile phone or our desktop computer. Using Microsoft Offi ce Mobile 2010, we can use our 
Windows Phone 7 to work with our fi les from anywhere. Word Mobile 2010 is part of Offi ce Mobile 
and is already on our Windows Phone 7 in the Offi ce hub, so we don’t need to download or install 
anything else to get started.

1.2 FEATURES OF WORD 2010
1. Formatting Effects
MS Word 2010 has new and improved formatting effects through which we can add effects such 
as gradient fi lls and refl ections directly to the text in our document. We can also apply many of the 
same effects to text and shapes that we might already use for pictures, charts and SmartArt graphics.

Fig. 1.2.1 : Different Formatting Effects
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2. Navigation Pane

Using the Navigation Pane, we can search for text as well as graphics, tables, equations and other 
non-textual elements. Results of the search appear in three views of the Navigation Pane and we can 
click a search result there to go to the corresponding match in the document.The much improved 
Navigation Pane and Find tools save time and simplify our work. The new enhancements make 
it easier than ever to browse, search and even reorganize document content right from a single, 
easy-to-use pane.
a. How to open a Navigation Pane?

 On the View tab on the Ribbon, select the Navigation Pane check box or an other way is to 
press CTRL+F on the keyboard, which opens the search area of the Navigation Pane.

b. What can be done using Navigation Pane?

 One can click a heading or page in the Navigation Pane and can go right to that spot in the 
document. One can also add, delete and reorganize content and search for text and objects.

c. What are the different views provided by the Navigation Pane?

 The Navigation Pane provides three views of our document as shown in the Fig(s) 1.2.2, 1.2.3 
and 1.2.4 respectively:

(i) Headings View : This view provides a hierarchy of headings in our document. 
A user can quickly navigate to a particular heading in the document by clicking 
the heading/sub-heading in the Navigation Pane. The bar with the up-arrow 
at the top provides a way to jump to the top of the document. The up arrow 
positions us at the previous heading and the down arrow positions us at the 
next heading.

(ii) Thumbnail Page View: This view provides thumbnail images of the pages 
in our document. This can be initiated by clicking on the middle button that 
displays thumbnail images of each page in the document. The thumbnail view 
provides a way to quickly jump to any page. Unlike the Headings view, we 
can’t move content around by clicking and dragging a thumbnail.The up and 
down arrows move a user to the previous page and the next page respectively.

(iii) Search Results View: This view provides the result 
of the current search. If we are searching for occurrences 
of a word or phrase, this is the view to use. Start typing 
in the search box and Word 2010 immediately starts 
searching the document for the words we input. The 
words or phrases are highlighted in yellow in 
the document and the number of occurrences is 
displayed at the top of the pane. If there are few 
enough occurrences, a snippet of text containing 
the words is displayed in the pane. Clicking on a 
particular snippet will take us to its location in the 
document and the words remain highlighted.

Fig. 1.2.2: 
Headings View

Fig. 1.2.3: Thumbnail 
Page View

Fig. 1.2.4: Search 
Results View
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3. Integration of Screenshot feature

The screenshot tool in Microsoft Word 2010 allows us to capture an image of a particular screen 
and then insert it into our document. However, this feature is not available if we are working on a 
document in compatibility mode, as it is new to Word 2010.

The option of screenshot can be reached out by clicking Insert->> Illustrations->>Screenshot as 
shown in the Fig. 1.2.5. When we click screenshot, we automatically get few screenshot samples from 
the background (that is at the back of the word document). We can either select from the available 
screenshots or click on “Screen clipping” to take the screenshot ourselves.

If we select “Screen Clipping”, our word document will get minimized and a resizable window 
will appear over our background.

Fig. 1.2.5: Screen Clipping
4. Background Removal Tool
It is a handy new tool that narrows the gap between word processor and image editor. If there are 
large areas of a picture that Word can identify as being the background, we can remove it very 
easily using the Background Removal Tool. To do so, select the picture and double click it.The 
Format tab gets activated. Click on to Remove Background option shown in the Fig. 1.2.6 and click 
on Background Removal.

          
 Fig. 1.2.6: Remove Background option   Fig. 1.2.7: Background Removal option
The area with purple color as highlighted in the Fig. 1.2.7 will be erased and the one with the original 
color will stay. Simply drag the area to use “Mark to Include” and “Mark to remove” options to 
mark the area to be removed from images.
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5. Backstage View

Backstage View is the nerve center of Word 2010, wherein we can perform actions that affect the 
whole document (for example saving and printing) or the Word program itself. In the Microsoft 
Offi ce Backstage view, we do everything to a fi le that we do not do in the fi le. The latest innovation 
in the Microsoft Offi ce Fluent user interface and a companion feature to the Ribbon, the Backstage 
view is where we manage our fi les — creating, saving, inspecting for hidden metadata or personal 
information and setting options.
6.  Artistic Effects

There are lots of different Artistic Effects with just one mouse click that can be applied to the 
pictures we insert into our Word document. The beauty of Artistic Effects is that we can apply them 
quickly and we don’t have to perform complicated steps to get stunning results. If we have time to 
experiment, though, we might like to exert more control over the effects by using the Artistic Effect 
Options.We can apply artistic effects to a picture or a picture fi ll to make the picture look more like 
a sketch, drawing or painting. A picture fi ll is a shape or other object with a picture applied to “fi ll 
it”. We can apply only one artistic effect at a time to a picture, so applying a different artistic effect 
will remove the previously applied artistic effect.
7.  Open Type Features

We can use the new OpenType features in Microsoft Word 2010 with a font that supports these 
features to make our document look professionally printed. The OpenType features include 
ligatures, number spacing options, number form options and stylistic sets.
8. More Themes

A theme in Offi ce affects the whole document and offers a way to co-ordinate different elements of 
the page stylishly. Live previews (just hover over the thumbnail image of the theme) let us see what 
the theme will look like when applied, before we actually apply it.
9. Protected View
Word 2010 will open documents in protected view if they come from an untrusted source, such as:
 the internet;
 an email attachment;
 our temporary internet fi les folder;
 a location defi ned in network policy as unsafe.
The document is opened in read only mode in a “sandbox” for safety. In Protected View, fi les are 
opened with editing functions disabled. Files from a potentially unsafe location, such as the Internet 
or an e-mail attachment or that contain active content, such as macros, data connections or ActiveX 
controls, are validated and can open in Protected View. Files from trusted sources can be enabled by 
clicking Enable Editing or data about the fi le can be explored in the Microsoft Offi ce Backstage view.
10. New numbering formats
Word  2010  includes new fi xed-digit numbering formats, such as 001, 002, 003... and 0001, 0002, 0003....
 Check box content control: Now we can add quickly add a check box to forms or lists.
 Alternative text on tables: We can add a title to a table and a summary, so that readers have 

access to additional information.
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11. New Smart Art graphic picture layouts

In Word 2010, we can use the new SmartArt graphics picture layouts to tell our story with  
photographs or other images. Just insert our pictures in the SmartArt shapes of our picture  layout 
diagram. Each shape also has a caption where we can add descriptive text. Even better, if we already 
have pictures in our document, we can quickly convert them to a SmartArt graphic, just like we 
can with text.
Using this layout to create a SmartArt graphic is simple, do the following:

 Insert the SmartArt graphic picture layout.
 Add selected photographs.
 Write descriptive text.
 Word includes several different picture layouts to choose from.
12. Better picture compression and cropping
We can use the new and improved picture-editing tools to trim images and get just the look that 
we want. Now we have better control of the image quality and compression trade-offs so that we 
can make the right choice for the medium (print, screen or e-mail) that our document is used for.
13. Work on the same document at the same time

In Word 2010, we can work together right within Word. We do not have to send with e-mail 
attachments or save draft documents with names. Instead, we just open our document and start to 
work. We can see who else is working with us and where they are editing.
When we open a shared document, Word automatically caches it so that we can make changes to 
it offl ine and then Word automatically syncs our changes when we come back online. When we 
must work away from the offi ce, we no longer have to worry about saving local copies or manually 
merging our changes into the server document when we return to our offi ce.

1.3 GETTING STARTED WITH MS WORD 2010
The way to load MS-Word 2010 is displayed in Fig. 1.3.1. We click on the Start button in the bottom 
left hand corner and then select Microsoft Offi ce in which we select Microsoft Offi ce Word 2010.

Fig. 1.3.1: How to start MS Word 2010
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On click of MS Word 2010, the following Fig. 1.3.2 gets opened.

Fig. 1.3.2: Introduction to MS Word 2010

1.3.1 Quick Access Toolbar

The Quick Access Toolbar provides us with access to commands we frequently use. By default 
Save, Undo and Redo appear on the Quick Access toolbar. We can use Save to save our fi le, Undo 
to rollback an action we have taken and Redo to reapply an action we have rolled back, Print 
Preview/Print the document, to check for Spelling and Grammar in the document as shown in the 
Fig. 1.3.3. 

Fig. 1.3.3: Quick Access Toolbar

1.3.2 The Title Bar

Next to the Quick Access toolbar is the Title Bar which displays the title of the document on which 
we are currently working. Usually, Word names the fi rst new document we open as Document1. As 

Quick Access Toolbar Title Bar Minimize Button
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we open additional new documents, Word names them sequentially. When we save our document, 
we assign the document a new name as desired by the user.
1.3.3 The Ruler
We can use the horizontal and vertical rulers to align text, graphics, tables and other elements in our 
document. If the ruler is not visible, we shall either follow these steps:

Fig.  1.3.4: The Ruler

(i) Click the View tab to choose it.
(ii) Click the check box next to Ruler in the Show group. The ruler appears below the Ribbon as 

shown in Fig. 1.3.4.
 Or

 Click View Ruler at the top of the vertical scroll bar.
Note: If we want to hide the ruler, we just have to un-check the checkbox next to ruler or click View 
Ruler at the top of the vertical scroll bar.
1.3.4 The Text Area
TextArea is a large area just below the ruler where the desired content can be inserted. The blinking 
vertical line in the upper-left corner of the text area is the cursor which marks the insertion point. 
As we type, our text displays at the cursor location. The horizontal line next to the cursor marks the 
end of the document as shown below in Fig. 1.3.5.

The vertical and horizontal scroll bars as shown in the Fig. 1.3.5 enable us to move up, down and 
across our window simply by dragging the icon located on the scroll bar. The vertical scroll bar is 
located along the right side of the screen and the horizontal scroll bar is located just above the status 
bar. To move up and down our document, we shall click and drag the vertical scroll bar up and 

Fig. 1.3.5: Text Area
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down. To move back and forth across our document, we can click and drag the horizontal scroll bar 
back and forth. We will not see a horizontal scroll bar if the width of our document fi ts on our screen.
1.4 FILE Tab: To click on to the File tab, we shall either click on to the option File or press Alt + F. 
The File tab has the following options:
1. Save
2. Save As
3. Open
4. Close
5. Info
6. New
7. Print
8. Save & Send
9. Help
10. Options
11. Exit
1.4.1   To create a New Document
(i) Click File ->>New.
(ii) If we want to start with the equivalent of a blank piece of paper, double-click Blank document 

as shown in the Fig. 1.4.1.
 Or
 Press Ctrl + N.

1.4.2   To enter text in the document

Type the fi rst few lines of the text as shown in Fig. 1.4.2 by placing the cursor on the desired position.

Fig. 1.4.2: Entering Text in the word Document

Fig. 1.4.1: To Create a New Document
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1.4.3 To Save a Document
When we interrupt our work or quit, we must save our 
document else it will get lost. When we save our document, 
the document is saved as a fi le on our computer, where we can 
open it later to modify it and print it.

(i) Click Save(Ctrl +  S)  on the Quick Access Toolbar.
(ii) If this document was already saved as a fi le, any changes 

we made are immediately saved in the document and we 
can continue working.

(iii) If this is a new document that we have not yet saved, we 
shall type a name for it as shown in the Fig. 1.4.3.

(iv) Click Save.
 Or

 Press CTRL + S to save the document.
1.4.4  To Close a Document

To close a Word document, we can either click the File->> 
Close or Press Ctrl + W.
1.4.5 To Rename a Document

To rename a word document, do the following:
(i) Click the File option and the option Open.
(ii) Choose the document and right-click it with the mouse and select Rename from the shortcut 

menu as shown in Fig. 1.4.4.
(iii) Type the new name for the fi le and press the ENTER key.
1.4.6  Open an Existing Document

To open an existing word document, do any of the following:
(i) The fastest way to open a fi le from the Open dialog box is 

to double-click the fi le we want to open, or
(ii) Click the File tab and select the option Open, or
(iii) Press Ctrl + O on the keyboard, or
(iv) If we have recently used the document, we shall click the File 

tab and click the option Recent in the window as depicted 
in the Fig. 1.4.5.

1.4.7  To print an existing Word Document

Do any of the following to print a Word Document:
(i) Press Ctrl + P, or
(ii) Click File- > Print.
The following Print Dialog box gets opened which shows the dialog box on the click of the option 
Printer Properties. On the Print tab, the properties for our default printer automatically appear 
in the fi rst section and the preview of that document automatically appears in the second section.

Fig. 1.4.3: ‘Save As’ Dialog Box

Fig. 1.4.4: ‘Rename’ Dialog Box

Fig. 1.4.5: Opening Existing 
Document
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Click the File tab and then click Print. To go back to our document and make changes before we 
print it, we shall click the File tab.

When the properties for our printer and document appear the way that we want them to, click 
Print. Some of the brief description on the options shown in the Fig. 1.4.6 under the option Print 
is as under:

Fig. 1.4.6: Print Dialog Box & Printer Properties

 Copies: To mention the number of copies of the document that is to be printed.
 Printer: To list all the printers attached with the system.
 Settings: To select the options like – to print the entire document, to print the selected content, 

to print the current page etc.
 Pages: The range of pages in the document that are to be printed.
 Collated: If we have a document that consists of fi ve pages and we are printing multiple copies, 

we can either print them collated or normal. When they are collated, they are in page 1-5 order 
for each of the fi ve sets. If they are not collated, fi ve copies of the fi rst page are printed, then fi ve 
of the second and so on.

 Orientation: To select the orientation of the pages (landscape or portrait) of the document to be 
printed.

 Letter: To select the size of the paper on which the printed output is to be taken.
 Custom Margins: To select the margins of the document to be printed.
 Print Button: Once all the settings are done, click on the Print button to get the printout of the 

document with the desired settings mentioned above.
To change the properties for the selected printer, click Printer Properties, under the printer name.
1.4.8  Info

To edit or view document information, we shall click on the File tab and click on to the tab Info.
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 Fig. 1.4.7:  Info Tab Fig. 1.4.8: Protect Document
I. Permissions
Protect any Word Document

In an open document, click the File tab. The Backstage view opens. In 
the Backstage view, click Info. In Permissions, click Protect Document 
shown in the Fig. 1.4.7. The following Fig. 1.4.8 is an example of the 
Protect Document options.

A. Mark as Final: When a document is marked as fi nal; typing, editing commands and proofi ng 
marks are disabled or turned off and the document becomes read-only. The Mark as Final 
command helps us communicate that we are sharing a completed version of a document. It 
also helps prevent reviewers or readers from making 
inadvertent changes to the document. The Mark as 
Final option is displayed in the Fig. 1.4.9.

B. Encrypt with Password: When we select Encrypt with 
Password, the Encrypt Document dialog appears 
as shown in Fig. 1.4.10. In the Password box, type a 
password. Microsoft cannot retrieve lost or forgotten 
passwords, so it is advisable to keep a list of our 
passwords and corresponding fi le names in a safe place.

C. Restrict Editing: When we select Restrict Editing, three 
options appear as displayed in the Fig. 1.4.11:

 - Formatting restrictions: This reduces formatting options, preserving a look and feel. 
Click Settings to select which style are allowed.

 - Editing restrictions: We control how the fi le can be edited or we can disable editing. 
Click Exceptions or More users to control those who can edit.

 - Start enforcement: Click Yes, Start Enforcing Protection to select password protection 
or user authentication. In addition, we can click Restrict permission to add or remove 
editors who will have restricted permissions.

D. Restrict Permission by People: A user can apply permissions via a template that is used by 
his/her organization or we can add permissions by clicking Restrict Access.

Fig. 1.4.9: Mark as 
Final Option

Fig. 1.4.10: Encrypt document 
Dialog Box
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E. Add a Digital Signature: Digital signatures authenticate digital 
information such as documents, e-mail messages and macros by using 
computer cryptography. Digital signatures are created by typing a 
signature or by using an image of a signature to establish authenticity, 
integrity and non-repudiation.

II. Prepare for Sharing
Check for Issues: There are various options to check for issues in the document 
shown in the Fig. 1.4.12.

A. Inspect Document: The Document Inspector can be used to fi nd and 
remove hidden data and personal information in Word documents that 
were created in Microsoft Word 2010 and earlier versions. It is a good 
idea to use the Document Inspector before we share an electronic copy 
of our Word document, such as in an e-mail attachment. On click of 
Inspect Document, we can view different types of hidden data and 
personal information in a Word document. This information might not 
be immediately visible when we view the document in Word, but it might 
be possible for other people to view or retrieve the information. Hidden 
information can include the data that Word adds to a document to enable 
us to collaborate on writing and editing it with other 
people. It can also include information that we 
deliberately designate as hidden.
 Comments, revision marks from tracked 

changes, versions and ink annotations: If 
we collaborat with other people to create 
our document, our document might contain 
items such as revision marks from tracked 
changes, comments, ink annotations or 
versions. This information can enable other 
people to see the names of people who 
worked on our document, comments from 
reviewers and changes that were made to our 
document.

 Document properties and personal information: Document properties, also 
known as metadata, include details about our document such as author, subject 
and title. Document properties also include information that is automatically 
maintained by Offi ce programs, such as the name of the person who most recently 
saved a document, the date when a document was created. The document might 
also contain additional kinds of information.

 Headers, footers and watermarks: Word documents can contain information 
in headers and footers. Additionally, a watermark may be added to any Word 
document.

 Hidden text: Word documents can contain text that is formatted as hidden text 
which can be inspected using Document Inspector.

 Document server properties: If the document was saved to a location on a 

Fig. 1.4.12: Prepare for Sharing 
Option

Fig. 1.4.11: 
Restrict Format

 Dialog Box
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document management server, the document might contain additional document 
properties or information related to this server location.

 Custom XML data: Documents can contain custom XML data that is not visible in 
the document itself. The Document Inspector can fi nd and remove this XML data.

To inspect any word document for the aforementioned hidden data, we should follow these steps:

(i) Open the Word document that we want to inspect for hidden data and personal information.
(ii) Click the File->>Save As and then type a name in the File name box to save a copy of the original 

document.
(iii) In the copy of our original document, click the File->>Info.
(iv) Under Prepare for Sharing, click Check for Issues and then click Inspect Document. The 

Document Inspector dialog box shown in the Fig. 1.4.13 gets opened.
(v) In the Document Inspector dialog box, select the check boxes to choose the types of hidden 

content that we want to inspect and then click Inspect.

         
                Fig. 1.4.13: Document Inspector Dialog Box  Fig. 1.4.14: Document Inspector Review

(vi) Re view the results of the inspection in the Document Inspector dialog box as shown in Fig. 
1.4.14.

(vii) Click Remove All next to the inspection results for the types of hidden content that we want 
to remove from our document as shown in Fig. 1.4.14. If we remove hidden content from our 
document, we might not be able to restore it by clicking Undo.

B. Check Accessibility: Because many organizations, such as government and standards 
groups, continue to revise their requirements so everyone in their audiences can access 
information, Microsoft Offi ce 2010 introduces the Accessibility Checker in Microsoft Word 
2010 that helps us identify and resolve accessibility issues in our fi les.

  Accessibility Checker alerts us to certain accessibility issues in our fi le so that we can fi x 
potential problems that might keep someone with a disability from accessing our content. 
Fixing some issues might require that we change, reformat or otherwise update our content. 
In addition to alerting us to potential problems, Accessibility Checker also lets us know 
about application features that we can use to make our content more accessible. We can also 
save and distribute our fi le without addressing the issues Accessibility Checker identifi es. 
The Accessibility Checker checks our document against a set of possible issues that users 
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who have disabilities might experience in our fi le. Each issue is classifi ed 
as an Error, a Warning or a Tip as shown in the Fig. 1.4.15.

  Error: An accessibility error is given for content that makes a fi le very 
diffi cult or impossible for people with disabilities to understand.

  Warning: An accessibility warning is given for content that in most, 
but not all, cases makes a fi le diffi cult for people with disabilities to 
understand.

  Tip: An accessibility tip is given for content that people with disabilities 
can understand, but that might be better organized or presented in a 
way that would maximize their experience.

 Whenever the Accessibility Checker fi nds an issue, the task pane shows 
information about why the content might be inaccessible. Selecting the issue 
then shows instructions on how to repair or revise it.

Use Accessibility Checker
(i) Click the File tab.
(ii) Click Info.
(iii) Under Prepare for Sharing, an alert will appear if Accessibility Checker 

has detected any potential accessibility issues.
(iv) If we want to view and repair the issues in our fi le, click Check for Issues 

and then click Check Accessibility.
(v) We are returned to our fi le where the Accessibility Checker task pane 

is open, showing the inspection results.
C. Check Compatibility: If we are using Microsoft Offi ce 2010, we can share fi les with people 

using an earlier version of Microsoft Offi ce by saving the fi le in the appropriate fi le format. For 
example, we can save our Word 2010 document (.docx) as a 97-2003 document (.doc). When 
we open a document in Microsoft Word 2010 that was created in an earlier version of Word, 
Compatibility Mode is turned on and Compatibility Mode in the title bar of the document 
window can be seen. Compatibility Mode makes sure that no new or enhanced features in 
Word 2010 are available while we work with a document, so that people who are using previous 
versions of Word will have full editing capabilities. Compatibility Mode also preserves the 
layout of the document.

Document modes and compatibility

When we open a document in Word 2010, it is in one of three modes:
 Word 2010
 Word 2007 Compatibility Mode
 Word 97-2003 Compatibility Mode

To determine which mode the document is in, check the document’s title bar. If (Compatibility 
Mode) appears after the fi le name, the document is in either Word 2007 Compatibility Mode or 
Word 97-2003 Compatibility Mode. To determine which Compatibility Mode, do the following:

(i) Click the File tab.
(ii) Click Info.

Fig. 1.4.15: 
Accessibility Checker 

Task Pane



Introduction to MS-WORD 2010

INFORMATION TECHNOLOGY 75

(iii) In the Prepare for Sharing section, click Check for Issues 
and then click Check Compatibility.

(iv) Click Select versions to show as shown in the Fig. 1.4.16.
(v) A check mark appears next to the name of the mode that 

the document is in.
(vi) If the title bar does not display (Compatibility Mode), 

we are in Word 2010 mode and all features are available.

Opening Older Word Documents In Compatibility Mode

If a document created in a previous version of Word is to 
be opened, we can do it in compatibility mode. We can 
easily convert it to Word 2010 and thereby enable the new 
functions. To do this, do the following:
(i) Click File ->> Info ->> Compatibility Mode and press the Convert button.
(ii) On clicking Convert, a dialogue box is displayed explaining that the document will be converted 

to the newer fi le format. The document will actually be replaced by the newer version, meaning 
that there will be only one copy of it in Word 2010 format shown in the Fig. 1.4.17.

       

Fig. 1.4.17: Compatibility Mode and Convert options

(iii) Click OK to complete the conversion and save the fi le with the .docx fi le extension. The newer 
features of Word 2010 are now available and [Compatibility Mode] no longer appears in the 
title bar.

1.4.9   Versions

There is a cool feature in Microsoft Offi ce Word 2010 which allows us to recover unsaved 
document which is actually available in .asd format which were accidentally closed due to any 
reason.
Manage Versions

There is a direct menu to recover unsaved documents. To do 
so, click Info ->> Manage Versions ->> Recover Unsaved 
Documents as shown in the Fig. 1.4.18.
To delete all the unsaved documents, click Info ->> Manage 
Versions ->>Delete All Unsaved Documents. The Dialog 
box as shown in the Fig. 1.4.19 gets displayed to confi rm the 
operation. Click Yes to confi rm.
1.4.10  Recent

Word keeps track of fi les we have recently opened and displays them on the right side of the File 

Fig. 1.4.18: Manage Versions 
options

Fig. 1.4.16: Select Versions option



Offi ce automation-MS-WORD 2010

INFORMATION TECHNOLOGY76

tab (Recent page). To open a fi le we’ve recently opened, click  the File 
tab, click Recent (if necessary) and inspect the list of fi les that appear 
on the menu. If the fi le we want is in the list, click it to open it.
1.4.11  Save & Send
I. Save & Send
A. Send using Email
Send the document in email

If our Microsoft Offi ce 2010 suite includes Outlook 2010, we can send our fi le as an email 
attachment or as the body of the message.
Send a fi le as an attachment

(i) Click File.
(ii) Click Save & Send.
(iii) Select Send Using E-mail and then choose one of the following options as shown in the Fig. 

1.4.20:
  Send as Attachment: Opens an e-mail message with a copy of the fi le in its original fi le 

format attached.
  Send as PDF: Opens an e-mail message with a copy of the fi le in .pdf format attached.
  Send as XPS: Opens an e-mail message with a copy of the fi le in .xps format attached.
(iv) Enter the recipient(s), edit the subject line and message body as necessary and then click Send.

Fig. 1.4.20: Save and Send options

Send the fi le as the body of an e-mail message

In Word 2010, we can send our fi le as the actual email message content (not as an attachment). To 
do so fi rst we need to add the Send to Mail Recipient command to the Quick Access toolbar. To 
send the fi le as the body of an email message, follow these steps:

(i) Open the fi le that we want to send.

Fig. 1.4.19: Delete All 
Unsaved Documents
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(ii) In the Quick Access Toolbar, click Send to Mail Recipient  to open an email message. Our 
fi le appears in the body of the message.

(iii) Enter the recipient(s), edit the subject line and message body as necessary and then click 
Send.

B. Save to Web/Save to SharePoint

In Microsoft Word 2010, we can create a document in Microsoft Word and can also post it on 
a website so that other people can read it, maybe print it out. It is even possible to just fi x any 
mistake in that document quickly, right there on the website. We can start using Word Web App 
by saving our document to our SkyDrive or our SharePoint library. On the File tab, click Save & 
Send and then click Save to Web or Save to SharePoint.

When we save a document in a library on our organization’s SharePoint site, we and our colleagues 
have a central location for accessing the document. To share the document, we can send a link 
rather than sending an attachment. That way, we maintain just a single copy of the document. If 
people need to make revisions, they do so in the same copy, with no need to reconcile multiple 
versions and copies of the document. SharePoint can also keep track of versions of a document, 
in case we need to retrieve a previous version. We can also choose to receive an e-mail notifi cation 
when changes to a document are made.
(i) Click the File tab and then click Save & Send.
(ii) Click Save to Web/Save to SharePoint.
(iii) Click Browse for a location.
(iv) In the File name box, type the web address of the document library and then press ENTER.
(v) Type a name for the fi le and then click Save.

C. Publish at Blog Post
Most of us prefer to use Offi ce Word to write documents due to its ease of use and the many 
features it has. Among these features, we can now use Word 2010 and some previous version, 
for publishing blog posts to our personal blog with just few steps as described:

(i) Launch Offi ce 2010, select File tab and then click New.

Fig. 1.4.21: To Create new Blog Spot

(ii) Click Blog post and then click Create as shown in the Fig. 1.4.21.

(iii) Type the new blog title and body, then press Publish.
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(iv) A window pops up  click Register Now as shown in the Fig. 1.4.22.

Fig. 1.4.22: Blog Post Registry and Publishing of Account 

(v) New Blog Account window pops up. We shall choose our blog provider from the dropdown 
menu and then click Next. If our blog provider is not listed, then select Other.

(vi) Insert now the login details that we use to access to our blog dashboard and then click OK. Our 
blog post is now published.

II. File Types
A. Change File Type

Microsoft Word 2010 uses the .docx fi le extension to save documents. However, a document that 
has the .docx fi le extension isn’t necessarily a Word 2010 document; it may also be a Word 2007 
document as that is the extension used by that release of Word. If we open a Word 2007 document 
in Word 2010, we will automatically be switched to compatibility mode and the new functions 
available to Word 2010 will be disabled. Below are the other Word 2010 fi le extensions and what 
they mean. Refer to the Table 1.4.1.

docx Word Document
.docm Word Macro-Enabled Document
.doc Word 97-2003 Document
.dotx Word Template
.dotm Word Macro-Enabled Template
.dot Word 97-2003 Template
.pdf PDF
.xps XPS Document
.mht (MHTML) Single File Web Page
.htm (HTML) Web Page
.htm (HTML, fi ltered) Web Page, Filtered
.rtf Rich Text Format
.txt Plain Text
.xml (Word 2007) Word XML Document
.xml (Word 2003) Word 2003 XML Document
odt OpenDocument Text
.wps Works 6 – 9

Table 1.4.1: Word 2010 fi le extensions and their description
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The ‘x’ in the above fi le extensions stands for XML.

B. Create PDF/XPS Document

     

Fig.  1.4.23: Change File Type and Create PDF/XPS options

To save a document as a secure PDF/XPS, do the following as shown in the Fig. 1.4.23:

(i) Click File ->>Save & Send and choose the option Create PDF/XPS document and choose the 
option Create a PDF/XPS on the right side.

(ii) In the prompt, choose a location and name next click Publish.
1.4.12 Exit

To exit from Word 2010, click on the option Exit.

1.5 HOME TAB
This tab has the following options shown in the Fig. 1.5.1 (A):
1. Clipboard
2. Font
3. Paragraph
4. Styles
5. Editing

Fig.  1.5.1(A): Home Tab

Fig.  1.5.1(B): Shortcut keys of Home Tab

1 2 3 4 5
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To move to the Home Tab, either we shall click on to Home option using mouse or press Alt + 
H which further displays all the shortcut keys for the options available under the Home tab.The 
shortcut keys for many options that may be used by clicking ‘Alt + the options shown’ in the Fig. 
1.5.1(B) for a particular tab. In those cases, where we have to press one key immediately followed 
by another key, the keys to press are separated by a comma (,) and initiated with Alt. For example: 
To select the options ‘Grow Font or Shrink Font’, click “Alt F,G” or “Alt F,K” respectively.
1.5.1  Clipboard Group 

The Microsoft Offi ce Clipboard allows us to copy multiple text and 
graphical items from Offi ce documents or other programs and paste them 
into another Offi ce document. For example, we can copy text from an 
e-mail message, data from a workbook or datasheet and a graphic from a 
presentation and then paste them all into a document. By using the Offi ce 
Clipboard, we can arrange the copied items the way that we want in the 
document.

How the Offi ce Clipboard works?
The Offi ce Clipboard works with the standard Copy and Paste commands 
shown in the Fig. 1.5.2. Just copy an item to the Offi ce Clipboard to add it to 
our collection and then paste it from the Offi ce Clipboard into any Offi ce document at any time. 
The collected items stay on the Offi ce Clipboard until we exit all Offi ce programs or we delete 
the items from the Clipboard task pane.
After all the Offi ce programs are exited, only the last item that is copied stays on the Offi ce 
Clipboard. When we exit all Offi ce programs and restarts our computer, the Offi ce Clipboard is 
cleared of all items.
(i) Click the Dialogbox launcher in the lower-right corner of the Clipboard group on the Home 

tab, right next to the word Clipboard. The Clipboard pane then appears in the writing area of 
the Word window shown in the Fig. 1.5.3. The scrolling list contains the last several items we 
copied, not only from Word but perhaps from other programs, as well.

(ii) Position the insertion pointer in the document where we want to paste the text. Otherwise, text 
from the Clipboard gets pasted wherever the pointer happens to be.

(iii) In the Clipboard pane, simply click the mouse on the chunk of text that we want to paste into 
our document. The text is copied from the Clipboard and inserted into our document at the 
insertion pointer’s location, just as though we typed it ourselves. Alternatively, we can click the 
Paste All button to paste every item from the Clipboard into our document.

(iv) To remove a single item from Word’s Clipboard, point the mouse at that item and click the 
downward-pointing triangle to the right of the item. A shortcut menu opens. Select Delete from 
the menu. That lone item is deleted from the Clipboard.

(v) To strike all items on the Clipboard, click the Clear All button at the top of the Clipboard task 
pane. We can’t undo any clearing or deleting that’s done in the Clipboard task pane.

I. Format Painter
Format Painter is a multi-step process. We can select the text whose format we want to use and 
then click the Format Painter button, that copies the format to the clipboard and our mouse cursor 
changes into a vertical line with a paint brush symbol. We may swipe our mouse across the text we 
want to apply the format to and when we release the mouse the copied format is applied.

Fig.  1.5.2: Offi ce 
Clipboard
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The steps to be followed in using Format Painter are defi ned as under:
(i) Select the text or graphic that has the formatting that we want to copy. If we want to copy text 

formatting, select a portion of a paragraph. If we want to copy text and paragraph formatting, 
select an entire paragraph, including the paragraph mark.

(ii) Do either of the following:
 On the Home tab, in the Clipboard group, click Format Painter. The pointer changes to a 

paintbrush icon.
Or

 Press Ctrl + Shift + C.
(iii) Select the text whose format we want to change to the format from step (i).
(iv) Use the keyboard arrow keys to move to the beginning or end of the text we want to change, 

then use the arrow keys in conjunction with the Shift key to make the actual selection.
(v) Press Ctrl + Shift + V.
(vi) To stop formatting, press ESC.
II. Cut, Copy and Paste

The cut, copy and paste commands allow us to copy or remove an item from one place and put 
it into another. To cut or copy, select the item(s) and execute a cut or copy command. To paste, 
position the cursor where we want the text to be inserted and execute a paste command: the item 
we cut or copied most recently will be pasted.

How to Delete Text in Word
We can use any of the following methods to delete text:
(i) Select the text to be deleted and press Delete or Backspace. We can also right click the text and 

choose the option Delete or Cut.
(ii) To delete an entire word to the left of the cursor, position the cursor to the left of the text we 

want to delete and press Ctrl+Delete.
(iii) To delete an entire word to the right of the cursor, position the cursor to the 

right of the text we want to delete and press Ctrl+ Backspace.
III. Paste Preview

When a styled piece of text is copied, Paste Preview in Word 2010 gives us a 
variety of options as shown in the Fig. 1.5.4:
 Keep Source Formatting – This option retains the formatting used on the source 

document we copied. This means that text will be displayed using the same 
fonts and other attributes like the line height of text will be retained too. Images 
are inserted with the same vertical and horizontal spacing.

 Merge Formatting – The pasted elements will adopt the formatting currently 
in use in the destination Word 2010 document.

 Keep Text Only – This option will discard certain things that were present in 
the source, such as images and formatting. Only plain text will be pasted so 
headings, for example, will be lose their size and bolding.

1.5.2   Font

This group has two set of options: Font and Character Spacing as shown in 
Fig. 1.5.5.

 
 

Fig. 1.5.4:  Paste 
Options
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Fig.  1.5.5: Font Group
I. Font Group: We can specify how we want the text to appear by selecting options in the Font 

dialog box by either clicking on the icons shown in Fig. 1.5.6 or by clicking the arrow on the side 
of Font group.

A. All Text
 Font: The shortcut key for font size is Ctrl + Shift +F and 

specifi es a text font. In the box, select a font name. Our 
choice appears in the Preview box.

 Font style: This specifi es a font style, such as Bold or 
Italic. In the box, select a font style. Our choice appears 
in the Preview box.

 Font Size: The shortcut key for font sizeis Ctrl + Shift + 
P and specifi es font size in points. In the list, select a font 
size. To ensure readability for most documents and users, 
use a size of eight points or larger. Our choice appears in 
the Preview box.

 Font Color: This specifi es the color of the selected text. In 
the box, select a color. By default, that color is black unless 
we change it. Our choice appears in the Preview box.

 Underline style: The shortcut key for underline is Ctrl + U that let the user to underline the 
selected text and the underline style. Click None to remove underlining.

 Underline color: This specifi es the color of the underline. This option remains unavailable until 
we apply an underline style.

B. Effects
 Strikethrough: This draws a line through the selected text.
 Double Strikethrough: This draws a double line through the selected text.
 Superscript: This raises the selected text above the baseline and changes the selected text to 

a smaller font size, if a smaller size is available. If we want to raise the selected text without 
changing the font size, we shall click the Character Spacing tab and then click Raised in the 
Position box.

Bold

Font Font Size
Grow/

Shrink Font
Change 

Case Clear 
Formatting

Font
Text 

Highlight 
color

Text 
Effects

Subscript/
Superscript

StrikethroughUnderline
Italic

Fig.  1.5.6: Font Dialog Box
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 Subscript: This lowers the selected text below the baseline and changes the selected text to 
a smaller font size, if a smaller size is available. If we want to lower the selected text without 
changing the font size, we shall click the Character Spacing tab and then click Lowered in the 
Position box.

 Shadow: This adds a shadow beneath and to the right of the selected text.
 Outline: This displays the inner and outer borders of each character.
 Emboss: This makes the selected text appear to be raised off the page in relief.
 Engrave: This makes the selected text appear to be imprinted or pressed into the page.
 Small caps: This formats selected lowercase text as capital letters and reduces their size. Small 

caps formatting do not affect numbers, punctuation, non-alphabetic characters or uppercase 
letters.

 All caps: This formats lowercase letters as capitals. All caps formatting donot affect numbers, 
punctuation, non-alphabetic characters or uppercase letters.

 Hidden: This prevents selected text from being displayed.
C. Preview: The Preview box displays the specifi ed font and any text effects.
D. Default: This is used to store the current values on the Font, 

Character Spacing and Text Effects tabs as default settings 
for the current document and all new documents based on 
the current template.

II. Advanced
A. Character Spacing(shown in the Fig. 1.5.7)
 Scale: This stretches or compresses text vertically and 

horizontally as a percentage of its current size. Type or select 
a percentage between 1 and 600.

 Spacing: This increases or decreases the space between 
characters. Type or select an amount in the By box.

 Position: This raises or lowers the selected text in relation to 
the baseline. Type or select an amount in the By box. 

 Kerning for fonts: This automatically adjusts the 
amount of space between certain combinations of 
characters so that an entire word looks more evenly 
spaced. This command works for TrueType and 
AdobePostScript fonts only.

B. OpenType Features
When font designers create fonts, they often add 
designs for special features. Selected Open Type fonts 
include some or all of the features below and we can 
check with the font provider for details. With those 
fonts, these features are available for us to apply to our 
text for to make it more polished and easier to read.
For example, the fonts in the Microsoft Clear Type Collection – Calibri, Cambria, Candara, 
Consolas, Constantia and Corbel – contain various Open Type including small caps, ligatures, 
number forms and number spacing. Gabriola, a newer font originally released with Windows 7, 

Fig.  1.5.7: Advanced Dialog Box

Fig. 1.5.8: OpenType features Option
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includes even richer OpenType feature support, including extensive use of stylistic sets.

To apply OpenType features, do the following:
(i) On the Home tab, click the Font Dialog Box Launcher.
(ii) Click the Advanced tab.
(iii) Under OpenType Features, select the desired options.
We can also disable these Open Type features entirely by opening Word Options, selecting the 
Advanced tab and checking Disable Open Type Font Formatting Features under the Layout 
Options that are right at the bottom as shown in the Fig. 1.5.8.
 Ligature Options
A ligature is a combination of charactersthat is written as a glyph, which is written as though it is 
a single character. Most often, ligatures are made up of pairs of letters. The OpenType standard 
specifi es different categories of ligatures, but the font designer decides which to support and in 
which group to put any given combination of characters. The descriptions below are guidelines 
about each type of ligature that might be used.

 Number Spacing Options

Default- The default number spacing is specifi ed by the font designer of each font.

Proportional- Numbers are spaced more like letters, with varying widths. For example, an 8 is 
wider than a 1. This spacing is easier to read in text. Candara, Constantia and Corbel are three of 
the Microsoft fonts that use proportional spacing by default.

Tabular- Each number has the same width. This means that in a table column, for example, all 
three-digit numbers will align. Tabular spacing is also useful for math. Cambria, Calibri and 
Consolas are three of the Microsoft OpenType fonts with tabular spacing by default.
 Number form options
Default- The default number form is specifi ed by the font designer of each font.
Lining- Lining numbers all have the same height and they don’t extend below the baseline of the 
text. Lining numbers are easier to read in tables, boxes or forms. Cambria, Calibria and Consolas 
are three of the Microsoft OpenType fonts that are set to Lining numbers by default.
Old-style- In Old-style numbering, the lines of the characters fl ow above or below the line of 
the text (which makes the numbers easier to read). For example, some numbers, such as 3 and 5, 
extend below the baseline or are centered higher on the line. Candara, Constantia and Corbel are 
three of the Microsoft OpenType fonts that are set to Old-style numbering by default.
 Stylistic set options
We can change the look of our text by applying a different stylistic set to our text. A font designer 
may include up to 20 stylistic sets in a given font and each stylistic set may include any subset of 
the characters of the font.When we click the number of a set in the Stylistic sets list, the Preview 
box shows us how the text will look.
C. Preview: The Preview box displays the specified font and any text effects as shown in

Fig. 1.5.7.
 Default Button: Click to store the current values on the Font, Character Spacing and Text Effects 
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tabs as default settings for the current document and all new documents based on the current 
template.

1.5.3 Paragraph

The Paragraph tab looks like this as shown in Fig. 1.5.9.

Fig.  1.5.9 : Paragraph Group

The tasks that can be performed through Paragraph tab are as follows:
I. Bullets and Numbering
A. Creating a Bulleted or Numbered Lists
The Lists in MS Word 2010 allow us to format and organize text with numbers, bullets or in an 
outline. Bulleted lists have bullet points, numbered lists have numbers and outline lists combine 
numbers and letters depending on the organization of the list. We can quickly add bullets or 
numbers to existing lines of text or Word can automatically create lists as we type. By default, if 
we start a paragraph with an asterisk or a number 1, Word recognizes that we are trying to start 
a bulleted or numbered list.

 Lists: One level or many levels

Make a list with just one level or make a multilevel list to show lists within a list. When we create 
a bulleted or numbered list, we can do any of the following:

Fig. 1.5.10: Bullet Library

We can use the default bullet and numbering formats for lists, customize the lists or select other 
formats from the Bullet and Numbering libraries as shown in Fig. 1.5.10. One can create a picture 
bulleted list to add visual interest to a document or a Web page.
 Create a one-level bulleted or numbered list

Word can automatically create bulleted and numbered lists as we type or we can quickly add 
bullets or numbers to existing lines of text.

Bullets Numbering Multilevel List Indentation  Sort Show/Hide 

 Alignment Line Spacing Shading Border
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 Type a bulleted or numbered list
(i) Type * (asterisk) to start a bulleted list or ‘1.’ to start a numbered list and then press SPACEBAR 

or the TAB key.
(ii) Type any text that we want.
(iii) Press ENTER to add the next list item. Word automatically inserts the next bullet or number.
(iv) To fi nish the list, press ENTER twice or press BACKSPACE to delete the last bullet or number 

in the list.

Fig. 1.5.11: Proofi ng option through word

 If bullets and numbering do not begin automatically
(i) Click File and select Options tab.
(ii) Click Proofi ng ->>AutoCorrect Options and then click the AutoFormat 

As You Type tab shown in the Fig. 1.5.11.
(iii) Under Apply as you type section, select the Automatic bulleted lists 

check box and the Automatic numbered lists check box.
 Add bullets or numbering to a list
(i) Select the items that we want to add bullets or numbering to.
(ii) On the Home tab, in the Paragraph group, click Bullets or Numbering 

as shown in Fig. 1.5.10.
II. Creating a multilevel list
A multilevel list shows the list items at different levels rather than at one 
level. For example, a multilevel list can be seen like this -

Fig. 1.5.12: Multilevel 
list styles
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1. Subjects
 1.1 Science
   1.1.1  Social Science
   1.1.2  Environmental Science
   1.1.3  Geographical Science
We can pick a multilevel list style from the gallery or we can create a new multilevel list style.
A. Choose a multilevel list style from the gallery
 (i) Click where we want to begin our list.
 (ii) On the Home tab, in the Paragraph group, click the arrow next to Multilevel List.
 (iii) Click a multilevel list style in the gallery of styles as shown in Fig. 1.5.12.
 (iv) Type the list. Press the TAB key to change levels.
B. Create a new multilevel list style to add to the gallery
We can create and defi ne a new multilevel list style and can use our new list style each time we 
begin a new multilevel list in a document. The new list style is added automatically to the gallery 
of list styles.

(i) On the Home tab, in the Paragraph group, click the arrow next to Multilevel List as shown in 
Fig. 1.5.12.

(ii) Click option Defi ne New Multilevel List. Beginning with level 1, enter the number format, font 
and position choices. Continue to defi ne each level that we want to use in our multilevel list.

(iii) Click OK. The multilevel list style that we defi ned is automatically set as the current multilevel 
list style.

III. Sort
This feature alphabetizes the selected text or numerical data.
 Sort a list alphabetically
We can quickly and easily sort the text of a one-level bulleted or 
numbered list so that the text is in alphabetical order or the numbers 
are in sequence.
(i) Select the text/numerical data in a bulleted or numbered list.
(ii) On the Home tab, in the Paragraph group, click the option for 

sorting.
(iii) In the Sort Text dialog box shown in the Fig. 1.5.13, under Sort by, click Paragraphs, select the 

Type as Text or Numbers depending upon the type of data in the list and check either Ascending 
or Descending radio button.

IV. Text Alignment
To align the text in the Word document, following are the shortcut keys:
Align Text Left (Ctrl+L)   :  Aligns text to the left.
Center (Ctrl +E)   : Center text.
Align Text Right (Ctrl+R)   :  Aligns text to the right.
Justify (Ctrl +J)  : Aligns text to both left and right margins, adding   

 the extra space between words as necessary.

Fig. 1.5.13: Sort Text dialog 
Box
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V. Line and Paragraph Spacing
Indentation determines the distance of the paragraph from either 
the left or the right margin. Within the margins, we can increase or 
decrease the indentation of a paragraph or group of paragraphs. 
We can also create a negative indent (also known as an outdent), 
which pulls the paragraph out toward the left margin, a hanging 
indent, in which the fi rst line of the paragraph is not indented, 
but subsequent lines are. Indenting paragraphs allows us to set 
text within a paragraph at different margins. There are several 
options for indenting:
 First Line:  Controls the left boundary for the fi rst line of a 

paragraph.
 Hanging:  Controls the left boundary of every line in a 

paragraph except the fi rst one.
 Left:  Controls the left boundary for every line in a paragraph.
 Right:  Controls the right boundary for every line in a 

paragraph.
A. To indent paragraphs, select the paragraph and do any of the 

following:
(i) Click on to the options Decrease Indent or Increase Indent available in the Paragraph tab.
(ii) Click the drop down arrow of Line and Paragraph Spacing option and click Line Spacing 

Options to control the indent. 
(iii) Select the text to be indented and right click and choose the option Paragraph. The dialog box 

shown in the Fig. 1.5.14 (A)gets opened.
(iv) Click the Indents and Spacing tab as shown in Fig. 1.5.14 (A) and select the desired indents.
B. To place at least two lines of a paragraph at the top or 

bottom of a page
A professional-looking document never ends a page with 
just one line of a new paragraph or begins a page with 
only the last line of a paragraph from the previous page. 
The last line of a paragraph by itself at the top of a page is 
known as a widow. The fi rst line of a paragraph by itself 
at the bottom of a page is known as an orphan.
(i) Select the paragraphs in which we want to prevent 

widows and orphans.
(ii) On the Page Layout tab, either click the Paragraph 

Dialog Box Launcher or right-click the text and 
select the option Line and Page Breaks. Select the 
Widow/Orphan control check box in the window 
displayed in the Fig. 1.5.14 (B). This option is turned 
on by default.

C. To prevent page breaks in the middle of a paragraph
(i) Select the paragraph that we want to prevent from breaking onto two pages.

Fig. 1.5.14 (B): Line and Page Breaks

Fig. 1.5.14 (A): Indents and 
Spacing Tab
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(ii) On the Page Layout tab, click the Paragraph Dialog Box Launcher and then click the Line and 
Page Breaks tab.

(iii) Select the Keep lines together check box as shown in the Fig. 1.5.14 (B).
D. Prevent page breaks between paragraphs
(i) Select the paragraphs that we want to keep together on a single page.
(ii) On the Page Layout tab, click the Paragraph Dialog Box Launcher and then click the Line and 

Page Breaks tab.
(iii) Select the Keep with next check box as shown in the Fig. 1.5.14 (B).
E. Specify a page break before a paragraph
(i) Click the paragraph that we want to follow the page break.
(ii) On the Page Layout tab, click the Paragraph Dialog Box Launcher and then click the Line and 

Page Breaks tab.
(iii) Select the Page break before check box as shown in the 

Fig. 1.5.14 (B).
VI. Borders and Shading
We can add borders and shading to paragraphs and entire 
pages. To create a border around a paragraph or paragraphs:
(i) Select the area of text where we want the border or 

shading.
(ii) Click the Borders button on the Paragraph group on the 

Home tab as highlighted in the Fig. 1.5.9.
(iii) Choose the option Border and Shading as highlighted in 

the Fig. 1.5.15 and choose the appropriate option.
Shading provides us the option to color the background behind 
the selected text or paragraphs. On click of drop down arrow of 
Shading option, different Theme Colors and some more color options would be available.
VII.  Show/Hide
This feature displays paragraph mark and other hidden formatting symbols but doesn’t turn 
off all formatting marks. The Show/Hide button will not hide all formatting marks if we select 
certain marks, such as paragraph marks or spaces, to be displayed at all times.

(i) Click the File->> Options- >> Display.
(ii) Under the section Always show these formatting marks on the screen, clear the check boxes 

for any formatting marks that we do not want to show in our documents at all times.
1.5.4  Styles

Styles are an effi cient way to defi ne the appearance of various text elements inour document 
(e.g., headings, captions, body text). They help us keep our document consistent by applying the 
same style to various elements in a document. With styles, we can apply character or paragraph 
formatting or both in one simple operation.

Templates allow us to apply preformatted styles to an entire document. The Style Gallery offers 
several common style options, such as different headings, quotes or captions.

Fig. 1.5.15: Border and 
Shading
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Each document we create is based on a template. When we create a new document, the styles 
that belong to the selected template are copied into that document. Each template contains a set 
of standard styles, most of which are available with all Word templates. A style is automatically 
created every time we apply unique formatting to text and Word automatically saves any styles 
that are being used by the active document.
 Character and Paragraph Styles
 Word Templates
 Quick Styles
I. Character styles

Include any of the options available from the Font group, such as bold, italic and underline. 
Characters styles store only character formatting and apply it to selected text or to the entire word 
containing the insertion point.
II. Paragraph styles
Store both character and paragraph formatting, as well as tab settings, paragraph positioning, borders 
and shading and apply them to selected paragraphs or the paragraph containing the insertion point.
III. Word Templates

A template is a preset document layout with a collection of styles which are saved to a fi le and 
can be applied to other documents. By storing styles in a template, the styles are available for use 
when we access that template. We can save time and effort by creating new documents based on 
templates designed for a frequently used type of document.

Word provides templates for many common types of documents. One can use these templates 
just as they are, can modify them or can create our own templates. Word automatically bases new 
documents on the Normal template unless we specify another template. Some useful templates 
include the following:

• Agenda
• Letter
• Memo
• Report 

• Calendar
• Newsletter
• Resume
• Thesis 

IV. Quick Styles
Styles in one template may differ from those in another. On the Home tab, we can use the options 
in the Style group to preview and change the appearance of the active document by applying 
the style defi nitions of another template. When we modify the styles in the Style group, we are 
not replacing the template; we are only replacing the style defi nitions. The formatting of the ac-
tive document will update to the most recent style we select. Once we have applied styles to our 
document text, we can use the Style group options to preview and change the overall appearance 
of a document.
Styles can greatly approve the appearance and readability of our document. By using styles, we 
can make sure formatting is applying uniformly throughout our document.
Word 2010 makes it easy to apply styles to selected parts of any document. On the Home tab, we 
will see a section dedicated to styles shown in the Fig. 1.5.16.
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Fig. 1.5.16: Styles Gallery

A. Apply

Styles are a present collection of formatting that we can apply to text. To utilize Quick Styles, 
do the following:
 Select the text to be formatted. 
 Click the dialog box next to the Styles Group on the Home Tab. 
 Click the style we wish to apply. 
We’ll get a quick preview. If we like the style, simply click the button. Once we decide on the styles 
we will use for our document, we don’t need to use the buttons on the Ribbon. Just press Ctrl + Shift 
+ S to open the Apply Styles box. The Apply Styles box can be moved to any part of the screen. We 
can apply styles directly from the box. Just select text and then use the dropdown list in the Apply 
Styles box to apply a style.
B. Change Styles

Quick Styles are sets of styles that are designed to work together to create an attractive and 
professional looking document. In most cases, we won’t change styles in a Quick Style set because 
the styles have been designed to complement one another and it’s easier to use a different Quick 
Style set. But, under certain circumstances, we might want to change the attributes of a style in a 
Quick Style set as shown in Fig. 1.5.16.

(i) Select text that is styled with the style attributes that we want to change. For example, to change 
the attributes of the Heading 1 style, select text that has the Heading 1 style applied.

(ii) Format the selected text with the new attributes that we want. For example, wemight decide 
that we want to change the point size for the Heading 1 style from 16 points to 14 points.

(iii) On the Home tab, in the Styles group, right-click the style that we want to change.
(iv) Click Update to MatchSelection.
1.5.5  Editing

Microsoft Word 2010 provides various options to fi nd and replace text, formatting, paragraph 
breaks, page breaks and other items. We can extend our search by using wildcards and codes to 
fi nd words or phrases that contain specifi c letters or combinations of 
letters. We can also use the Go To command to fi nd a specifi c place in 
our document.
I. Find Text
We can quickly search for every occurrence of a specifi c word or phrase.

(i) On the Home tab, in the Editing group, click Find shown in the 
Fig. 1.5.17.

 Or
 Press CTRL+F. The Navigation pane opens.

Fig. 1.5.17: Editing Group
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(ii) In the Search Document box, we shall type the text we want to fi nd as shown in the Fig. 1.5.18(A).
(iii) We shall click a result to see it in our document or browse through all the results by clicking the 

Next Search Result and Previous Search Result arrows.

    
 Fig. 1.5.18 (A): Find Text in the Navigation Pane  Fig. 1.5.18 (B): Magnifying glass of 
  Navigation Pane

II. Find other document elements
To search for a table, a graphic, a comment, a footnote or an endnote or an equation, do the 
following:

(i) On the Home tab, in the Editing group, click Find press CTRL+F. The Navigation Pane opens.

(ii) Click the arrow next to the magnifying glass  as shown in the Fig. 1.5.18(B) and then click 
the option that we want.

(iii) We shall click result to see it in our document or browse through all the result by clicking the 
Next Search Result and Previous Search Result arrows.

III. More search options
To fi nd the old Find dialog box and all of its options, do one of the following:
(i) On the Home tab, in the Editing group, click the arrow next to Find and then click Advanced 

Find.
(ii) In the Navigation Pane, click the arrow next to the magnifying glass and then click Advanced 

Find.
IV. Find and Replace text

(i) On the Home tab, in the Editing group, click Replace.
(ii) In the Find what box, type the text that we want to search for and replace shown in the 

Fig. 1.5.19.
(iii) In the Replace with box, type the replacement text.
(iv) Click Find Next and then do one of the following:
 • To replace the highlighted text, click Replace.
 • To replace all instances of the text in the document, click Replace All.
 • To skip this instance of the text and proceed to the next instance, click Find Next.
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Fig. 1.5.19: Find and Replace Text
V. Find and replace specifi c formatting

We can search for and replace or remove character formatting. For example, we can search for a 
specifi c word or phrase and change the font color or we can search for specifi c formatting, such 
as bold and change it.

(i) On the Home tab, in the Editing group, click Replace.
(ii) If we don’t see the Format button, click More.
(iii) To search for text with specifi c formatting, type the text in the Find what box. To fi nd formatting 

only, leave the box blank.
(iv) Click Format and then select the formats that we want to fi nd and replace.
(v) Click the Replace with box, click Format and then select the replacement formats.
(vi) If we also want to replace the text, type the replacement text in the Replace with box.
(vii) To fi nd and replace each instance of the specifi ed formatting, click Find Next and then click 

Replace. To replace all instances of the specifi ed formatting, click Replace All.
VI. Use wildcards to fi nd and replace text

(i) On the Home tab, in the Editing group, click the arrow next to Find and then click Advanced 
Find.

(ii) Select the Use wildcards check box.
(iii) If we don’t see the Use wildcards check box, click More.
(iv) Do one of the following:
  To choose a wildcard character from a list, click Special, click a wildcard character and 

then type any additional text in the Find what box.
  Type a wildcard character directly in the Find what box.
  If we want to replace the item, click the Replace tab and then type what we want to use as 

a replacement in the Replace with box.
(v) Click Find Next, Find All, Replace or ReplaceAll.
(vi) To cancel a search in progress, press ESC.
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VII. To Go to a specifi c page, table or other item
We can search for and replace special characters and document elements such as tabs and manual 
page breaks. For example, we can fi nd all double paragraph breaks and replace them with single 
paragraph breaks.

(i) On the Home tab, in the Editing group, click the arrow next to Find and then click Go To.
(ii) In the Go to what box, click the type of item.
(iii) Do one of the following:
  To go to a specifi c item, type the appropriate identifying information for the item in the 

Enter item type box and then click Go To.
  To go to the next or previous item of the specifi ed type, leave the Enter box empty and then 

click Next or Previous.

SOURCES
1. http://www.word-2010.com/whats-new-in-word-2010
2. http://www.dummies.com/how-to/content/how-to-use-the-word-2010-clipboard.html
3. Microsoft Word 2010 Compatibility Modehttp://www.word-2010.com/microsoft-word-2010-

compatibility-mode
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2 THE INSERT TAB

 LEARNING OBJECTIVES
 To introduce graphics in word documents.
 To create links, hyperlinks in the document.
 To introduce header, footer, date and time etc. in the document.
 To introduce blank pages, page breaks and cover page etc.
 To create lists and work with bullets and numberings.
 To work with special symbols and mathematical equations.

2.1 INSERT TAB

This section allows the user to insert a cover page, blank page, tables, pictures, charts, header and 
footer, page numbers etc. The Insert group has the following options: 

Fig. 2.1.1: Insert Toolbar
1. Pages
2. Tables
3. Illustrations 
4. Links
5. Header & Footer
6. Text
7. Symbols
2.1.1  Pages : 
Pages group has the following options as shown in Fig. 2.1.1.
 Cover page
 Blank page
 Page break
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Fig. 2.1.2: Cover Page

I. Cover Page
Word 2010 makes it easy for us to customize the look of our documents. The predefi ned styles help us 
create professional looking documents. And with Live Preview, we can try out different formatting 
options without actually changing our document.
But one of the handiest features in Word 2010 is the Cover Page option. Word 2010 includes a number 
of preformatted cover pages that we can insert with a few clicks of our mouse. We can also save our 
own cover pages in the Cover Page gallery as shown in Fig. 2.1.2.

A. Inserting a Cover Page
To insert a cover page, follow these steps:
(i) Click the Insert tab.
(ii) In the Pages Section, click Cover Page.
(iii) In the Cover Page gallery, select a design that we like.
The cover page will be inserted at the beginning of our document. The 
Drawing Tools will open to allow us to customize the look of the cover 
page. If we insert another cover page in the document, the new cover page 
will replace the fi rst cover page we had inserted. 
B. Saving a Cover Page to the Cover Page Gallery
If we would like to save our cover page for later use, we shall follow these 
steps:

(i) Select the entire cover page in the Word window.
(ii) Click the Insert tab.
(iii) In the Pages Section, click Cover Page.
(iv) Click Save Selection to Cover Page Gallery as shown in the

Fig. 2.1.3.
C. Removing a Cover Page from our Document
We can also remove a cover page if we want to insert a different one or 
if we decide we don’t want a cover page at all:
(i) Click the Insert tab.
(ii) In the Pages Section, click Cover Page.
(iii) Click Remove the Current Cover Page.
II. Blank Page
A. Inserting a blank page
(i) Click where we want to insert a new page in a document. The 

inserted page will appear just before the cursor position.
(ii) Click the Pages ->> Insert. 
(iii) Click the Blank Page Button as shown  in Fig. 2.1.4.
B. Deleting a page
We can delete a blank page in a Word document, including a blank page that 
occurs at the end of the document, by deleting page breaks. To delete a blank 
page, select the page break at the end of the page and then press DELETE key.

Fig. 2.1.3: Saving Selection to 
a Cover Page Gallery

Fig. 2.1.4: Blank Page
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III.  Page Break 
Word 2010 automatically inserts a page break when we reach the end of the document. If we want 
the page to break in a different place, we can insert a manual page break or we can set up rules for 
Word to follow so that the automatic page breaks are placed where we want them. This is especially 
helpful if we are working in a long document. Using Page Break, we can start the next page at the 
current position.
A. Inserting a manual Page Break
(i) Click where we want to start a new page. 
(ii) On the Insert tab, in the Pages group, click Page Break as shown in Fig. 2.1.1. 
B. Deleting a Page Break
We cannot delete the page breaks that Word inserts automatically but can delete any page breaks 
that we insert manually.
(i) Click View ->>Draft. 
(ii) Select the page break by clicking in the margin next to the dotted line. 
(iii) Press DELETE. 
2.1.2  Tables 
This group has the following options as shown in Fig. 2.1.5.
 Insert table
 Draw table
 Convert text to table
 Excel spreadsheet
 Quick tables
I. Insert Table : Tables can be inserted in any of the 

following ways:
(i) Choose from a gallery of preformatted tables templates.
(ii) Use the Insert Table dialog box to specify the number 

of rows and columns that we want.
A. Using Table Templates
We can use table templates to insert a table that is based on 
a gallery of preformatted tables. Table templates contain 
sample data to help us visualize what the table will look 
like when we add our data.
(i) Click where we want to insert a table. 
(ii) On the Insert tab, in the Tables group, click Table, point to Quick Tables and then click the 

template that we want as shown in Fig. 2.1.5. 
(iii) Replace the data in the template with the data that we want. 
B. Use the Insert Table Dialog Box
We can use the Insert Table command to choose the table dimensions and format before we insert 
the table into a document.

Fig. 2.1.5: Tables options
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Fig. 2.1.7: Convert Text to Table

(i) Click where we want to insert a table. 
(ii) On the Insert tab, in the Tables group, click Table and then click 

Insert Table. 
(iii) Under Table size, enter the number of columns and rows. 
(iv) Under AutoFit behavior, choose the following options to adjust 

the table size as shown in Fig. 2.1.6 and discussed in Table 2.1.1. 

Choose To
Fixed column Width Set a specifi c width for the columns in the table. If we select auto, 

Offi ce Word 2010 evenly distributes the columns to fi t the page.

AutoFit to contents Automatically resize columns to fi t the contents of the cells.
AutoFit to window Automatically resize the table to fi t in a Web browser window when 

we change the window size.
Table 2.1.1: AutoFit Behavior Options

II. Draw a Table
We can draw a complex table — for example, one that contains cells of different heights or a varying 
number of columns per row.
(i) Click where we want to draw the table. 
(ii) On the Insert tab, in the Tables group, click Table.
(iii) Click Draw Table as shown in Fig. 2.1.5. The pointer changes 

to a pencil.
(iv) To defi ne the outer boundaries of the table, draw a rectangle. 

Then draw the column and row lines inside the rectangle.
(v) To erase a line or block of lines, under Table tools, on the Design 

Tab, in the Draw Borders group, click Eraser.
(vi) Click the line that we want to erase. To erase the entire table, 

click Delete a Table.
(vii) When we are fi nished with the drawing of a table, click in a cell 

and start typing or insert a graphic.
III.  Convert Text to a Table
(i) Insert separator characters— such as commas or tabs — to 

indicate where we want to divide the text into columns. Use 
paragraph marks to indicate where we want to begin a new row. 
For example, in a list with two words on a line, insert a comma 
or a tab after the fi rst word to create a two-column table.

(ii) Select the text that we want to convert. 
(iii) On the Insert tab, in the Tables group, click Table and then 

click Convert Text to Table as shown in Fig. 2.1.7. 

Fig. 2.1.6: Insert Table Dialog 
Box



The Insert Tab

INFORMATION TECHNOLOGY 99

(iv) In the Convert Text to Table dialog box, under Separate text at, click the option for the separator 
character that is in our text. 

(v) In the Number of columns box, check the number of columns. If we don’t see the number of 
columns that we expect, we may be missing a separator character in one or more lines of text.

(vi) Select any other options that we want.

IV. Convert a Table to Text

(i) Select the rows or table that we want to convert to paragraphs. 
(ii) Under Table Tools, on the Layout tab, in the Data group, click Convert to Text as shown in 

Fig. 2.1.8. 

Fig. 2.1.8: Convert to Text Option under Layout Tab

(iii) Under Separate text with section, click the option for the separator charater that we want to use 
in place of the column boundaries. Rows are separated with paragraph marks.

V. Create a new worksheet within a document
When we create a new worksheet within a document, the worksheet is inserted in the document as 
an embedded object.

(i) Place the insertion point where we want to create the worksheet. 
(ii) On the Insert tab, in the Tables group, click Table and then click Excel Spreadsheet as shown 

in Fig 2.1.5. The Fig. 2.1.9 appears.

Fig. 2.1.9: Convert Text Option under Layout
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VI. Quick Tables
We can use table templates to insert a table that is based on a gallery 
of preformatted tables. Table templates contain sample data to help 
us visualize what the table will look like when we add our data.
(i) Click where we want to insert a table. 
(ii) On the Insert tab, in the Tables group, click Table, point to Quick 

Tables and then click the template that we want, as shown in Fig. 
2.1.10.

VII. Working with Tables
After the table is created, Microsoft Offi ce Word 2010 offers us many 
ways to format that table. If we decide to use Table Styles, we can 
format our table all at once and even see a preview of what our table 
will look like formatted in a particular style before we actually apply 
the style. We can create a custom look for tables by splitting or merging 
cells, adding or deleting columns or rows or adding borders. If we’re working with a long table, we 
can repeat the table headings on each page on which the table appears. To prevent awkward page 
breaks that disrupt the fl ow of our table, we can also specify just how and where the table should 
break across pages.
A. Using Table tools Tabs
After we create a table, two tabs appear on the Table tools context menu: Design and Layout. The 
Design and Layout tabs are shown in the Fig. 2.1.11(A) and Fig. 2.1.11(B) respectively. The Design 
and Layout Tab options are discussed in Table 2.1.2 and Table 2.1.3 respectively.

Fig. 2.1.11(A): Design Tab

Fig. 2.1.11(B): Layout Tab
(a) The Design Tab

Name Purpose

Header Row Applies different formatting to fi rst row of the table.

Total Row Applies different formatting to last row of the table..

Banded Rows Alternates row shading.

First Column Applies different formatting to fi rst column of the table.

Last Column Applies different formatting to last column of the table.

Fig. 2.1.10: Quick Tables 
options



The Insert Tab

INFORMATION TECHNOLOGY 101

Banded Columns Alternates column shading.

Shading Applies table shading.

Table Styles
Applies the chosen table style to the table. We can preview the style by 
resting the pointer over each table style until we fi nd a style that we want 
to use. We can see more styles, by clicking the More option.

Borders Applies table borders.

Draw Table Draws table outline and the line segments to create new cells within table.

Eraser Erases line segments to remove cells from table.

Line Style Sets line style for line segments drawn with Draw Table tool.

Line Weight Sets width of line segments drawn with Draw Table tool.

Pen Color Sets color of line segments drawn with Draw Table tool.

Table 2.1.2: The Design Tab Options

(b) The Layout Tab

Name Purpose
Select Drop-down control, lets us select table cells, rows or even en  re tables.

View Gridlines Shows or hides table gridlines.
Properties Displays Table Properties Dialog Box.
Delete Delete rows, columns, cells or entire tables.
Insert Above Insert rows above selection.
Insert Below Insert rows below selection.
Insert Left Insert columns to the left of the selection.
Insert Right Insert columns to the right of the selection.
Merge Cells Merges selected adjacent cells to create one large cell.
Split Cells Splits merged cell into separate cells.
Split Table Splits table into two tables.
AutoFit Adjusts table layout to fi t page.
Height Sets row height.
Width Sets column width.
Distribute Rows Adjusts height of selected rows to distribute rows evenly.
Distribute Columns Adjusts width of selected columns to distribute columns evenly.
Align Top Left Sets Top vertical alignment and Center horizontal alignment.
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Align Top Center Sets Top vertical alignment and Center horizontal alignment.
Align Top Right Sets Top vertical alignment and Right horizontal alignment.
Align Center Left Sets Center vertical alignment and Left horizontal alignment.
Align Center Sets Center vertical and horizontal alignment.
Align Center Right Sets Center vertical alignment and Right horizontal alignment.
Align Bottom Left Sets Bottom vertical alignment and Left horizontal alignment.
Align Bottom Center Sets Bottom vertical alignment to Center horizontal alignment.
Align Bottom Right Sets Bottom vertical alignment and Right horizontal alignment.
Text Direction Changes direction of text in cell.
Cell Margins Sets margins for individual cells.
Sort Sorts selected cells.
Repeat Header Row Repeats header rows when table spans multiple pages.
Convert to Text Converts table to Text.
Formula Enters calculated formula.

Table 2.1.3: The Design Tab Options

B. Editing Tables
After a table is created, there may be some requirements to make a few changes in it. Some procedures 
may be followed to perform basic table-editing tasks such as adding and deleting rows and columns 
and changing column widths or row heights etc. 
(a) Moving and Selecting in Tables
The following Table 2.1.4 displays the shortcut keys to move and select tables in Word 2010.

To Move To This cell Keyboard shortcut To Move To This cell Keyboard shortcut

Next cell in row Tab Last cell in row Alt + End
Previous cell in row Shift + Tab Last cell in column Alt + PgDn
First cell in row Alt + Home Previous row Up Arrow
First cell in column Alt + PgUp Next row Down Arrow

Table 2.1.4: Shortcut Keys to move and select the tables

(b) Inserting Cells
We can insert cells within a Word table. To do so, follow these steps:
(i) Click in a cell that is located just to the right of or above where we want to insert a cell. 
(ii) Under Table Tools, on the Layout tab, click the Rows & Columns Dialog Box Launcher that 

appears on its lower-right corner or right click in the cell and select Insert - >> Insert Cells.
(iii) The Insert Cells Dialog box gets appeared as shown in the Fig. 2.1.12(C). Click one of the 

following options as shown in Table 2.1.5. 
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Click this To Do This

Shift Cells right This adds new cells above selected cells and shift down unselected cells in 
the same rows.

Shift Cells Down This inserts the new cells to the left of the selected cells, with extra cells 
added to the affected rows.

Table 2.1.5: Cell Insertion Points
(c) Adding a row above or below
(i) Click in a cell that is located just below or above where we want to add a row. 
(ii) To insert rows in the table, do any of the following:
  Right-click the selected cell, point to Insert, click Insert Rows Above or Insert Rows Below 

as desired and shown in the Fig. 2.1.12 (A) below. 
  Click on the Layout tab and click on to Insert Above or Insert Below option as desired in 

the Rows and Columns group and as shown in the Fig. 2.1.12 (B). 
  Click on to Insert Cells Dialog Box located in the lower right corner of the Rows and 

Columns group and check Insert entire row and click OK as shown in the Fig. 2.1.12 (C). 
This will insert an entire row just above the cell that we clicked in.

Fig.  2.1.12 (A): Insert options in shortcut menu

Fig.  2.1.12 (B): Insert Options in Layout Tab Fig.  2.1.12 (C): Insert cells 
box
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(d) Adding a column left or Right
(i) Click in a cell that is located just to the right or left of where we want to add a column.
(ii) To insert columns in the table, do any of the following: 
  Right-click the selected cell, point to Insert, click Insert Columns to the Left or Insert 

Columns to the Right as desired and shown in the Fig. 2.1.12 (A) above. 
  Click on the Layout tab and click on to Insert Left or Insert Right option as desired in the 

Rows and Columns group and as shown in the Fig. 2.1.12 (B).
  Click on to Insert Cells Dialog Box in Rows and Columns group and check Insert entire 

column and click OK as shown in the Fig. 2.1.12 (C). This will insert an entire column to 
the left of the cell that we clicked in.

(e) Deleting Cells/Rows/Columns/Table
To delete any of the cell/row/column/Table, we shall do any of the following:
(i) Under Table Tools, click the Layout tab. 

 
Fig. 2.1.13 (A): Delete Option in Layout Tab Fig. 2.1.13 (B): Delete Cell Dialog Box

(ii) In the Rows & Columns group, click Delete and then click any of the options Delete Cells, 
Delete Rows, Delete Columns or Delete Table as desired and shown in Fig. 2.1.13 (A). 

Or
 Right - click to the cell/row/column or table we want to delete and click Delete Cells. The 

Delete Cells Dialog Box as shown in the Fig. 2.1.13 (B) gets opened. Click the desired option as 
described under Table 2.1.6:

Click this To Do This

Shift Cells Left Deletes the selected cell and shifts to the left

Shift Cells Up Deletes the selected cell and shifts the next cell up

Delete entire row Deletes the entire row of the table where we clicked in.

Delete entire column Deletes the entire column of the table where we clicked in.

Table 2.1.6: Description of option in Delete Cell Dialog Box
C. Merging Cells
We can combine two or more cells in the same row or column into a single cell. For example, we can 
merge several cells horizontally to create a table heading that spans several columns.
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(i) Select the cells that we want to merge by clicking the left edge of a cell and then dragging across 
the other cells that we want as shown in Fig. 2.1.14. 

(ii) Do any one of the following options:
  Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells as shown in 

Fig. 2.1.14.
  Right click the table and select the option Merge Cells. 

Fig. 2.1.14: Merge Cells Options
D. Splitting cells
(i) Click in a cell or select multiple cells that we want to split. 
(ii) Do any one of the following options:
  Under Table Tools, on the Layout tab, in the Merge group, click Split Cells, as shown in 

Fig. 2.1.15. 
  Right click the table and select the option Merge Cells.
(iii) Enter the number of columns or rows that we want to split the selected cells into.

Fig. 2.1.15: Split cells option
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E.  Sorting the contents of the table
(a) Sort the contents of a table
(i) Click the table move handle to select the table that we want to sort.
(ii) Under Table Tools, on the Layout tab, in the Data group, click Sort. 
(iii) In the Sort dialog box, select the options that we want as shown  in Fig. 2.1.16.

Fig.  2.1.16: Sort Dialog Box
(b) Sort a single column in a table
(i) Select the column that we want to sort. 
(ii) Under Table Tools, on the Layout tab, in the Data group, click Sort.
(iii) Under My list has, click Header row or No header row.
(iv) Click Options as shown  in Fig. 2.1.17.

  
Fig. 2.1.17: Sort Options
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(v) Under Sort options, select the Sort column only check box. 
(vi) Click OK. 
2.1.3  Illustrations 
This group has the following options as shown  in Fig. 2.1.18.
Picture
ClipArt
Shapes
Smart Art
Chart
Screenshot
I. Picture
Pictures and ClipArt can be inserted or copied into a document from many different sources, 
including downloaded from a ClipArt Web site provider, copied from a Web page or inserted from 
a folder where we save pictures. We can also change how a picture or ClipArt is positioned with 
text within a document by using the Position and Wrap Text commands.
A. Inserting a picture 
(a) From a fi le
(i) Click in the document where we 

want to insert the picture. 
(ii) On the Insert tab, in the Illustrations 

group, click Picture as shown in Fig. 
2.1.19  from where the user can locate 
the desired picture.

(iii) Either select the picture that we want 
to insert and click Insert or double-
click the picture that we want to insert. 

(b) From a Webpage
(i) Open the document. 
(ii) From the Web  page, drag the 

picture that we want into the Word 
document. We should make sure that 
the picture that we choose is not a link 
to another Web page. If we choose a picture that is linked, it will be inserted in our document 
as a link instead of an image.

B. Replacing a Picture
(i) Click the picture that we want to  replace. 
(ii) Do any one of the following:
  Under Picture Tools, on the Format tab, in the Adjust group, click Change Picture as 

shown in Fig. 2.1.20. 
  Right-click the Picture to be replaced and click Change Picture as shown in Fig. 2.1.20.
(iii) Locate a new picture and then double-click it. 

Fig. 2.1.18: Illustration Group

Fig. 2.1.19: Insert Picture Dialog Box
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Fig. 2.1.20: Replace Picture option
C. Deleting a picture
To delete a picture, do the following: 
(i) Click the picture that we want to delete and then press DELETE key on the keyboard. 
(ii) To delete multiple pictures, press and hold CTRL while we click the pictures that we want to 

delete and then press DELETE.
D. Cropping a picture
Cropping removes or masks areas of a picture that we do not want to be shown by reducing the 
vertical or horizontal edges. Cropping is often used to hide or trim a part of a picture either for 
emphasis or to remove unwanted portions. 
(a) By dragging
To crop a picture, do the following:
(i) Select the picture that we desire to trim by double-clicking it. The Picture tools get opened.
(ii) Under Picture Tools, on the Format tab, in the Size group, click Crop. 
(iii) Do one of the following: 
  To crop one side, drag the center cropping handle on that side inward. 
  To crop equally on two sides at the same time, press and hold CTRL while we drag the 

center cropping handle on either side inward. 
  To crop equally on all four sides at the same time, press and hold CTRL while we drag a 

corner cropping handle inward. 
(iv) To position the crop, move either the crop area (by dragging the edges of the crop rectangle) or 

the picture. 
(v) When we are fi nished, press ESC. 
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 Fig. 2.1.21: Crop a Picture
(b) To a specifi c shape
When we crop to a specifi c shape, the picture is automatically trimmed to fi ll the geometry of the 
shape and the proportions of the picture are maintained.
(i) Select the picture(s) that we want to crop to a specifi c shape. 
(ii) If we are cropping multiple pictures, we must crop to the  same shape. To crop to different 

shapes, crop the pictures individually.
(iii) Under Picture Tools, on the Format tab, in the Size group, click the arrow under Crop. 
(iv) Click Crop to Shape and then click the shape we want to crop to as shown in Fig. 2.1.21. 
(c) To an Aspect Ratio
Aspect Ratio is the ratio between picture width and picture height which can be maintained even 
when resizing a picture. To crop the picture to aspect ratio, follow the aforementioned steps (i) to 
(iii) and then click Aspect Ratio and choose the desired ratio.
(d) To Fit or Fill a shape
To remove part of the picture, but still fi t the shape with as much of the picture as possible, we 
should follow aforementioned steps (i) to (iii) and then choose the option Fill. If we want to make 
the entire picture fi t within the shape, we should choose Fit. The original picture aspect ratio is still 
maintained in both the cases.
E. Applying an Artistic Effect 
Compressing a picture to reduce the size of the fi le changes the amount of detail retained in the 
source picture. This means that after compression, the picture can look different than before it was 
compressed. Because of this, we should compress the picture and save the fi le, before applying an 
artistic effect. We can redo the compression even after saving the fi le as long as we have not closed 
the program we are working in, if the compression plus the artistic effect is not the look we want.
(i) Click the picture that we want to apply an artistic effect to. 
(ii) Under Picture Tools, on the Format tab, in the Adjust group, click Artistic Effects. We may 

have to double-click the picture to select it and open the Format tab. 
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(iii) Click the artistic effect that we want. We can move our mouse pointer 
over any of the effects and use Live Preview to see what the picture will 
look like with that effect applied before we click the one that we want.

(iv) To fi ne tune the artistic effect, click Artistic Effects Options. 
II. ClipArt
ClipArt is a collection of images, both line art and pictures, that we’re free to 
use in our Word documents. In most cases, the result is the same as inserting 
a picture, although we’re using images from a clip art library rather than 
graphics fi les on our PC’s hard drive. 
A. Inserting Clip Art
(i) Click the Insert tab.
(ii) From the Illustrations group, click the Clip Art button. The Clip Art 

task pane appears as shown in Fig. 2.1.22.
(iii) In the Search For box, type a word or phrase that describes the clip art 

that we want or type in all or some of the fi le name of the ClipArt. 
  To expand the search, we may click the Include Offi ce.com content 

check box. 
  To limit the search results to a specifi c media type, we shall click the 

arrow in the Results should be box and select the check box next to 
Illustrations Photographs, Videos or Audio.

(iv) Click Go. In the list of results, click the ClipArt to insert it. To use the 
results — we may have to scroll a bit to see all of them as shown in Fig. 
2.1.22.

(v) Point the mouse at the image we want. A menu button appears.
(vi) Click the menu button and choose Insert. The image is popped down 

into our document.
(vii) Close the Clip Art task pane by clicking the X in its upper-right 

corner.
Word inserts the Clip Art graphic right into our text, just like it’s a big 
character, where the insertion pointer is blinking. To modify a clip 
art picture, right-click it and select the option Edit Picture as shown 
in the Fig. 2.1.23. Use the tools on the Drawing toolbar to modify 
the objects. 
III. Shapes
We  can add one shape to our fi le or combine multiple shapes to 
make a drawing or a more complex shape. Available shapes include lines, basic geometric shapes, 
arrows, equation shapes, fl owchart shapes, stars, banners and callouts. After we add one or more 
shapes, we can add text, bullets, numbering and Quick Styles to them.
A. Adding Shapes
(i) On the Insert tab, in the Illustrations group, click Shapes as shown in Fig. 2.1.24. 

(ii) Under Insert Shapes group on the Format tab click the More button . 
(iii) Click the shape that we want, click anywhere in the document and then drag to place the shape. 

Fig. 2.1.22: Clip Art 
Task Pane

Fig. 2.1.23: Edit Clip Art
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On choosing a shape, drawing tools toolbar will get opened 
through which user change shape styles, effects, can fi ll color etc.

B. Adding multiple shapes in the fi le
(i) On the Insert tab, in the Illustrations group, click Shapes.
(ii) Right click the shape that we desire to add and then click Lock 

drawing Mode as shown in Fig. 2.1.25.
(iii) Click anywhere in the document and then drag to place the shape. 

Repeat this for each shape that we want to add.
(iv) After all the shapes are added, press ESC.
C. Adding Text to a Shape
Right-click the shape that we want to add text to, click Add Text and 
then type the text. 
D. Adding a bulleted or numbered list to a shape
(i) Select the text in the shape that we want to add bullets or 

numbering to. 
(ii) Do one of the following: 
  On the Home tab, in the Paragraph group, choose Bullets 

or Numbering.
  Right-click the Shape and select Bullets or 

Numbering.
E. Adding a Quick Style to a shape
Quick styles are combinations of different formatting 
options that are displayed in a thumbnail in the Quick 
Style gallery in the Shape Styles group. When we rest 
our pointer over a Quick style thumbnail, we can see 
how the Shape Style affects our shape.

(i) Click the shape that we want to apply a new or 
different Quick style to.

(ii) Under Drawing Tools, on the Format tab, in the Shape Styles group (indicated with arrow 1), 
click the Quick Style that we want as shown in Fig. 2.1.26. 

Fig. 2.1.26: Shape Styles Group
F. Deleting a shape from the document
Click the shape that we want to delete and then press DELETE. To delete multiple shapes, press 
CTRL while we click the shapes that we want to delete and then press DELETE.
G. Adding or changing a shape fi ll

(i) Click the shape that we want to add a fi ll to. To add the same fi ll to multiple shapes, click the 
fi rst shape and then press and hold CTRL while we click the other shapes.

Fig. 2.1.24: Inserting Shapes

Fig. 2.1.25: Lock Drawing Mode
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(ii) Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to 
Shape Fill (indicated with arrow 2), as shown in Fig. 2.1.26 and then do one of the following: 

  To add or change a fi ll color, click the color that we want or to choose no color, click No 
Fill. 

  To change to a color that is not in the theme colors, click More Fill Colors and then either 
click the color that we want on the Standard tab or mix our own color on the Custom tab. 
Custom colors and colors on the Standard tab do not update if we later change the document 
theme.

H. Wrapping Text around the graphics 
To control how an image and text interact in Word 2010, click the image to select it. When the image 
is selected, Word displays a Format tab, from which we can choose the Text Wrapping menu, found 
in the Arrange group.
 In Line with Text: The image is treated like text — specifi cally, like a large, single character. 

The image can have text before it or behind it, be in the middle of a paragraph of text or be on a 
line by itself. The image stays with the text while we edit and the line that the image is on grows 
extra vertical space to accommodate the image.

 Square: The image sits on the same plane as the text, but the text fl ows around the image in a 
square pattern, regardless of the image’s shape.

 Tight: Text fl ows around the image and hugs its shape.
 Through: Text fl ows around the image as best it can, similar to the Tight option.
 Top and Bottom: Text stops at the top of the image and continues below the image.
 Behind Text: The image fl oats behind the text, looking almost like the image is part of the paper.
 In Front of Text: The image fl oats on top of our text, like a photograph dropped on the paper.
 Edit Wrap Points: We can specifi cally control how text wraps around an image. By adjusting 

tiny handles and dashed red lines, we can make text wrapping as tight or creative as we like. 
 More Layout Options: We can summon the Advanced Layout dialog box, which provides 

custom controls for image position, as well as wrapping options.
IV. Smart Art
SmartArt graphic is a visual representation of our information that we can quickly and easily create, 
choosing from among many different layouts, to effectively communicate our message or ideas. 
With SmartArt graphics, we can show all sorts of relationships using diagrams, change between 
SmartArt graphic types so that we can determine which SmartArt graphic variant works best for 
us, change the colors and effects of our SmartArt graphics and customize the look of the SmartArt 
graphic further by editing individual shape elements contained within the SmartArt graphic.

Purpose of Graphic Graphic type
Show non-sequential information List
Shows steps in a process or timeline Process
Show a continual process Cycle
Show a decision tree Hierarchy
Create an Organization chart Hierarchy
Illustrate connections Relationship
Show how parts relate to a whole Matrix
Show proportional relationships with the largest component on the top or bottom Pyramid
Draw a family tree with pictures Picture
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A. Inserting SmartArt
(i) Place the cursor in the document where we want the illustration/picture. 
(ii) Click the Insert ->> Illustrations ->> SmartArt. 
(iii) In the Choose a SmartArt Graphic dialog box, click the type and layout that we want. 
(iv) Click the arrow on the left side of the graphic to insert text or type the text in the graphics as 

shown in Fig. 2.1.27(A). 
B. Add or Delete shapes in SmartArt
(i) Click the SmartArt graphic that we want to add another shape to.
(ii) Click the existing shape that is located closest to where we want to add the new shape. 

Fig. 2.1.27 (A): Smart Art  Options 

(iii) Under SmartArt Tools, on the Design tab, in the Create Graphic group, click the arrow under 
Add Shape as shown in the Fig. 2.1.27(B).     

Fig. 2.1.27 (B): Smart Art Tools

(iv) Do one of the following: 

  To insert a shape after the selected shape, click Add Shape After. 
  To insert a shape before the selected shape, click Add Shape Before. 
To delete a shape from the SmartArt graphic, click the shape we want to delete and then press 
DELETE. To delete our entire SmartArt graphic, click the border of the SmartArt graphic and then 
press DELETE. 
V. Chart 
In Microsoft Word 2010, we can insert many kinds of data charts and graphs, such as column charts, 
line graphs, pie charts, bar charts, area graphs, scatter graphs, stock charts, surface charts, doughnut 
charts, bubble graphs and radar graphs. 
A. Inserting Chart
(i) Click where we want to insert the chart.
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(ii) On the Insert tab in the Illustrations group, click Chart.

(iii) In the Insert Chart Dialog Box, click the arrows to scroll through the chart types and select the 
type of the chart that we want and click OK, as shown in Fig. 2.1.28.

Fig. 2.1.28: Insert Chart Diglog Box
B. Applying a Chart layout that contains titles

  Click the chart to which we want to apply a chart layout. This displays the Chart Tools, 
adding the Design, Layout and Format tabs as shown in Fig. 2.1.29. 

Fig. 2.1.29: Design, Layout and Format Tabs

  On the Design tab, in the Chart Layouts group, click a layout that contains titles. 
C. Add a Chart Title manually

(i) Click the chart to which we want to add a title. 

(ii) This displays the Chart Tools, adding the Design, Layout and Format tabs.

(iii) On the Layout tab, in the Labels group, click Chart Title as shown below in Fig. 2.1.30.

Fig. 2.1.30: Chart Title
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VI. Screenshot
In MS Word 2010, we can quickly and easily add a screenshot to our fi le to enhance the readability 
or capture information without leaving the program that we are working in. We can use this feature 
to take a picture of all or part of the windows open on our computer. These screenshots are easy 
to read in printed documents and are useful for capturing snapshots of information that might 
change or expire, such as a breaking news story or a time-sensitive list of available fl ights and rates 
on a travel Web site. Screenshots are also helpful for copying from Web pages and other sources 
whose formatting might not successfully transfer into the fi le by any other method. Screenshots are 
static images, therefore, when we take a screenshot of something (for example, a Web page) and the 
information changes at the source, the screenshot is not updated.
When we click the Screenshot button, we can insert the whole program window or use the Screen 
Clipping tool to select part of a window. Only windows that have not been minimized to the taskbar 
can be captured. 
(i) Click the document that we want to add the screenshot to. 
(ii) On the Insert tab, in the Illustrations group, click Screenshot as shown in the Fig. 2.1.31.

Fig. 2.1.31: Screenshot  option
(iii) Do one of the following: 
  To add the whole window, click the thumbnail in the Available Windows gallery. 
  To add part of the window, click Screen Clipping. The last screen displayed gets 

redisplayed (but faded) with some crosshairs for us to drag a selection. The area of the 
screen we select with the crosshairs is ‘cut’ and pasted into our Word document. After we 
add the screenshot, we can use the tools on the Picture Tools tab to edit and enhance the 
screenshot.

2.1.4  Links 
This group of Word 2010 helps us insert a 
bookmark so that we can quickly return to a 
specifi c part of our document. It will also help 
us insert a cross-reference or hyperlink. This 
group has the following options as shown in 
the Fig. 2.1.32:
 Hyperlink
 Bookmark
 Cross-reference
I. Hyperlink
A. Create a customized hyperlink to a 

document
Fig. 2.1.32: Insert HyperLink Dialog box
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Fig. 2.1.33: Hyperlink to New Document

Select the text or picture that we want to display as 
the hyperlink. 
(i) On the Insert tab, in the Links group, click 

Hyperlink. We can also right-click the text or 
picture and then click Hyperlink on the shortcut 
menu.

(ii) Do one of the following: 
  To link to an existing fi le or Web page, click 

Existing File or Web Page under Link to 
and then type the address that we want to 
link to in the Address box. If we don’t know 
the address for a fi le, click the arrow in the Look in list and then navigate to the fi le that 
we want, as shown in Fig. 2.1.32. 

  To link to a fi le that we haven’t created yet, click Create New Document under Link to, 
type the name of the new fi le in the Name of new document box and then, under When to 
edit, click Edit the new document later or Edit the new document now as shown in the 
Fig. 2.1.33.

II. Bookmark
A Bookmark identifi es a location or a selection of text that 
we name and identify for future reference. For example, we 
might use a bookmark to identify text that we want to revise 
at a later time. Instead of scrolling through the document 
to locate the text, we can go to it by using the Bookmark 
dialog box. We can also add cross-references to bookmarks. 
For example, after we insert a bookmark in a document, we 
can refer to that bookmark from other places in the text by 
creating cross-references to the bookmark.
A. Add a bookmark
(i) Select the text or item to which we want to assign a 

bookmark or click where we want to insert a bookmark. 
(ii) On the Insert tab, in the Links group, click Bookmark. 
(iii) Under Bookmark name, type or select a name. Bookmark 

names must begin with a letter and can contain numbers. We can’t include spaces in a bookmark 
name. However, we can use the underscore character to separate words — for example, “First_
heading.”

(iv) Click Add as shown in Fig. 2.1.34.
B. Change a bookmark
When we add a bookmark to a block of text, Microsoft Offi ce Word surrounds the text with square 
brackets. When we change a bookmarked item, we must ensure that we change the text or graphics 
inside the brackets. 
(a) Display bookmark brackets
(i) Click the Microsoft Offi ce Button and then click Word Options. 
(ii) Click Advanced and then select the Show bookmarks check box under Show document content 

and then click OK as shown in Fig. 2.1.35.

Fig. 2.1.34: Bookmark Dialog Box
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(b) Go to a specifi c Bookmark
(i) On the Insert tab, in the Links 

group, click Bookmark. 
(ii) Click either Name or Location to 

sort the list of bookmarks in the 
document. 

(iii) Click the name of the bookmark 
that we want to go to. 

(iv) Click Go To as shown in Fig. 2.1.34. 
(c) Delete a bookmark
(i) On the Insert tab, in the Links 

group, click Bookmark. 
(ii) Click the name of the bookmark we 

want to delete and then click Delete as shown in Fig. 2.1.34. 
III. Cross Reference
If we are writing a manual or another type of reference document, we may want to include Cross-
References within the text to refer the reader from one part of our document to another. As we 
revise our document, however, there is a good chance that the pagination, section headings, fi gure 
numbers and so on will change, requiring us to update all of our cross-references. We can avoid this 
quagmire altogether if we insert the parts of our cross-references that will need updating as fi elds. 
This way, Word can update them for us as needed.
A. Insert Cross-Reference
To insert a Cross-reference fi eld, follow these steps:
(i) Click at the spot where we want the cross-reference to go. 
(ii) Choose Insert and then in Links group click Cross-

reference to display the Cross-reference dialog box as 
shown in Fig. 2.1.36. The Cross-reference dialog box 
allows us to specify the type of item we want to reference 
and the information we want to appear in our document.

(iii) Display the Reference Type drop-down list and select 
the type of item we want the Cross-reference to point 
to. For example, if we want to refer to a Bookmark in 
our document, choose Bookmark. The Insert Reference 
To and For which Bookmarks sections in the dialog box 
change dynamically to present the options available for 
the reference type we choose.

(iv) In the Insert Reference To list, select the type of information that we want to appear in the text 
and in the For which Bookmarks section, select the specifi c bookmark that we want to refer to. 

(v) Click the Insert button to insert the fi eld in our document. 
(vi) If we have more cross-reference fi elds we would like to insert, click outside of the dialog box to 

activate the current document, click at the next location where we want to insert a cross-reference 
fi eld, click the title bar of the Cross-reference dialog box to activate it again and then repeat 
steps (iii) to (vi). When done, click the Cancel button. 

Fig. 2.1.35: Display Bookmark

Fig. 2.1.36: Cross Reference Dialog Box
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B. Delete Cross-Reference
To delete a cross reference, simply highlight cross reference and press the DELETE key.
2.1.5  Header & Footer: 
The Header and Footer section makes inserting a header or footer easy work and also helps us in 
inserting page numbers. Header and Footer are areas in the top, bottom and side margins of each 
page in a document. We can insert or change text or graphics in headers and footers. For example, 
we can add page numbers, the time and date a company logo, the document title or fi le name or the 
author’s name. This group has the following options as shown in Fig. 2.1.37.
 Header
 Footer
 Page Number
I. Header or a Footer 
A. Inserting a Header or a Footer
By default, Headers and Footers appear on every page of our 
document. Word gives us several presets to select from; we can also 
begin with a blank Header or Footer.
From the Insert command tab, in the Header & Footer section, click 
Header or Footer. The scroll list of preset headers or footers appears. 
Select the desired header or footer style .To start with a blank Header/
Footer, select Edit Header or Edit Footer as shown in Fig. 2.1.38.
B. Editing Header or Footer Content 
(i) To edit or format the content of header/footer, many built-in 

options appear in the Header & Footer Tools Design Tab. 
(ii) Double-click within the Header or Footer. 
(iii) To edit the content of a header, click Header and select Edit Header 

as displayed in the Fig. 2.1.38. To edit the content of footer, click 
Footer and then select Edit Footer and enter the desired text.

(iv) We may select additional customizing options as shown in the 
Fig. 2.1.39 as desired.

(v) Click Close Header and Footer.

Fig. 2.1.39: Header & Footer Tools Design Tab

Fig. 2.1.37: Header & 
Footer Group

Fig. 2.1.38: Header Options
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C. The Header & Footer Tools Design Tab
The Header & Footer Tools Design command tab gets activated only when an existing header or 
footer is selected. This special command tab provides several unique Header and Footer formatting 
options displayed in the Fig. 2.1.39. 
(a) Header & Footer Group
 The buttons in the Header & Footer group let us add Header and Footer. 
(b) Insert Group 
 The buttons in the Insert group let us add graphics and preformatted text elements (e.g., time 

and date document properties) to our headers and footer.
(c) Navigation Group 
 The  Navigation group buttons let us navigate between headers and footers and from the header 

in one section to the header in another section. 
(d) Options Group 
 The Options group provides the options of creating a different header on the fi rst page. We 

can also select to have a different header/footer on the odd & even pages; this is useful if we 
need to adjust the alignment of the headers/footers for facing pages. If Show Document Text 
is deselected (i.e., there is no checkmark), then our document’s text will not show--only our 
header/footer will show.

(e) Position Group 
 This group allows us to adjust where our header appears on the page(s). The default setting is 

0.5 inches from the top and bottom of the page. 
(f) Close Header and Footer Group 
 From here we can exit the header/footer text box and continue editing our document. 
D. Creating Odd and Even Page Headers and Footers    
 We can create different odd and even page headers and footers, which display different information 
on the odd and even pages of our document. 
 On the fi rst page of the document, double click within the header or footer. The Header & Footer 

Tools Design tab appears.
 From the Headers & Footers Tools Design tab, in the Options section, select Different Odd 

& Even Pages as shown in the Fig. 2.1.39. In the Odd Page Header text box, insert the desired 
information. 

 Click Go To Footer (Refer to Fig. 2.1.39). In the Odd Page Footer text box, insert the desired 
information.

 To create the header and footer for even pages, in the Navigation section, click Next.
 In the Even Page Footer text box, insert the desired information.
 Click Go To Header. In the Even Page Header text box, insert the desired information. 
 To return to our document, click Close Header and Footer.
E. Removing Header and Footer
Double-click the header and footer and then press DELETE key.
II. Page Numbers
If our document has multiple pages, we can display the page number on each page. In most 
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documents, page numbers appear in either the header or the 
footer of each page. MS Word 2010 has many preformatted 
page number designs so that we can quickly insert headers 
or footers that display the page number.
We can also create headers or footers that contain the page 
number and additional content, such as a graphic, the 
document title, the author’s name or the date.
A. Inserting Page Numbers
(i) On the Insert tab, in the Header and Footer group, click 

Page Number.
(ii) Click the page number location that we desire.
(iii) In the gallery, scroll through the options and then click the page number format that we want.
(iv) To return to the body of our document, click Close Header and Footer on the Design tab.
B. Removing page numbers
We can quickly remove a header or footer that consists only of the page number and we can delete 
just the page number from a header or footer that contains additional content. If we created different 
fi rst-page or odd-and-even headers or footers or if we use sections that aren’t linked, be sure to 
remove the page numbers from each different Header or Footer.
2.1.6 Text: 
This group has the following options as shown in the Fig. 
2.1.41.
 Text Box 
 Quick parts
 WordArt
 Drop Cap
 Signature Line
 Date & time
 Object
I. Text Box
A. Inserting a text box
(i) On the Insert tab, in the Text group, either click Text Box for some 

built-in textboxes or click Draw Text Box as shown in the Fig. 2.1.42.
(ii) Click in the document and then drag to draw the text box the size 

that we want. 
(iii) To add text to a text box, click inside the text box and then type or 

paste text. To position the text box, click it and then when the pointer 
becomes a , drag the text box to a new location. We can change or 
remove a text box border or add a fi ll or effect to a text box. 

To format the text box, double click it which will activate the Text Box 
tools as shown in the Fig. 2.1.43. 

Fig. 2.1.41: Text Group

Fig. 2.1.40: Insert Page Numbers

Fig. 2.1.42: Built-In Text 
boxes
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Fig. 2.1.43: Text Box Tool

B. Deleting a text box
We shall click the border of the text box that we want to delete and then press DELETE. Make sure 
that the pointer is not inside the text box, but rather on the border of the text box. If the pointer is not 
on the border, pressing DELETE will delete the text inside the text box and not the text box.
C. Copying a text box
We shall click the border of the text box that we want to copy. On the Home tab, in the Clipboard 
group, click Copy. Make sure that the pointer is not inside the text box, but rather on the border of 
the text box. If the pointer is not on the border, pressing Copy will copy the text inside the text box 
and not the text box. On the Home tab, in the Clipboard group, click Paste. 
II. Quick Parts 
The Quick Part gallery in MS Word 2010 is a gallery where we can create, store and fi nd reusable 
pieces of content, including AutoText, document properties such as title and author and fi elds as 
displayed in the Fig. 2.1.44. Quick Parts can save us a lot of time when we’re creating our documents. 
A. AutoText
AutoText is reusable content that we can store and access 
again and again. To do so, follow these steps:
(i) Select the text we want to reuse.
(ii) Click AutoText to access the AutoText gallery and then 

click Save Selection to AutoText Gallery. By fi lling in 
the new building block information we store the content 
we save to use again and again.

B. Document Property
Click Document Property to choose from a list of properties 
that we can insert in our document. Fill in the document 
property box to create properties that travel with our 
document.
C. Field
Use fi eld codes to insert fi elds that can provide automatically 
updated information, such as the time, title, page numbers 
and so on.
D. Building Blocks Organizer
We shall click Building Blocks Organizer to preview all of 
the building blocks available to us in Word. We can also edit properties, delete and insert buildings 
blocks.
E. Save Selection to Quick Part Gallery
We shall select a phrase, sentence or other portion of the document. Click Insert ->> Text ->> Quick 
Parts ->> Save Selection to Quick Part Gallery. After we save a selection to the Quick Part Gallery, 
we can reuse the selection by clicking Quick Parts and choosing the selection from the gallery.

Fig. 2.1.44: Quick Parts Option
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III. WordArt
WordArt is a gallery of text styles that we can add to our Offi ce documents to create decorative 
effects, such as shadowed or mirrored (refl ected) text, skew text, stretch a title, make text fi t in a 
preset shape, gradient fi eld and can even convert existing text into WordArt.
A. Creating WordArt

(i) Click on the Insert ->> Text ->> Word Art. The WordArt dialog box appears as shown below 
in Fig. 2.1.45.

(ii) Select the desired style. The Edit WordArt Text dialog box appears as shown in Fig. 2.1.45.
(iii) In the Text text box, type the desired text and format it from the Font or Size pull-down lists.
(iv) Click OK.

  
Fig. 2.1.45: WordArt gallery and Dialog Box

B. Resizing WordArt 
We should be careful when resizing text so that we do not distort the letters excessively, making 
them unreadable. Using corner handles does not automatically resize proportionally. To resize 
proportionally, one should follow these steps:
(i) Select the WordArt. Sizing handles appear on the text box area. 
(ii) Place the pointer over one of the sizing handles. When the pointer changes to a two-directional 

arrow, we can move the pointer in any direction.
(iii) Click and drag the border to the desired size. A dotted outline appears indicating the new size. 
(iv) Release the mouse.
C. Moving / Editing WordArt
If the WordArt we have created is in the wrong place, the image can be easily moved. Click the 
WordArt once to select it. The WordArt tools get displayed. Use Wrap Text option to move the 
WordArt and Edit Text option to edit the content of the WordArt. WordArt styles, Shadow Effects, 
3-D Effects can be applied to WordArt window and can also be arranged and resized using the 
options available in the WordArt Tools.
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D. Convert existing text to WordArt in PowerPoint and Word
(i) Select the text that is required to be converted to WordArt. 
(ii) Click Insert ->> Text ->> WordArt and then choose the WordArt that we want. 
E. Removing the WordArt Style
When we remove the WordArt style from our text, the text remains and changes to plain text.
(i) Select the WordArt text that we want to remove the WordArt style from. 
(ii) On the Home tab, in the Font group, click Clear Formatting .
F. Deleting the WordArt
Select the WordArt that we want to remove and then press DELETE. 
IV. Drop Cap
Drop Cap are those giant letters that begin the fi rst paragraph of a chapter or document. They get 
attention by standing out and demanding focus. 
A. Inserting Drop Cap
(i) Highlight the paragraph that will contain the drop cap.
(ii) Click the Insert tab.
(iii) In the Text section, click Drop Cap.
(iv) Select either Dropped or In margin as shown  in Fig. 2.1.46.
B. Removing Drop Cap
(i) Highlight the paragraph that contains the drop cap.
(ii) Click the Insert tab.
(iii) In the Text section, click Drop Cap.
(iv) Select None.
V. Signature Line
We can add a signature line to a document; add a graphic of our handwritten signature or save a 
signature block as an AutoText building block. Signature Line helps to provide assurance in terms 
of authenticity, integrity and origin of our document by adding a digital signature to the document. 
In Offi ce Word 2010, either we can add an invisible digital signature to a document or we can insert 
a Microsoft Offi ce Signature Line to capture a visible representation of a signature along with a 
digital signature.
The ability to capture digital signatures by using signature lines in Offi ce 
documents makes it possible for organizations to use paperless signing 
processes for documents like contracts or other agreements. Unlike 
signatures on paper, digital signatures provide a record of exactly what 
was signed and they allow the signature to be verifi ed in the future.
A. Inserting a Signature into a Word document
 (i) Create and Save document we wish to sign.

Fig. 2.1.46: Drop Cap 
Options

Fig. 2.1.47: Signature 
Setup Window
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 (ii)From the menu bar, click the Insert tab and then click 
Signature Line. 

 (iii)Signature Setup window appears which allows us to 
confi gure what information is injected with the Signature 
Line, (Optional) as shown in Fig. 2.1.47. The Signature Line 
is now displayed where the signature will be created.

(iv)  Right-click on the X, in the Signature Line and then select Sign as 
shown in Fig. 2.1.48. An image such as logo or image of signature 
can be added, to the Signature Line. Word will automatically 
display Certifi cates available for signing from certifi cate store or 
token, which can be accepted or changed. 

(v) Word creates the signature and document is saved. 
VI. Date & Time
Word 2010 provides the facility of inserting date and 
time in the Word documents. The date/ time can either 
be automatically updated or the original date and time 
can be maintained as static fi led.
(i) Click where we want to insert the date or time. 
(ii) On the Insert menu, click Date and Time. The Date 

and Time dialog box gets opened as shown in  Fig. 
2.1.49. 

(iii) If we want to insert the date or time in a different 
language format, then click the language in the 
Language box. The Language box includes a list of 
the enabled editing languages. Additional date and 
time options may also be available, depending on the 
language that we selected.

(iv) In the Available format box, click a date or time 
format. 

(v) Select whether we want the date to automatically 
update or to remain as originally inserted. Do one of 
the following: 

  To insert the date and time as a field that’s 
automatically updated when we open or print 
the document, select the Update automatically 
check box. 

  To maintain the original date and time as static text, clear the Update automatically check 
box. 

VII. Object 
We can create a linked object or embedded object from any program that supports linked objects 
and embedded objects.
A. Creating a new Embedded object
(i) Click in the document where we want to place the embedded object. 
(ii) On the Insert menu, click Object and then click the Create New tab. 

Fig. 2.1.50: Object Dialog Box

Fig. 2.1.48: Sign On option

Fig. 2.1.49: Date and Time Box
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(iii) In the Object type box, click the type of object we want to create as shown in Fig. 2.1.50. Only 
programs that are installed on our computer and that support linked objects and embedded 
objects appear in the Object type box.

(iv) To display the embedded object as an icon — for example, if we want to minimize the amount 
of space the object uses in the document — select the Display as icon check box. 

B. Creating a linked object or embedded object with existing information
(i) Open the fi le that contains the information we want to create a linked object or embedded object 

from and then select the information and click Copy. 
(ii) Switch to the Microsoft Word document and then click where we want the information to 

appear. 
(iii) On the Clipboard option of Home tab, explore different Paste Options. Once we have created 

an object, we can change its appearance to meet our design needs by resizing, shading, adding 
shadows, and/or creating 3-D effects. 

2.1.7  Symbols 
This group has the following options as shown  in Fig. 2.1.51.
 Equation
 Symbol
I. Equation
Microsoft Word 2010 includes built-in support for writing and editing 
equations. Previous versions used the Microsoft Equation 3.0 add-in or 
the Math Type add - in. If an equation was written in a previous version 
of Word and we want to edit the equation by using Word 2010, we need 
to use the add-in that was used to write the equation. 
A. Writing an Equation
To access the mathematical equations tool, do the following:

(i) Place the cursor in the document where the equation is to be 
inserted.

(ii) Click the Insert ->> Symbols ->> Equation.
(iii) Choose the appropriate equation and structure that we want or 

click Insert New Equation to type an equation as shown in the Fig. 
2.1.52.

(iv) To edit the equation, click the equation and the Design Tool as 
shown in Fig. 2.1.53.

 
Fig. 2.1.53: Design Tool

Fig. 2.1.51: 
Symbols Tab

Fig. 2.1.52: Build-In 
Equations
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II. Symbol
Symbols and Special Characters
Special characters are punctuation, spacing or typographical characters that are not generally 
available on the standard keyboard. To insert symbols and special characters:
(i) Place the cursor in the document where the symbol is to be inserted.
(ii) Click the Insert ->> Symbols ->> Symbol tab.
(iii) Choose the appropriate symbol. For more symbols click the option More Symbol as shown in 

the Fig. 2.1.54. Once inserted, it can be copied, cut and pasted just like regular text.

              
Fig. 2.1.54: Symbols Tab

REFERENCES
http://offi ce.microsoft.com/en-us/word-help/quick-start-add-a-chart-to-your-document-HA010379388.
aspx

http://offi ce.microsoft.com/en-us/word-help/create-a-smartart-graphic-HA010354861.aspx
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3 MANAGING
DOCUMENTS

LEARNING OBJECTIVES
 To introduce the concept of Table of contents, footnotes & endnotes and captions etc. in word 

documents (References Tab).
 What is Template?
 Create and download a template from offi ce.com
 Edit and modify the template
 Introduction Version Control in word 2010
 Confi gure Auto save settings
 Manage auto Save Versions
 Restore and Compare Versions
 Recover Unsaved fi les
 To know different types of document views, zooming concepts (View Tab).
 To create, execute and delete Macros in word documents (View Tab).
 To save a word document as PDF fi le (PDF Tab).

Word 2010 offers great tools for citing sources, creating a bibliography and managing the sources.  
The fi rst step to create a reference list and citations in a document is to choose the appropriate style 
that we will be using for formatting the citations and references.

3.1 REFERENCES

It has the following options as shown in Fig. 3.1.1:
1. Table of Contents
2. Footnotes
3. Citations & Bibliography
4. Captions
5. Index
6. Table of Authorities

 Fig. 3.1.1: References Tab
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3.1.1  Table of Contents Group 

This group has the following options as shown in Fig. 3.1.2.

Table of Contents

Add Text

Update Table

We can create a table of contents by choosing the heading styles — for 
example, Heading 1, Heading 2 and Heading 3 — that we want to include 
in the table of contents. Microsoft Offi ce Word searches for headings that 
match the style that we choose formats and indents the entry text according 
to the heading style and then inserts the table of contents into the document.

I. Table of Contents

Microsoft Offi ce Word 2010 provides a gallery of automatic table of contents styles. We can create 
a table of contents by applying heading styles — for example, Heading 1, Heading 2 and Heading 
3 — to the text that we want to include in the table of contents. Microsoft Word 2010 searches for 
those headings and then inserts the table of contents into our document. When we create a table of 
contents this way, we can automatically update it if we make changes in our document. Microsoft 
Word 2010 provides a gallery of automatic table of contents styles. Mark the table of contents entries 
and then click the table of contents style that we want from the gallery of options. We can also create 
a custom table of contents with the options we choose and any custom styles that we have applied 
by using the Table of Contents dialog box or  we can manually type a table of contents.

A. Create a Table of contents from the Gallery

Mark the Table of Contents entries and then click the table of contents style that we want from the 
gallery of options. Offi ce Word 2010 automatically creates the table of contents from the headings 
that we marked.

(i) Click where we want to insert the table of contents.

(ii) Click References ->> Table of Contents ->> Insert Table of Contents.

(iii) Click the table of styles we want as shown in the Fig. 3.1.2.

B. Create a Custom Table of Contents

Use this procedure to create Table of Contents.
(i) Click where we want to insert the table of contents, 

usually at the beginning of a document. 
(ii) On the References tab, in the Table of Contents group, 

click Table of Contents and then click Insert Table of 
Contents as shown in the Fig. 3.1.2.

(iii) In the Table of Contents dialog box as shown in the Fig. 
3.1.3, do any of the following:

  To change how many heading levels are displayed 
in the table of contents, enter the number that we 
want in the box next to Show levels, under General. 

Fig. 3.1.2: Table of 
Contents

Fig. 3.1.3: Table of Contents 
Dialog Box
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  To change the overall look of the table of contents, click a different format in the Formats 
list. We can see what our choice looks like in the Print Preview and Web Preview areas. 

  To change the type of line that appears between the entry text and the page number, click 
an option in the Tab leader list.  

  To change the way heading levels are displayed in the table of contents, click Modify. In 
the Style dialog box, click the level that we want to change and then click Modify. In the 
Modify Style dialog box, we can change the font, the size and the amount of indentation.

C. To Mark Individual Entries

(i) Select the text we wish to make a heading.
(ii) Click the References Tab.
(iii) Click Add Text in the Table of Contents Group.
(iv) Click the Level that we want to label our selection as shown in Fig. 

3.1.4. 
D. Update Table of Contents

If we have added or removed headings or other Table of Contents entries 
in our document, we can update the table of contents.

(i) Click the References tab, in the Table of Contents group;  click 
Update Table as shown in the Fig. 3.1.5.

(ii) Choose either Update Page Numbers only or Update entire table as 
shown in Fig. 3.1.5.

E. Delete Table of Contents

To delete a table of contents, do the following; 

(i) Choose the Table of Contents to be deleted.
(ii) Click the References tab.
(iii) Click Table of Contents. 
(iv) Click Remove Table of Contents as shown in Fig. 3.1.2.
3.1.2  Footnotes Group 

Footnotes and Endnotes are used in printed documents to explain, comment on or provide references 
for text of a document. We might use footnotes for detailed comments and endnotes for citation of 
sources.

This group has the following options as shown in the Fig. 3.1.6.

Insert Footnote
Insert Endnote
 Next Footnote
Show Notes

I. Insert a Footnote or an Endnote 

MS Word 2010 automatically numbers footnotes and endnotes. We can use a single numbering 
scheme throughout a document or we can use different numbering schemes within each section in 
a document.

Fig. 3.1.4: Add level 
Option

Fig. 3.1.5: Update To C

Fig. 3.1.6: Footnotes 
Group
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To insert a footnote, we should follow these steps:

(i) In the Print Layout view, click where we want to insert the note reference mark. By default, 
Word places footnotes at the end of each page and endnotes at the end of the document.

(ii) On the References tab, in the Footnotes group, click Insert Footnote or Insert Endnote as shown 
in Fig. 3.1.6. The keyboard shortcuts to insert a subsequent footnote or end note are to press 
CTRL+ALT+ F or CTRL+ALT+D respectively. 

(iii) Type the note text. Double – click the footnote or endnote references mark to return to the 
reference mark in the document.

(iv) To change the location or format of footnotes or 
endnotes, click the Footnote & Endnote Dialog 
Box Launcher by clicking on to the arrow next to 
Footnotes and do one of the following:

  To convert footnotes to endnotes or 
vice-versa, under Location choose either 
Footnotes or Endnotes and then click 
Convert. In the Convert Notes dialog box, 
click OK as shown in the Fig. 3.1.7. 

  To change the numbering format, click the 
desired formatting in the Number format 
box and click Apply.

  To use a custom mark instead of a traditional 
number format, click Symbol next to 
Custom mark and then choose a mark from 
the  available symbols. This will not change 
the existing note reference marks. It will only 
add new ones. 

II. Delete a footnote or an endnote

When we want to delete a note, we work with the note reference mark in the document window, not 
the text in the note. If we delete an automatically numbered note reference mark, Word renumbers 
the notes in the new order. In the document, select the note reference mark of the footnote or endnote 
that we want to delete and then press DELETE.
3.1.3 Citations & Bibliography Group 

This group has the following options as shown in Fig. 3.1.8.

 Insert Citation
 Manage Sources
 Style
 Bibliography

A Bibliography is a list of sources, usually placed at the end of a document that we consulted or cited 
in creating the document. In Microsoft Word 2010, we can automatically generate a bibliography 
based on the source information that we provide for the document. Each time that we create a new 
source, the source information is saved on our computer, so that we can fi nd and use any source we 
have created. We can choose the bibliography style that we want and we can add new bibliography 
styles.

Fig. 3.1.8: Citations and 
Bibliography Group

Fig. 3.1.7: Footnote & Endnote Dialog Box 
Launcher and Convert Notes Dialog Box
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I. Insert Citation

A. Adding a new citation and source to a document

(i) On the References tab, in the Citations & Bibliography group, click the arrow next to Style as 
shown in the Fig. 3.1.8.

(ii) Click the style that we want to use for the citation and source.
(iii) Click at the end of the sentence or phrase that we want to cite. 
(iv) On the References tab, in the Citations & Bibliography group, click Insert Citation as shown 

in the Fig. 3.1.8.
(v) Do one of the following: 
  To add the source information, click Add New Source as shown in the Fig. 3.1.9. 
  To add a placeholder, so that we can create a citation and fi ll in the source information 

later, click Add New Placeholder as shown in the Fig. 3.1.9.
(vi) Begin to fi ll in the source information by clicking the arrow next to Type of source. For example, 

our source might be a book, a report or a Web site.
(vii) Fill in the bibliography information for the source. To add more information about a source, 

click the Show All Bibliography Fields check box.

 
Fig. 3.1.9: Insert Citation and Edit Source Dialog Box

II. Manage Sources

Once we have completed a document we may need to add or delete sources, modify existing sources 
or complete the information for the placeholder.

A. To Find/Add/Delete/Edit Manage Sources

To search for a source from the list of sources, we shall use Manage Sources command. Do the 
following:

(i) On the References tab, in the Citations & Bibliography group, click Manage Sources as shown 
in the Fig. 3.1.8. The Fig. 3.1.10 gets opened.
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Fig. 3.1.10: Source Manager Dialog Box

(ii) To fi nd a specifi c source, do one of the following: 

  In the sorting box, sort by author, title, citation tag name or year and then search the resulting 
list for the source that we want to fi nd. 

  In the Search box, type the title or author for the source that we want to fi nd. The list 
dynamically narrows to match our search term. 

  From this menu we can Add, Delete and Edit Sources (we can preview the source in the 
bottom pane of the window. 

III. Style

To choose a publishing style, do the following:
(i) Click the References tab.
(ii) Click the drop down box next to Style in the Citations & 

Bibliography Group.
(iii) Choose the appropriate style as shown in Fig. 3.1.11.

IV. Bibliography

A. Create a Bibliography

We can create a bibliography at any point after we insert one or 
more sources in a document. If we don’t have all of the information 
that we need about a source to create a complete citation, we 
can use a placeholder citation and then complete the source 
information later.

(i) Click where we want to insert a bibliography, usually at the 
end of the document. 

(ii) On the References tab, in the Citations & Bibliography 
group, click Bibliography. 

(iii) As displayed in the Fig. 3.1.12, click a predesigned 
bibliography format to insert the bibliography into the 
document. Fig. 3.1.12: Bibliography Option

Fig. 3.1.11: Style Group
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3.1.4 Captions Group 

This group has the following options as shown in Fig. 3.1.13:

 Insert Caption

 Insert Table of Figures

 Update Table

 Cross-Reference

I. Insert Caption

A caption is a numbered label, such as Figure 1, that we can add to a fi gure, a table, an equation or 
another object. We can add captions to fi gures, equations or other objects and can also use those 
captions to create a table of the captioned items for example, a table of fi gures or a table of equations.

A. Add Captions

We can add captions to fi gures, equations or other objects. We can also use those captions to create 
a table of the captioned items. 

(i) Select the object (table, equation, fi gure or another object) that we want to add a caption to. 
(ii) On the References tab, in the Captions group, click Insert 

Caption, as shown in Fig. 3.1.13. The Caption dialog box shown 
in Fig. 3.1.14 will get appeared on the screen.

(iii) In the Label list, select the label that best describes the object, 
such as a fi gure, table or equation. If the list doesn’t provide the 
correct label, click New Label, type the new label in the Label 
box and then click OK. 

(iv) Type any text, including punctuation that we want to appear 
after the label. 

(v) Select any other options that we want. 

B. Include chapter numbers in captions

To include chapter numbers in captions, we must apply a unique heading style to chapter headings. 
For example, if we use the Heading 1 style for chapter headings, do not use the Heading 1 style for 
any other text in the document.

(i) Select the item that we want to add a caption to. 
(ii) On the References tab, in the Captions group, click Insert 

Caption. 
(iii) In the Label list, select the item for which we want Microsoft 

Offi ce Word to insert a caption. 
(iv) Type any text that we want to appear after the label.
(v) Click Numbering. Select the Include chapter number check 
 box as shown in Fig. 3.1.15. 
(vi) In the Chapter starts with style list, select the heading style that 

was applied to the chapter heading.

Fig. 3.1.13: Captions Group

Fig. 3.1.14: Caption Dialog 
Box

Fig. 3.1.15: Caption Numbering
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(vii) In the Use separator list, select a punctuation mark to separate the chapter number from the 
caption number. 

C. Delete a Caption

(i) Select the caption we want to delete from our document. 

(ii) Press DELETE. After we delete a caption, we can update the remaining captions.

D. Update caption numbers

If we insert a new caption, Microsoft Offi ce Word automatically updates the caption numbers. 
However, if we delete or move a caption, we must manually update the captions.

(i) Select a caption or captions to update. Do one of the following: 

  To update a specifi c caption, select it. 
  To update all captions, click anywhere in the document and press CTRL+A to select the 

entire document. 
(ii) Right-click and then click Update Field on the shortcut menu. 

II. Table of Figures

If we have graphics, charts, slides and so on in our document, we can create a Table of Figures which 
is defi ned as a list of the captions that appear in the document and the associated page numbers. 
In order to create a Table of Figure, we must fi rst label the fi gures in our document by inserting 
captions. When we build a Table of Figures, Microsoft Word searches for the captions, sorts them 
by number and displays them in the document. 
A. Using captions to create a Table of Figures
(i) Firstly add captions to the fi gures that we want to list in the Table of Figures.
(ii) Click where we want to insert the Table of Figures.
(iii) On the References tab, in the Captions group, click Insert Table of Figures as shown in the Fig. 

3.1.13.
(iv) In the Caption Label list shown in the Fig. 3.1.14, click the label type for the items that we want 

to include in our Table of Figures.
(v) Choose any other option that we want and click OK.
B. Using styles to create a Table of Figures
(i) Click where we want to insert the Table of Figures.
(ii) On the References tab, in the Captions group, click Insert Table of Figures as shown in the 

Fig. 3.1.13.
(iii) Click Options. The Fig. 3.1.16 indicated with the arrow gets displayed on the screen.
(iv) Select the Style check box. In the style list, click the style that we applied to the captions and 

then click OK. Choose any other options that we want and then click OK.
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Fig. 3.1.16: Table of Figures options

III. Cross References

We can create a cross-reference only to an item that is in the same document as the cross-reference. 
To cross-reference an item in another document, we need to fi rst combine the documents into a 
master document. We can use a master document to set up and manage a multipart document, such 
as a book with several chapters. The item we cross-reference, such as a heading or bookmark, must 
already exist. For example, we must insert a bookmark before we cross-reference it.

(i) In the document, type the introductory text that begins the cross-reference. 
(ii) In the Captions tab of References group, click Cross-

reference. The Fig. 3.1.17 gets displayed.
(iii) In the Reference type box, click the type of item we want 

to refer to — for example, a heading. 
(iv) In the Insert reference to box, click the information we want 

to insert in the document — for example, the heading text. 
(v) In the For which numberd item box, click the specifi c item 

we want to refer to .
(vi) To allow users to jump to the referenced item, select the 

Insert as hyperlink check box. If the Include above/
below check box is available, we can select this check box 
to include information about the relative position of the 
referenced item. 

(vii) Click Insert. 
3.1.5 Index Group  

An Index lists the terms and topics that are discussed in a document, along 
with the pages that they    appear on. To create an Index, we mark the index 
entries by providing the name of the main entry and the cross-reference in 
our document and then we build the index.This group has the following 
options shown in Fig. 3.1.18:

Fig. 3.1.17: Cross-reference Dialog 
Box

Fig. 3.1.18: Index Group
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 Mark Entry
 Insert Index
 Update Index

I. Create an index

We can create an index entry:

 For an individual word, phrase or symbol,
 For a topic that spans a range of pages 
That refers to another entry, such as “Transportation. See Bicycles” 

When we select text and mark it as an index entry, Microsoft Offi ce Word adds a special XE (Index 
Entry) fi eld that includes the marked main entry and any cross-reference information that we choose 
to include. After we mark all the index entries, we choose an index design and build the fi nished 
index. Word collects the index entries, sorts them alphabetically, references their page numbers, 
fi nds and removes duplicate entries from the same page and displays the index in the document.

A. Mark index entries and create an index

To create an index, we mark the entries, select a design and then build the index.

Step 1: Mark index entries

To mark index entries, do one of the following:

 Mark words or phrases

 Mark entries for text that spans a range of pages.

Mark words or phrases

(i) To use existing text as an index entry, select the text. To enter our own text as an index entry, 
click where we want to insert the index entry. 

(ii) On the References tab, in the Index group, click Mark Entry as shown in the Fig. 3.1.19. 
(iii) To create the main index entry that uses our own text, type or edit the text in the Main Index 

Entry box as shown in Fig. 3.1.19.
(iv) If desired, we can customize the entry by creating a subentry a third-level entry or a cross-

reference to another entry: 
  To create a subentry, type the text in the Subentry box. 
  To include a third-level entry, type the subentry text followed 

by a colon (:) and then type the text of the third-level entry. 
  To create a cross-reference to another entry, click Cross-reference 

under Options and then type the text for the other entry in the 
box. 

(v) To format the page numbers that will appear in the index, select the 
Bold check box or the Italic check box below Page number format. 
To format the text for the index, select the text in the Main entry or 
Subentry box right-click and then click Font. Select the formatting 
options that we want to use.

Fig. 3.1.19: Mark Index 
Entry Dialog Box
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(vi) To mark the index entry, click Mark. To mark all occurrences of this text in the document, click 
Mark All. 

(vii) To mark additional index entries, select the text, click in the Mark Index Entry dialog box and 
then repeat step (iii) through step (vi). 

Mark words or phrases for text that spans a range of pages

(i) Select the range of text that we want the index entry to refer to. 
(ii) On the Insert tab, in the Links group, click Bookmark. 
(iii) In the Bookmark name box, type a name and then click Add. In the document, click at the end 

of the text that we marked with a bookmark.
(iv) On the References tab, in the Index group, click Mark Entry as shown in Fig. 3.1.18.
(v) In the Main Index entry box, type the index entry for the marked text shown in the Fig. 3.1.20. 
To format the page numbers that will appear in the index, select the Bold check box or the Italic check 
box below Page number format. To format the text for the index, select the text in the Main entry 
or Subentry box right-click and then click Font. Select the formatting options that we want to use.

(vi) Under Options, click Page range. 
(vii) In the Bookmark box, type or select the 

bookmark name that we typed in step (iii) and 
then click Mark. 

Step 2: Create the index

After we mark the entries, we are ready to select an 
index design and insert the index into our document.

(i) Click where we want to add the index. 
(ii) On the References tab, in the Index group, click 

Insert Index. The Fig. 3.1.20 appears on the 
screen. 

(iii) Do one of the following: 
  Click a design in the Formats box to use one 

of the available index designs.
  Design a custom index layout: 
 In the Formats box, click From template and then click Modify.
  In the Style dialog box, click the index style that we want to change and then click Modify. 
  Under Formatting, select the options that we want. 
  To add the style changes to our template, click All documents based on the template and 

click OK twice.
(iv) Select any other index options that we want.

II. Edit or format an index entry

(i) If we don’t see the XE fi elds, click Show/Hide  in the Paragraph group on the Home tab. 
(ii) Find the XE fi eld for the entry that we want to change.
(iii) To edit or format an index entry, change the text inside the quotation marks. 

Fig. 3.1.20: Index Dialog box
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(iv) To update the index, click the index and then press F9. 
Or

 Click Update Index in the Index group on the References tab as shown in Fig. 3.1.18. 
III. Delete an index entry
(i) Select the entire index entry fi eld, including the braces ({}) and then press DELETE. If we don’t 

see the XE fi elds, click Show/Hide  in the Paragraph group on the Home tab.
3.1.6 Table of Authorities Group 

This group has the following options as shown in Fig. 3.1.21:

 Mark Citation

 Insert Table of Authorities

 Update Table

Table of Authorities lists the references in a legal document, along 
with the numbers of the pages the references appear on. To create a 
Table of Authorities, we mark citations and Microsoft Offi ce Word inserts a special TA (Table of 
Authorities Entry) in our document. We can then search the document for the next long or short 
citation to mark or we can automatically mark each subsequent occurrence of the citation. If we 
don’t want to use the existing categories of citations, such as cases or statutes, we can change or add 
categories of citations.

When we build a Table of Authorities, Word searches for the marked citations, organizes them by 
category, references their page numbers and displays the Table of Authorities in the document. 
For example, the fi eld

{ TA \l “Baldwin v. Alberti, 58 Wn. 2d 243 (1961)” \s “Baldwin v. Alberti” \c 1 \b }

create the following entry in the “Cases” category of a table of authorities.

Baldwin v. Alberti, 58 Wn. 2d 243 (1961) 5,6

I. Mark Citations

(i) Select the fi rst citation in the document.

(ii) Either click References->>Mark Citation in the Table of Authorities group as shown in the 
Fig. 3.1.21 or press ALT + SHIFT + I.

(iii) In the Selected text box shown in the Fig. 3.1.22, edit the long 
citation as we want it to appear in the table of authorities. 

(iv) In the Category box, click the category that applies to the 
citation. 

(v) In the Short citation box, edit the text so that it matches the 
short citation that we want Word to search for in the document. 

(vi) To mark a single citation, click Mark. To mark all long and 
short citations that match those displayed in the Mark 
Citation dialog box, click Mark All. 

(vii) To fi nd the next citation in the document, click Next Citation.

Fig. 3.1.21: Table of 
Authorities

Fig. 3.1.22: Mark Citation 
Dialog Box
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II. Create the Table of Authorities

(i) Click where we want to insert the Table of Authorities. 
(ii) To make sure that the document is paginated correctly, we 

need to hide fi eld codes and hidden text. If the TA (Table of 
Authorities Entry) fi elds are visible, click Show/Hide in the 
Paragraph group on the Home tab. 

(iii) On the References tab, in the Table of Authorities group, click 
Insert Table of Authorities as shown in the Fig. 3.1.21.

(iv) In the Category box, click the category that we want to include 
in our table of authorities. To include all categories, click All 
as shown in the Fig. 3.1.23. 

(v) Do one of the following: 

  To use one of the available designs, click a design in the Formats box. 

  To use a custom table of authorities’ layout, choose the options that we want. 

(vi) Select any other Table of Authorities options that we want. 

III. Edit or format a Table of Authorities entry

(i) To edit or format a TA (Table of Authorities), change the text  inside the quotation marks.
(ii) To update the TA, click to the left of theTable of Authorities and press F9.
IV. Delete an entry from a table of authorities

(i) If we don’t see the TA fi elds, click Show/Hide in the Paragraph group on the Home tab.
(ii) Select the entire TA entry fi eld, including the braces {} and then press DELETE. 

3.2 USE OF TEMPLATES AND VERSION CONTROL

3.2.1 Introduction
Templates are a great way to save time and create consistent Offi ce 2010 documents. They are 
especially valuable for types of documents that we use frequently, such as weekly presentations, 
application forms and expense reports. A template is a pre-designed document that we can use to 
create documents quickly without having to think about formatting. 
Microsoft Word 2010 provides some built-in templates which can be used to create attractive looking 
documents;we can also download and install additional templates. There are many standardized 
templates which can be used in creating commonly used documents as well as the templates which 
can be used for some specifi c purposes like creating a resume, calendar, agenda, job descriptions, 
invitations, etc.
Create and Download a template 
We can fi nd templates by clicking New on the File tab in the Offi ce 2010 versions of programs in 
Word. Templates already on our local hard disk and templates available on Offi ce.com are shown 
in a visual list, divided by category. Click a category to see the templates it contains and then select 
the template that we want and then click Create or Download to open a new Offi ce document using 
that template.

Fig. 3.1.23: Table of Authorities 
Dialog Box



Offi ce automation-MS-Word 2010

INFORMATION TECHNOLOGY140

Save a Template
We can start with a blank document and save it as a template or we can create a template that is 
based on an existing document or template as shown in Fig 3.2.1(A).

Fig 3.2.1 (A) : To Create new blank template
Start with a blank Template

1. Click the File tab   and then click New .
2. Click Blank document and then click Create as shown in Fig 3.2.1(B).

Fig 3.2.1(B) : Start with a blank template
3. Make the changes that we want to the margin settings, page size and orientation, styles and 

other formats. We can also add content controls such as a date picker, instructional text and 
graphics that we want to appear in all new documents that we base on the template.

4. Click the File tab and then click Save As .

5. In the Save As dialog box, do one of the following:
 On a computer that is running Windows 7, scroll to the top of the folder list and under Microsoft 

Word click Templates.
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 • On a computer that is running Windows Vista, under Favorite Links, click Templates.
 • On  a computer that is runni ng Windows XP, under Save in, click Trusted Templates.
6. Give the new template a fi le name, select Word Template in the Save as type list and then 

click Save.
Edit and modify the Template
The Normal template opens whenever we start Word and it includes default styles, AutoText, macros, 
toolbars and other customizations that determine the basic look of your document.
1. On the File menu, click Open and then navigate to C:\Documents and Settings\user name\

Application Data\Microsoft\Templates.
 If no templates are listed in the Open dialog box, click the arrow next to the Files of type box 

and then click Document Templates.
2. Double-click the Normal.dotm fi le to open it. To be certain that we’re working in the default 

template, check to see that Normal.dotm appears in the Word title bar.
3. Make any changes we want, using the menus and dialog boxes just as we would to change 

default settings for a document, but remember that any changes we make to Normal.dot will 
be applied to documents that we create in the future.

4. When we have fi nished, on the Standard toolbar, click Save as shown in Fig 3.2.2.

Fig 3.2.2 : Standard toolbar
3.2.2 Version Control
In Word 2010 there is a ‘version’ feature but it’s quite different from the feature of the same name 
in Word 97 to Word 2007. We can manage different auto saved versions of a particular document 
and open any of them for reference, comparison or even for restoring back earlier version. Different 
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versions of the document we work on will be automatically saved with a timestamp and it can be 
opened as a separate document as shown in Fig 3.2.3.

Fig 3.2.3 : Manage Version screen
The crucial point is that Word 2010 only saves versions within an open document session. As soon as 
we close the document, the versions are removed. This greatly limits the usefulness of the Microsoft’s 
2010 attempt at ‘versioning’.
3.2.3. Confi gure auto-save settings
In Word 2010, Microsoft has again included the feature of auto-saving fi les which saves your 
documents automatically after specifi ed intervals of time. We can confi gure auto-save or auto-
recover settings and make required changes to the time interval. For this, click on File | Options.

Fig 3.2.4 : Auto-recover time screen
In the “Word Options” window that pops open, under “Save documents” select “Save Auto-Recover 
information” option and enter required time interval to save the document versions.  The default is 
usually 10 minutes but we can change it to a longer or shorter time as shown in Fig 3.2.4.
We also have option to save and recover the last unsaved version of the fi le we are working on in 
case we close the document accidently without saving it. For this select “Keep the last autosaved 
version if I close without saving” option. We can specify the fi le location from where we can fetch 
the last auto-saved fi le. After making changes click on OK button to close the window.
3.2.4. Manage Auto-saved versions
We can open any auto-saved version of the document we are working on. Click on File | Info | 
Versions and select required version based on the given time-stamp as shown in Fig 3.2.5.
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Fig 3.2.5 : Manage different fi le versions
Selected auto-save version of the document will open in read-only mode as shown in Fig 3.2.6.

Fig 3.2.6 : Open autosave version
The title of the document will give details about the auto-saved version like date and time. An alert 
message will appear at the top of the document asking if we want to compare the document with 
the latest version or restore the auto-saved version of the fi le.
Note: The auto-saved fi le version cannot be edited as it will be in read-only mode. If we want to 
make any changes and reuse the fi le later then we have to save the fi le with a new name as shown 
in FIg 3.2.7.

Fig 3.2.7 : Save read-only fi le
3.2.5. Restore Version
Click on “Restore” button to replace the current version with the auto-saved version which we 
want to retain.
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We will be prompted to confi rm if we want to replace the fi le. If we click on OK button then we will 
lose the current fi le version as it will be replaced by the earlier version of the fi le. This feature is 
particularly useful when we want to undo any major change in the document as shown in Fig 3.2.8.

Fig 3.2.8 : Restore version
3.2.6. Compare Versions
We can choose “Compare” to see difference between the two versions as shown in Fig 3.2.9. 

Fig 3.2.9 : Shows Comparison result
When we select this option the comparison result will be displayed in detail. There will be three 
sections in the results window. In the fi rst column a summary of the result will be displayed. Changes 
based on different sections like Header, Text box, Footer will be given. Whatever content has been 
modifi ed will be explained like content added or deleted. The second section displays the compared 
document. The changes between the two documents are highlighted. The third section displays both 
original and revised document. Using this feature we can easily track changes amongst different 
versions of the same document. After making the comparison we can save the compared document 
for future reference.
All auto-saved versions of a particular document will be available only when that document is 
open. Once we close the document we will lose all versions of the fi le unless we specifi cally saved 
any required version of the fi le. Again when we open the fi le for editing we will not fi nd any earlier 
versions instead the auto-save process will start afresh when we begin working on the document.
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3.2.7. Recover Unsave Files
As already discussed above we need not worry about losing fi les in case of sudden system shutdown 
or any such problem, as our last unsaved version of the fi le will be auto-saved. To recover this fi le, 
click on File | Info | Versions | Manage Versions | Recover Unsaved Documents as shown in Fig 
3.2.10.

Fig 3.2.10 : Restore unsaved fi le
Here select required fi le from the “Unsaved Files” folder and we can choose to open the fi le in desired 
mode. Click on the small down arrow next to “Tools” to select the required mode like Read-Only, 
Open and Repair, Open as Copy, etc. to open the fi le.

3.3 VIEW 
We can view Word 2010 documents in a variety of ways using the View tab(Alt+W). The View tab 
has four groups for view option and one for Macros as shown in Fig. 3.3.1:

1. Document Views

2. Show

3. Zoom

4. Window

5. Macros 
3.3.1  Document Views Group 

In Word 2010, we can display our document in one of fi ve views as shown in Fig. 3.3.2:

Print Layout

Full Screen Reading

Web Layout
Outline
Draft

I. Print Layout (Alt+W, P)
The default document view, Print Layout shows the document in a form similar to how it will look 
in print, including headers and footers. This option is best for preparing work we plan to print. 

Fig. 3.3.1: View Group

Fig. 3.3.2: Document View 
Group
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II. Full Screen Reading (Alt+W, F)
This view is built for onscreen reading and proofi ng. It hides the Ribbon and allows us to highlight 
and insert comments but limits our ability to type into the document. 
III. Web Layout (Alt+W, L)
This view shows how our page will look as a web page. 
IV. Outline (Alt+W, U)
This view allows usto see or create an outline of our document’s headings. 
V. Draft (Alt+W, E)
This view focuses on the text. Page breaks are shown as a dotted line and headers and footers aren’t 
shown at all. 
3.3.2  Show Group 
This group has the following options as shown in Fig. 3.3.3 and lets us choose which tools Word 
displays. The Tools available are as follows :
Ruler
Gridlines
Navigation Pane
I. Ruler
 A helpful tool for setting margins and tabs, the ruler spans the top of our document. 
II. Gridlines
 Gridlines are helpful if we are placing images but not if we are working with text only. 
III. Navigation Pane
 Using the Navigation Pane, we can search for text as well as graphics, tables, equations and other 

non-textual elements. Navigation Pane provides three views by clicking on their respective 
tabs at the top of the Navigation Pane that display:

  Heading View- a hierarchy of headings in our document,
  Thumbnail Page View - thumbnail images of the pages in our document, and
  Search Results view - the results of our current search 
3.3.3 Zoom Group 

The Zoom group shown in the Fig. 3.3.4 lets us increase or decrease the size of our view without 
changing the size of our fonts or the rest of our document. Zoom in or out by using the buttons on 
the Zoom tab or get more zoom options by clicking on the magnifying glass in the tab. 

 Zoom
 100%
 One Page
 Two Pages

 Page Width

We can also zoom by percentage by clicking on Zoom tab wherein a window referred as Fig. 3.3.5 
will get opened. 

Fig. 3.3.3: Show Group

Fig. 3.3.4: Zoom Group
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3.3.4  Window Group 

This group helps us work with, arrange and coordinate multiple 
windows at the same time as shown in Fig. 3.3.6. 

 New Window
 Arrange All
 Split
 View Side by Side
 Synchronous Scrolling
 Reset Window Position
 Switch Windows

I. New Window

This opens a new window that also shows the document 
we are currently working in, allowing us to view two parts 
of the same document at once. Any change we make in one 
window will apply to the other. 

II. Arrange All

This arranges multiple windows so we can view them at the 
same time. 
III. Split
This does the same thing as New Window, but it fi ts the two views of our 
document into one window. 
IV. View Side-By-Side
This arranges two windows next to each other. 
V. Synchronous Scrolling
This is used in the case when we scroll in one window in side-by-side view, the 
other window scrolls the same amount, making it easy to compare two documents. 
VI. Reset Window Position
When we have two documents side by side, we can choose Window ->> Arrange All to place 
them top and bottom or otherwise resize them and drag them around. We shall also click the Reset 
Window Position button to pop them back into the side-by-side.
VII. Switch Windows
With this, we can keep switch between document windows. The menu 
list of the Switch Windows button contains up to nine open documents 
in Word. In order to switch to another document, we shall choose it from 
the menu.
3.3.5  Macros 

A macro is a series of commands that we can use to automate a repeated 
task and can be run when we have to perform the task. It is an advanced 
feature that can speed up editing or formatting we may perform often in 
a Word document. The macros record sequences of menu selections that 

Fig. 3.3.5: Zoom Box

Fig. 3.3.6: Window Group

Fig. 3.3.7: Macros 
Group

Fig. 3.3.8 : Record Macro 
Dialog Box
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we choose so that a series of actions can be completed in one step. In Microsoft Offi ce Word 2010, 
we can automate frequently used tasks by creating macros as shown in Fig. 3.3.6. Following are the 
typical uses of macros:

 To speed up routine editing and formatting
 To combine multiple commands — for example, to insert a table with a specifi c size and borders 

and with a specifi c number of rows and columns 
 To make an option in a dialog box more accessible 
 To automate a complex series of tasks
A. Creating Macros

A macro is a shortcut for performing a series of actions and is useful for automating complex or 
repetitive tasks. Macros are helpful if work is being shared with someone else, because it is easier to 
explain how to use a shortcut than to explain several steps. For a macro to be worthwhile, the series 
of actions we wish to accomplish must be consistent.

For recording a macro, do the following:
(i) Click to View tab and from Macros option, click the option Record Macro.
(ii) The Fig. 3.3.8 displaying the Record Macro dialog box gets opened. Enter a macro name under 

the heading Macro name and under Assign macro to options, click Keyboard button to assign 
Hotkey.

(iii) While naming a Macro, the following rules must be kept in mind:

  begin with a letter 

  contain no spaces 

  contain no unusual characters (e.g., @, %, &, ̂ )  

  have the appropriate name from the following list to run automatically

AutoExec The macro runs when Word is opened.
AutoExit The macro runs when we exit Word

AutoOpen The macro runs when we open a document

AutoNew The macro runs when we create a new document
AutoClose The macro runs when we close the current document

(iv) In the Store macro in box (in the Fig. 3.3.8), click the template or document in which we want 
to store the macro. To make our macro available in all documents, we should be sure to click 
Normal.dotm.

(v) In the Description box (in the Fig. 3.3.8), type a description of the macro.
(vi) Do one of the following: 
  Begin recording-To begin recording the macro without assigning it to a button on the 

Quick Access Toolbar or to a shortcut key, click OK. 
  Create a button- To assign the macro to a button on the Quick Access Toolbar, do the 

following: 
    Click Button. 
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    The Word options dialog box shown in the Fig. 3.3.9 gets displayed.
    Under Customize Quick Access Toolbar, select the document (or all documents) for 

which we want to add the macro to the Quick Access Toolbar. 
    Under Choose commands from dialog box, click the macro that we are recording and 

then click Add. 
    To customize the button, click Modify. 
    Under Symbol, click the symbol that we want to use for our button. 
    In the Display name box, type the macro name that we want to display. 
    Click OK twice to begin recording the macro. 

Fig. 3.3.9: Word Options Dialog Box
  The symbol that we choose is displayed in the Quick Access Toolbar. 

The name that we type is displayed when we point to the symbol.
   Assign a keyboard shortcut - To assign the macro to a keyboard 

shortcut, do the following: 

    Click Keyboard. 

    In the Commands box, click the macro that we are recording. 

    In the Press new shortcut key box, type the key sequence that we 
want and then click Assign. 

    Click Close to begin recording the macro. 

(vii)  Perform the actions that we want to include in the 
macro. 

(viii) To stop recording our actions, click Stop Recording 
in the Macros group of View tab as shown in Fig. 3.3.9. 

(ix) For saving a macro-enabled document, on File menu, 
click Save As. From Save As dialog box, under Save 
As type options, click Word Macro-Enabled Template 
(*dotm). Enter an appropriate name of document and 
click Save.

Fig. 3.3.10: Stop 
Recording Option

Fig. 3.3.11: Viewing Macros
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Viewing/Deleting/Running a Macro

(i) Click View Macros under Macros group. The window shown in Fig. 3.3.11 gets opened.
(ii) Choose the macro to be executed and click Run button, in case of macro execution.
(iii) Choose the macro to be deleted and click Delete button, in case of macro deletion.

3.4 PDF
PDF(Portable Document Format (PDF)) is a fi xed-layout electronic fi le format that preserves 
document formatting and enables fi le sharing. The PDF format ensures that when the fi le is viewed 
online or printed, it retains exactly the format that we intended and that data in the fi le cannot 
easily be changed. The PDF format is also useful for documents that will be reproduced by using 
commercial printing methods.PDF preserves document formatting and enables fi le sharing. When 
the PDF format fi le is viewed online or printed, it retains the format that we intended. Data in the 
fi le cannot be easily changed and can be explicitly set to prohibit editing. The PDF format is also 
useful for documents that will be reproduced using commercial printing methods. The option ‘Save 
as PDF’ in MS Word 2010 is shown in Fig. 3.4.1.

Fig. 3.4.1: "Save As"PDF Option

We can save fi les created by many 2010 Microsoft Offi ce system programs in Portable Document 
Format (PDF), which is a common format for sharing documents.

To view a PDF fi le, we must have a PDF reader installed on our computer. After we save a fi le as 
PDF, we cannot use our 2010 Offi ce release program to make changes directly to the PDF fi le. We 
must make changes to the original 2010 Offi ce release fi le in the 2010 Offi ce release program in 
which we created it and save the fi le as PDF again.

I. Saving as PDF 

(i) Click the File tab.

(ii) Click Save As.

(iii) In the File Name box, type or select a name for the document. 

(iv) In the Save as type list, click PDF. The Save As dialog box is displayed in the Fig. 3.4.2.

  If we want to open the fi le immediately after saving it, select the Open fi le after publishing 
check box. This check box is available only if we have a PDF reader installed on our 
computer. 

  If the document requires high print quality, click Standard (publishing online and 
printing). 

  If the print quality is less important than fi le size, click Minimum size (publishing online).
(v) Click Options to set the page range to be printed, to choose whether markup should be printed 

and to select the output options. Click OK when fi nished. 



Managing Documents

INFORMATION TECHNOLOGY 151

(vi) Click Save shown in the Fig. 3.4.2.

Fig. 3.4.2: "Save As"Dialog Box
REFERENCES
http://icaccn.uacee.org

http://www.atria.edu/icfocs2011/Reg.htm
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4 PAGE FORMATTING, 
PRINTING AND MAILING

LEARNING OBJECTIVES
 To create document themes, colors, fonts, do the page settings (margins, orientation, background 

etc.) and preview and save their effects and to preview and print them. (Page Layout Tab)
 To create a set of document, envelopes and labels etc. to be sent to many recipients through the 

concept of Mail Merge. (Mailings Tab)
 To create, save and open a PDF document. (Add – Ins and PDF Tabs)
 To preview the saved documents and print them. (Print Command)

4.1 PAGE LAYOUT
The Page layout tab is shown in Fig. 4.1.1 with the following options:
1. Themes
2. Page Setup
3. Page Background
4. Paragraph
5. Arrange

Fig . 4.1.1: Page Layout Tab
4.1.1   Themes Group 

This group has the following options as shown in the Fig. 4.1.2.

Themes

Colors

Fonts

Effects

The Document Theme defi nes the colors, fonts and graphic effects for a 
document. When applying a Theme we can choose to apply only one or 
any number of these elements. All we have to do is select the palette, font or 
styling from one of the galleries in the Themes group. A theme organizes 
an appropriate balance of colour. Themes have a palette of twelve colours. Fig.  4.1.2: Built – In 

Themes Group
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Theme effects are sets of lines, fi lls and special effects styles for shapes, graphics, charts, SmartArt 
and other design elements.

I. Working with Themes Group (Themes, Colors, Fonts and their Effects)

We can quickly and easily format an entire document to give it a professional and modern look by 
applying a document theme. A Document Theme is a set of formatting choices that include a set of 
theme colors, a set of theme fonts (including heading and body text fonts) and a set of theme effects 
(including lines and fi ll effects).

Programs such as Microsoft Offi ce Word provide several predefi ned document themes, but we can 
also create our own by customizing an existing document theme and then by saving it as a custom 
document theme. Document themes are shared across Offi ce programs so that all of our Offi ce 
documents can have the same and uniform look.
A. Apply a document theme

We can change the document theme by selecting another predefi ned document theme or a custom 
document theme. Document themes that we apply immediately affect the styles that we can use in 
our document.

(i) On the Page Layout tab, in the Themes group, click Themes.

(ii) Do one of the following:

  To apply a predefi ned document theme, click the document theme that we want to use 
under Built-In as shown in Fig. 4.1.2.

  To apply a custom document theme, click the document theme that we want to use under 
Custom. Custom is available only if we create one or more custom document themes. If 
a document theme that we want to use is not listed, click Browse for Themes to fi nd it on 
our computer or a network location as shown in Fig. 4.1.2.

  To search for other document themes on Offi ce Online, click Search Offi ce Online.
B. Customize a document theme

To customize a document theme, we start by changing the colors, the 
fonts or the line and fi ll effects that are used. Changes that we make to 
one or more of these theme components immediately affect the styles 
that we have applied in the active document. If we want to apply these 
changes to new documents, we can save them as a custom document 
theme.

(a) Customize the theme colors

Theme colors contain four text and background colors, six accent colors 
and two hyperlink colors. The colors in the Theme Colors button 
represent the current text and background colors. The set of colors that 
we see next to the Theme Colors name after we click the Theme Colors 
button represent the accent and hyperlink colors for that theme. When 
we change any of these colors to create our own set of theme colors, the 
colors that are shown in the Theme Colors button and next to the Theme 
Colors name will change accordingly.

Fig.  4.1.3: Theme Colors
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The steps to be followed are discussed below:

(i) On the Page Layout tab, in the Themes group, click Theme Colors. The window shown in Fig. 
4.1.3 gets opened.

(ii) Click Create New Theme Colors as shown in Fig. 4.1.4.
(iii) Under Theme colors, click the button of the theme color element that we want to change.
(iv) Under Theme Colors, select the colors that we want to use. Under Sample, we can see the effect 

of the changes that we make.

Fig.  4.1.4: Create New Theme Colors Window

(v) Repeat step (iii) and (iv) for all of the theme color elements that we want to 
change.

(vi) In the Name box, type an appropriate name for the new theme colors.
(vii) Click Save. To return all theme color elements to their original theme colors, 

we can click Reset before we click Save.
(b) Customize the theme fonts

Theme fonts contain a heading font and a body text font. When we click the Theme 
Fonts button, we can see the name of the heading font and body text font that is 
used for each theme font below the Theme Fonts name as shown in Fig. 4.1.5. We 
can change both of these fonts to create our own set of theme fonts. We shall follow 
these steps:

(i) On the Page Layout tab, in the Themes group, click Theme Fonts as shown in 
Fig. 4.1.1. The window referred as Fig. 4.1.5 gets opened.

(ii) Click Create New Theme Fonts in Fig. 4.1.5.
(iii) In the Heading font and Body font boxes, select the fonts that we want to use. 

The sample is updated with the fonts that we select as shown in Fig. 4.1.6. Fig.  4.1.5: Theme 
Fonts
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(iv) In the Name box, type an appropriate name for 
the new theme fonts.

(v) Click Save.

(c) Select a set of theme effects

Theme effects are sets of lines and fi ll effects. When 
we click the Theme Effects button, we can see the 
lines and fi ll effects that are used for each set of theme 
effects in the graphic that is displayed with the Theme 
Effects name. Although we cannot create our own set of theme effects, we can choose the one that 
we want to use in our own document theme.

(i) On the Page Layout tab, in the Themes group, click Theme Effects.
(ii) Select the effect that we want to use from the Fig. 4.1.7.

C. Save a document theme 
Any changes that we make to the colors, the fonts or the line and fi ll effects 
of a document theme can be saved as a custom document theme that we 
can apply to other documents. We shall follow these steps:
(i) On the Page Layout tab, in the Themes group, click Themes.
(ii) Click Save Current Theme in Fig. 4.1.2.
(iii) In the File Name box, type an appropriate name for the theme as 

shown in Fig. 4.1.8 and save the theme.
4.1.2  Page Setup 

This group has the fol lowing options as  shown in 
Fig. 4.1.9:

 Margins
 Orientation
 Size
 Columns
 Breaks
 Line Numbers
 Hyphenation

1. Margins

Margins defi ne the amount of white space that appears at the top, bottom, left 
and right edges of our document. The Margin option provides several standard 
margin sizes from which we can choose. Page margins are the blank space around 
the edges of the page.

A. Change or Set Page Margins

In general, we insert text and graphics in the printable area between the margins. 
However, we can position some items in the margins — for example, headers, footers 
and page numbers. Follow these steps:

Fig. 4.1.6: Creat New Theme Fonts

Fig.  4.1.7: Theme Effects

Fig. 4.1.8: Save Current Theme 
Window

Fig.  4.1.9: Margin Options
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(i) Choose the Page Layout tab.
(ii) Click Margins in the Page Setup group. A menu appears.
(iii) Click the margin type that we want. For the most common 

margin, click Normal as shown in Fig. 4.1.9. When we click the 
margin type that we want, our entire document automatically 
changes to the margin type that we have selected.

(iv) We can also specify our own margin settings. Click Margins, 
click Custom Margins and then in the Top, Bottom, Left and 
Right boxes, enter new values for the margins as shown in 
Fig. 4.1.10.

B.  View page margins

(i) Click the Microsoft Office Button and then click Word 
Options.

(ii) Click Advanced and then click the Show text boundaries 
check box under Show document content as shown in Fig. 
4.1.11. The page margins appear in our document as dotted 
lines. We can view page margins in either Print Layout view 
or Web Layout view and the text boundaries do not appear on the printed page.

Fig. 4.1.11: To activate view page margins options
C. Set margins for facing pages

When we choose mirror margins, the margins of the left page are a mirror image of those on the 
right page. That is, the inside margins are the same width and the outside margins are the same 
width. Follow these steps:

(i) On the Page Layout tab, in the Page Setup group, click Margins. Fig. 4.1.9 gets opened.
(ii) Click Mirrored.

Fig.  4.1.10: Page Setup Dialog Box
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(iii) To change the margin widths, click Margins, click Custom Margins and then in the Inside and 
Outside boxes, enter the width that we want.

D. Set gutter margins for bound documents

A gutter margin setting adds extra space to the side margin or top margin of a document that we 
plan to bind. A gutter margin helps ensure that text isn’t obscured by the binding. The following 
steps are to be followed to set gutter margins:

(i) On the Page Layout tab, in the Page Setup group, click Margins.

(ii) Click Custom Margins.

(iii) In the Multiple pages list, click Normal as shown in Fig. 4.1.10.

(iv) In the Gutter box, enter a width for the gutter margin.

(v) In the Gutter position box, click Left or Top.

II. Orientation

We can choose either portrait (vertical) or landscape (horizontal) orientation for all or part of our 
document. When we change the orientation, the galleries of predesigned page and 
cover page options also change to offer pages that have the orientation that we 
choose.

A. Change the orientation of our entire document

(i) On the Page Layout tab, in the Page Setup group, click Orientation and choose 
either Portrait or Landscape in Fig. 4.1.12.

B. Use portrait and landscape orientation in the same document

(i) Select the pages or paragraphs that we want to change to portrait or landscape 
orientation. If we select some but not all of the text on a page to change to portrait 
or landscape orientation, Word places the selected text on its own page and 
the surrounding text on separate pages.

(ii) On the Page Layout tab, in the Page Setup group, click Margins as shown in Fig. 
4.1.10.

(iii) Click Custom Margins.
(iv) In Fig. 4.1.10, on the Margins tab, click Portrait or Landscape.
(v) In the Apply to list, click Selected text.
III. Size

Paper comes in a variety of sizes. Most business correspondence uses 8 1/2 by 11 
paper which is the default page size in Word. If we are not using 8 1/2 by 11 paper, 
we can use the Size option in the Page Setup group of the Page Layout tab to change 
the Size setting.

A. Set the Page Size

(i) Choose the Page Layout tab.

(ii) Click Size in the Page Setup group. A menu appears as shown in Fig. 4.1.13.

(iii) Choose the size of the paper we want.

Fig. 4.1.12: Page 
Orientation

Fig. 4.1.13: Page Size 
Options
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IV. Columns

This feature splits the text into two or more columns. Columns can help to separate sections of our 
document and make them look more interesting to read. Columns are a good way to separate sections 
of our document on one page. For example, when creating a newsletter or bulletin, columns can be 
used to give the document a more professional look.

By creating columns, we are creating a separate section in our document. Therefore, any formatting 
changes such as margins, indents or headers and footers that we make to the column text affect only 
the section, not the entire document. The following steps are to be followed in creating columns:

(i) Place the insertion point in the document that we want formatted into columns.
(ii) From the Page Layout command tab, within the Page Setup section, click columns as shown 

in Fig. 4.1.14.
(iii) Select the desired number and style of columns. To create columns on selected text only, select 

the More Columns... option within the Columns submenu, which brings us to the Columns 
dialog box highlighted with an arrow shown in the Fig 4.1.14. Click OK.

     
Fig. 4.1.14: More Columns Options and Dialog Box

V. Breaks
We can insert a page break anywhere in our document or we can specify 
where Microsoft Word positions automatic page breaks. If we insert manual 
page breaks in documents that are more than several pages in length, we 
might have to frequently re-break pages as we edit the document. To avoid 
the diffi culty of manually re-breaking pages, we can set options to control 
where Word positions automatic page breaks. Break option has two sections: 
Page and Section.

A. Page Break

1. Insert a page break

To insert a page break, follow these steps:

(i) Click the Page Layout tab.

(ii) On the Page Setup Group, click the Breaks drop down menu.
Fig. 4.1.15: Page Break 

Options
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(iii) Click the option Page as shown in Fig. 4.1.15.

2. Column Break

All text that we write in Word 2010 is already formatted in columns – if its only one column of text 
per page, it still counts as a column. Clicking Word’s Columns command button (in the Page Setup 
Group on the Page Layout tab) displays a menu of handy column-formatting options. Splitting our 
text into columns is as easy as choosing a column format from that list. To be more specifi c with the 
number of columns or their layout, choose the More Columns command and then use the Columns 
dialog box that appears to create and design multiple columns for our document. For example, we 
can use the Number of Columns text box to create a number of columns not offered in the Columns 
menu.

B. Section breaks

Section breaks divide a document up into different sections, thus allowing us to apply different 
formatting or layout options to those sections. Section breaks in Microsoft Word 2010  can be a 
benefi t if we need to perform any of the following tasks:

 Use page numbering that starts at 1 for each section of our document (for example, different 
chapters in the same document).

 Display text in two columns for only a portion of our document and then return to the default 
one column afterwards.

 Display different header and footer information for different parts of our document.
1. Next Page Section Break

The Next Page section break starts a new page and starts the new section on the new page. This 
section break is useful when we want to start new chapters in our document.
2. Continuous Section Break

A Continuous Section Break doesn’t start a new page so we can actually have several breaks on 
the same page. We would use a continuous break if we wanted different kinds of formatting on 
the same page, for example one section of the page displaying in two columns and the rest in one.
3. Even Or Odd Page Section Break

Inserting an Even or Odd Page Section break inserts the section break and then starts the new section 
on the next odd or even numbered page. Those people wishing their new chapters to always start on 
an odd or even page should use this option. In addition to inserting section breaks where we need 
them as we are typing our document, we can also select text and insert section breaks around that 
text. The method is the same and we use the same options on the section break menu.
4. Deleting a Section Break

When we delete a section break, the text preceding the break adopts the formatting of the section 
that followed the break. To delete a Section Break, click on the double dotted line and then press 
the Delete key.
VI. Line Numbers

Microsoft Word can automatically count the lines in a document and display the appropriate number 
beside each line of text. This is useful when we need to refer to specifi c lines in a document, such as 
a script or a legal contract.
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By default, Word numbers every line in a document except those in tables, footnotes, endnotes and 
headers and footers. However, we can choose which line numbers to display. For example, we can 
display line numbers in all or part of the document. Or we can display line numbers at intervals, 
such as every tenth line (10, 20, 30 and so on).
A. Add line numbers

We can add line numbers to all or part of a document. To view line numbers, we must be in Print 
Layout view (View tab, Document Views group).

 A table is counted as one line.
 A fi gure is counted as one line.
 A text box is counted as one line if it is positioned inline with the text on the page. If text on the 

page wraps around the text box, the lines of text on the page are counted. Lines of text inside a 
text box are not counted.

B. Add line numbers to an entire document
(i) On the Page Layout tab, in the Page Setup group, click Line Numbers.
(ii) If the document is divided into sections and we want to add line numbers to the entire document, 

we fi rst need to select the document. Click Select in the Editing group on the Home tab and 
then click Select All or press CTRL+A.

(iii)  Do one of the following:
   To number consecutively throughout the document, click Continuous.
  To start with number 1 on each page, click Restart Each Page.

  To start with number 1 after each section break, click Re start Each Section.
C. Add line numbers to a section or to multiple sections
(i)  Click in a section or select multiple sections.
(ii)  On the Page Layout tab, in the Page Setup group, click Line Numbers.
(iiii) Click Line Numbering Options as shown in the Fig. 4.1.16 and then click the Layout tab.
(iv)  In the Apply to list, click Selected Sections.
(v)  Click Line Numbers.
(vi)  Select the Add line numbering check box and then select the options that we want.
D. Remove line numbers

We can remove line numbers from the entire document, from a section or from a paragraph.

(i) Click in the document or click in the section or paragraph from which we want to remove line 
numbers. If we want to remove line numbers from multiple sections, select the sections.

(ii) On the Page Layout tab, in the Page Setup group, click Line Numbers.
(iii) Do one of the following in the Fig. 4.1.16:
  To remove line numbers from the entire document or section, click None.
  To remove line numbers from a single paragraph, click Suppress for Current Paragraph.
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    Fig. 4.1.16: Line Number Fig. 4.1.17: Hyphenation 

VII. Hyphenation

If a word is too long to fi t at the end of a line, MS Word 2010 moves the word to the beginning of the 
next line instead of hyphenating it. However, we can use the Hyphenation feature to automatically 
or manually hyphenate the text, insert optional or nonbreaking hyphens and set the maximum 
amount of space allowed between a word and the right margin without hyphenating the word. 
When we use automatic hyphenation, Word automatically inserts hyphens where they are needed. 
When we use manual hyphenation, Word searches for the text to hyphenate and asks us whether 
we want to insert the hyphens in the text.
A. Automatically hyphenate an entire document

When we use automatic hyphenation, Word automatically inserts hyphens where they are needed. 
If we later edit the document and change line breaks, Word will re-hyphenate the document.

(i) Make sure that no text is selected.
(ii) On the Page Layout tab, in the Page Setup group, click Hyphenation and then click Automatic 

as shown in Fig. 4.1.17.
B. Insert an optional hyphen

An optional hyphen is a hyphen that is used to control where a 
word or phrase breaks if it falls at the end of a line. For example, we 
can specify that the word “nonprinting” breaks as “non-printing” 
instead of “nonprint-ing.” When we insert an optional hyphen in 
a word that is not at the end of a line, the hyphen will be visible 
only if we turn on Show/Hide.

(i) On the Home tab, in the Paragraph group, click Show/Hide.
(ii) Click in the word where we want to insert the optional hyphen.
 (iii) Press CTRL+HYPHEN.

C. Remove hyphenation

We can remove all automatic hyphenation and each instance of 
manual hyphenation, such as optional and nonbreaking hyphens.
1. Remove automatic hyphenation
(i) On the Page Layout tab, in the Page Setup group, click 

Hyphenation and then click None as shown in Fig. 4.1.17.
2. Remove manual hyphenation

(i) On the Home tab, in the Editing group, click Replace.

Fig. 4.1.18: Optional 
Hyphenation
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(ii) If we don’t see the Special button, click More.
(iii) Click Special and then click one of the following as shown in Fig. 4.1.18.
   Click Optional Hyphen to remove manual hyphens.
   Click Nonbreaking Hyphen to remove nonbreaking hyphens.
4.1.3 Page Background 

This group has the following options as shown in Fig. 4.1.19:

 Watermark

 Page Color

 Page Borders

I. Watermark

A watermark is a translucent image that appears behind the primary 
text in a document. To insert / remove a watermark, follow these steps:

(i) Click the Page Layout tab.
(ii) Click the Watermark Button in the Page Background Group.
(iii) Click the Watermark we want for the document or click Custom 

Watermark and create our own watermark.
(iv) To remove a watermark, follow the steps above, but click Remove 

Watermark as shown in Fig. 4.1.20.
II. Page Colors and Borders

Apply a Page Border and Color

To apply a page border or color, do the following:

(i) Click the Page Layout tab.
(ii) On the Page Background Group, click the Page Color or Page Borders 

drop down menu.
(iii) Choose the desired option as shown in the Fig. 4.1.21 and 4.1.22.
  

     
             Fig. 4.1.21: Page Color Menu              Fig. 4.1.22: Page Border Menu

Fig. 4.1.19: Page Background

Fig. 4.1.20: Watermark option
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4.1.4 Paragraph 

The options Indent and Spacing in the Paragraph tab are also located in the Paragraph section in 
Home tab of the Word 2010 ribbon. The option will allow us to select special indent space for the 
selected paragraph text in our word document. We can use the down mark of the selection box to 
open the selection list and can click on a type of special indent space from the selection list.
4.1.5 Arrange 

This group has the following options as shown in Fig. 4.1.23:

 Position

 Wrap Text

 Bring Forward

 Send Backward 

 Selection Pane

 Align

 Group

Rotate
I. Position/Wrap Text

A. Wrap text around a picture or drawing object

(i) If the picture or object is on a drawing canvas, select the 
canvas. If the picture or object is not on a drawing canvas, 
select the picture or object.

(ii) On the Format tab, in the Arrange group, click Position 
as shown in Fig. 4.1.24 (A).

(iii) Click the wrapping position that we want to apply.
B. Wrap text around a table
(i) Click the table.
(ii) Under Table Tools, on the Layout tab, in the Table group, 

click Properties.
(iii) Under Text Wrapping, click Around as shown in the Fig. 

4.1.25.
To set the horizontal and vertical position of the table, the 
distance from surrounding text and other options, under Text 
Wrapping, click Positioning and then choose the options that 
we want as shown in Fig. 4.1.25.

The below mentioned  Table  4.1.1  describes in detail the various 
options under Wrap Text tab.

Fig. 4.1.23: Arrange Tab

Fig. 4.1.24 (A):         Fig. 4.1.24 (B): 
Position Menu         Wrab Text

Fig. 4.1.25: Table Properties and its 
Positioning
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Option Description
In Line with Text The image is treated like text — specifi cally, like a large, single character. The 

image can have text before it or behind it, be in the middle of a paragraph of 
text or be on a line by itself. The image stays with the text while we edit and 
the line that the image is on grows extra vertical space to accommodate the 
image.

Square The image sits on the same plane as the text, but the text fl ows around the 
image in a square pattern, regardless of the image’s shape.

Tight Text fl ows around the image and hugs its shape.
Through Text fl ows around the image as best it can, similar to the Tight option.
Top & Bottom Text stops at the top of the image and continues below the image.
Behind Text The image fl oats behind the text, looking almost like the image is part of the 

paper.
In Front of Text The image fl oats on top of our text, like a photograph dropped on the paper.
Edit Wrap Points We can specifi cally control how text wraps around an image. By adjusting 

tiny handles and dashed red lines, we can make text wrapping as tight or 
creative as we like. 

Table  4.1.1: Wrap Text Options
II. Bring Forward
  To move an object one step closer to the front of the stack, click the arrow next to Bring 

Forward and then click Bring Forward.
  To bring an object to the top of the stack, click the arrow next to Bring Forward and then 

click Bring to Front.
  To move the WordArt or other object in front of or text, we click the arrow next to Bring 

Forward and then click Bring in Front of Text.
III. Send Backward
  To move an object one step down within the stack, click the arrow next to Send Backward 

and then click Send Backward.
  To move an object to the bottom of the stack, click the arrow next to Send Backward and 

then click Send to Back.
  To move the WordArt  or other object  behind the text, click the arrow next to Send Backward 

and then click Send Behind Text.
IV. Selection Pane

The Selection Pane is the selection and visibility task pane in Microsoft Word 
2010. This pane helps in selecting individual objects to change the order and 
visibility of objects in our document. To use the tool, display the Page Layout 
tab of the ribbon and click the Selection Pane tool in the Arrange group. 
The Selection pane appears at the right side of the document as shown in 
the Fig. 4.1.26.

This helps in keeping a track of all components that might reside on a 
document. This pane can be used to hide or display images or change the 
order of objects. We can perform tasks quickly in just one place and utilize 
objects with these steps. The purpose of the pane is to list all the objects on the current page. We can 

Fig. 4.1.26: Selection and 
Visibility Pane
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then use the controls in the pane to hide or display the objects or to change the order in which they 
appear. When we select an object in the Selection pane, Word 2010 also selects it in the document 
itself. With an object selected we can adjust the ordering of that object, relative to other objects on 
the page, by clicking the up and down buttons at the bottom-right of the pane.

The Selection Pane displays only the objects on the currently displayed page, not all the objects in 
the document. This means that as we scroll through the document what is listed in the pane will 
necessarily change as we move from page to page.

V. Align

In the Arrange group, to align a picture, shape, text box, SmartArt graphic or WordArt, do one of 
the following:

 To align the edges of the objects to the left, click Align Left.
 To align the objects vertically through their centers, click Align Center.
 To align the edges of the objects to the right, click Align Right.
 To align the top edges of the objects, click Align Top.
 To align the objects horizontally through their middles, click Align Middle.
 To align the bottom edges of the objects, click Align Bottom.
 To align objects relative to the page instead of to other objects, click Align to Page.
 When we align objects relative to each other by their edges, one of the objects remains stationary. 

For example, Align Left aligns the left edges of all selected objects with the left edge of the 
leftmost object — that is, the leftmost object remains stationary and the other objects are aligned 
relative to it. If we align an object to a SmartArt graphic, the object is aligned to the leftmost 
edge of the SmartArt graphic, not to the leftmost shape in the SmartArt graphic.

 Align Middle aligns objects horizontally through the middles of the objects and Align Center 
aligns objects vertically through the centers of the objects. When we align objects relative to 
each other by their middles or centers, the objects are aligned along a horizontal or vertical line 
that represents the average of their original positions. No object necessarily remains stationary 
and all of the objects might move.

 Depending on the alignment option that we click, objects will move straight up, down, left or 
right and might cover an object already located there. If we align our objects and fi nd that they 
are stacked on top of each other, we can undo the alignment and then move the objects to new 
positions before we align them again.

 To arrange objects equal distances from each other, do the following:
  Select at least three objects that we want to arrange equal distances from each other. To 

select multiple objects, click the fi rst object and then press and hold CTRL while we click 
the other objects.

   In the Arrange group, click Align and then do one of the following:
   To center the objects horizontally, click Distribute Horizontally.
   To center the objects vertically, click Distribute Vertically.
VI. Grouping shapes, pictures and objects

To work faster, we can group shapes, pictures or other objects. Grouping lets us fl ip, rotate, move or 
resize all shapes or objects at the same time as though they were a single shape or object. We can also 
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change the attributes of all of the shapes in a group at one time, by changing the fi ll color or adding 
a shadow. We can also select an item within a group and apply an attribute without ungrouping the 
shapes or we can create groups within groups to help us build complex drawings. We can ungroup 
a group of shapes at any time and then regroup them later.

A. Group shapes or objects

(i) Hold the Ctrl key on the keyboard and select the shapes or other objects that we want to group.
(ii) Either Right click the mouse and select the option Group as shown in the Fig. 4.1.27 (A) or under 

Drawing Tools, on the Format tab, in the Arrange group, click Group as shown in the Fig. 4.1.27 
(B).

  

Fig. 4.1.27 (A) and Fig. 4.1.27 (B): Group Options
B. Group pictures
(i) Hold CTRL and select the pictures that we want to group.
(ii) Under Picture Tools, on the Format tab, in the Arrange group and then click Group. If we do 

not see the Picture Tools or Format tabs, make sure that we selected a shape or other object. We 
might have to double-click the object to open the Format tab.

C. Ungroup shapes, Pictures or Objects

To ungroup a group of shapes, pictures or other objects (for example, if we want to move a group 
but leave one shape behind or make extensive changes to one shape without changing the other 
shapes), do the following:

(i) Select the group that we want to ungroup.

(ii) Do one of the following and refer to the Fig. 4.1.28 (A) :

  To ungroup shapes or other objects, under Drawing Tools, on the Format tab, in the Arrange 
group, click Group and then click Ungroup or right click the mouse and select Ungroup 
in the option Grouping.

  To ungroup pictures, under Picture Tools, on the Format tab, in the Arrange group and 
then click Ungroup.

(iii) If we do not see the Drawing Tools, Picture Tools or Format tabs, make sure that we selected 
a group of shapes, pictures or other objects. We might have to double-click the object to open 
the Format tab.
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Fig. 4.1.28 (A): Ungroup Options
D. Regroup shapes or objects

(i) Drag the shapes or objects that we want to regroup onto the drawing canvas.

(ii) Select any one of the shapes or objects that were previously in a group.

(iii) Do one of the following:

  To regroup shapes without text or other objects, under Drawing Tools, on the Format tab, 
in the Arrange group, click Regroup or right click the mouse and select Regroup in the 
option Grouping.

  To regroup shapes with text, under Text Box Tools, on the Format tab, in the Arrange 
group, click Regroup.

  
Fig. 4.1.28 (B): Regroup Options

E. Regroup Pictures

(i) Select any one of the pictures or that were previously in a group.

(ii) Under Picture Tools, on the Format tab, in the Arrange group, click Regroup.

VII. Rotate

We can change the position of shapes or other objects like – table, chart, graphic, equation or other 
form of information by rotating or reversing them. Reversing a shape is also referred to as “Creating 
a mirror image” or “Flipping”. The Rotate options are shown in Fig. 4.1.29.
A. Rotate a picture, shape, text box or WordArt

When we rotate multiple shapes, they do not rotate as a group, but instead each shape rotates around 
its own centre.
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Fig. 4.1.29: Ratate Options
1. Rotate to any angle

(i) Click the picture, shape, text box or WordArt that we want to rotate.
(ii) Do one of the following:
  Drag the rotation handle in the direction that we want to rotate the shape.
  Click the rotation handle at the top of the object and then drag in the direction that we want.
  Do one of the following to specify an exact rotation:
   To rotate a picture, under Picture Tools, on the Format tab, in the Arrange group, click 

Rotate, click More Rotation Options. In the Format Picture dialog box, click Size in 
the left pane and in the Size pane, under Size and rotate, enter the amount that we 
want to rotate the object in the Rotation box.

   To rotate a shape, text box or WordArt, under Drawing Tools, on the Format tab, in 
the Arrange group, click Rotate, click More Rotation Options. In the Format Shape 
dialog box as displayed in the right side of Fig. 4.1.29, click Size in the left pane and 
in the Size pane, under Size and rotate, enter the amount that we want to rotate the 
object in the Rotation box.

2. Rotate 90 degrees to the left or 90 degrees to the right

(i) Click the picture, shape, text box or WordArt that we want to rotate.
(ii) Do one of the following:
  To rotate a picture, under Picture Tools, click the Format tab.
  To rotate a shape, text box or WordArt, under Drawing Tools, click the Format tab.
(iii) In the Arrange group, click Rotate and then do one of the following:
  To rotate the object 90 degrees to the right, click Rotate Right 90°.
  To rotate the object 90 degrees to the left, click Rotate Left 90°.
3. Flip a picture, shape, text box or WordArt
When we fl ip a shape or other object, we create a reverse image of the shape or object. We can create 
a mirror image of an object by making a copy of the object and then fl ipping it. Drag the duplicate 
object into a position where it mirrors the original object.

(i) Click the picture shape, text box or WordArt that we want to fl ip.
(ii) To fl ip a picture, shape, text box or WordArt, under Picture Tools, click the Format tab.
(iii) In the Arrange group, click Rotate and then do one of the following as shown in the Fig. 4.1.29:
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  To reverse the object vertically, click Flip Vertical.
  To reverse the object horizontally, click Flip Horizontal.

4.2 MAILINGS TAB 
This group has the following options as shown in Fig. 4.2.1:

1. Create

2. Start Mail Merge

3. Write & Insert Fields

4. Preview Results

5. Finish

Fig. 4.2.1: Mailings Tab
4.2.1 Create Group  
This group has the following options:

Envelopes

Labels
I. Envelopes

A. Create and print a single envelope

If we want to include our return address on the envelope, we can set this up before we start working 
on the envelope. When we have set up our envelope the way we want, we can print it, as well as 
save it so that we can reuse it.
Set up a return address

(i) Click the option File and then click Options.
(ii) Click Advanced.
(iii) Scroll down and under the theme General, type the return address in the Mailing address box. 

Word stores the address so that we can use it whenever we want to insert our return address in 
an envelope, label or other document.

(iv) Click OK.
Verify printing options

Before we run a batch of envelopes through our printer, we can verify that the printer options are 
set up correctly.

(i) On the Mailings tab, in the Create group, click Envelopes as shown in Fig. 4.2.3(A).

(ii) Click Options and then click the Envelope Options tab as shown in Fig. 4.2.3(B).

Fig. 4.2.2: Create Group
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   Fig. 4.2.3 (A): Envelopes Window Fig. 4.2.3 (B): Envelopes Options

(iii) In the Envelope size box, click the choice that matches the size of our envelope. If none of the 
choices matches our envelope size, scroll to the bottom of the list, click Custom size and then 
type the dimensions of our envelope in the Width and Height boxes.

(iv) Click the Printing Options tab, select the choices and click OK. This will close the Fig. 4.2.3 (B).
(v)  Click Print to print the envelope in the Fig. 4.2.3 (A).
(vi) If the envelope does not print correctly, we shall go back to the Printing Options tab of the 

Envelope Options dialog box (Fig. 4.2.3 (B)) and make adjustments to the printing options. Print 
the envelope again. Repeat this process until we discover a confi guration of printing options 
that yields the results that we want.

B.  Create and print or save an envelope
(i) On the Mailings tab, in the Create group, click Envelopes as shown in Fig. 4.2.3 (A).
(ii)  In the Delivery address box, type the mailing address. If we want to use an address in the 

electronic address book installed on our computer, click the icon Insert Address .
(iii)  If we want to format the text, select the text, right click the selected text and then click Font on 

the shortcut menu.
(iv) In the Return address box of the Fig. 4.2.3 (B), type the return address or use the preconfi gured 

one.
(v) If we want to use an address in the electronic address book installed on our computer, click 

Insert Address.
(vi) If we want to keep the return address for future use, but we don’t want to include it on the 

current envelope, select the Omit check box shown in the Fig. 4.2.3 (A).
(vii) If we have access to electronic postage, for example if we purchased it from a service on the 

World Wide Web, we can add it to our envelope. We shall follow these steps:
  Select the Add electronic postage check box. If we do not have an electronic postage 

program installed, Microsoft Word prompts us to install one and offers to connect to the 
Microsoft Offi ce Online Web site. There we can get more information and links to other 
sites that offer electronic postage.

  To set options for the electronic postage programs that are installed on our computer, click 
E-postage Properties. Do one of the following:
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    If we want to print the envelope without saving it for reuse, insert an envelope in the 
printer as shown in the Feed box and then click Print.

   If we want to save the envelope for reuse, click Add to Document and then click the 
Microsoft Offi ce Button, click Save As and type a name for the document.

   To print the envelope, insert an envelope in the printer as shown in the Feed box on 
the Printing Options tab in the Envelope Options dialog box, click Add to Document 
and then click Print.

II. Labels

Word 2010 makes it very easy to print labels with just a few clicks. We can print directly to labels 
using Word’s tools or we can save the labels to a fi le. This is a useful feature if we know we will 
be printing the same labels off multiple times. There is a wide variety of different label options on 
offer that work with hundreds of labels from a number of different manufacturers. This information 
applies to creating an individual label or a sheet of identical labels. For example, we can print a 
single label for a mailing address, fi le folder or CD case or we can create a sheet of identical labels, 
such as return address labels.

A. Print a single label

(i) On the Mailings tab, in the Create group, click Labels as shown in Fig. 4.2.4 (A).

   
 Fig. 4.2.4 (A): Labels Window Fig. 4.2.4 (B): Label Options

(ii) In the Address box, type the text that we want. If we want to create a label for an address 
that is stored in the electronic address book that is installed on our computer, click Insert 
Address  .

(iii) To change the formatting, select the text, right-click the selected text and then click Font or 
Paragraph on the shortcut menu.

(iv) To select the label type and other options, click Options. The Fig. 4.2.4 (B) gets opened.
(v) In the Label Options dialog box, make the choices and then click OK. The Fig. 4.2.4 (B) gets 

closed.
(vi) In Fig. 4.2.4 (A), under Print tab, click Single label. Then in the Row and Column boxes, enter 

the numbers that match the numbers of rows and columns on the label sheet for the label that 
we want to print.

(vii) Click Print.
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B. Create and print a full page of the same label
(i) On the Mailings tab, in the Create group, click Labels as shown in Fig. 4.2.4 (A).
(ii) In the Address box, type the text that we want. If we want to create a label for an address 

that is stored in the electronic address book that is installed on our computer, click Insert
Address .

(iii) To change the formatting, select the text, right-click the selected text and then click Font or 
Paragraph on the shortcut menu. All of the labels on the sheet will use the formatting that we 
specify.

(iv) To select the label type and other options, click Options. The Fig. 4.2.4 (B) gets opened.
(v) In the Label Options dialog box, make the choices and then click OK.
(vi) Under Print, click Full page of the same label. Do one of the following:
  To send the labels directly to the printer without previewing them, click Print.
  To preview the labels so that we can edit them and save them in a reusable document, click 

New Document.
4.2.2 Mail Merge 

We use mail merge when we want to create a set of documents, such as a form letter that is sent to 
many customers or a sheet of address labels. Each letter or label has the same kind of information, 
yet the content is unique. For example, in letters to our customers, each letter can be personalized to 
address each customer by name. The unique information in each letter or label comes from entries 
in a data source. Using mail merge, we can create:

 A set of labels or envelopes: The return address is the same on all the labels or envelopes, but 
the destination address is unique on each one.

 A set of form letters, e-mail messages or fax: The basic content is the same in all the letters, 
messages or faxes, but each contains information that is specifi c to the individual recipient, such 
as name, address or some other piece of personal data.

 A set of numbered coupons: The coupons are identical except that each contains a unique 
number.

For Mail Merge, the following groups are available:

I. Start Mail Merge group has the following options as shown in Fig. 4.2.5:

  Start Mail Merge
  Select Recipients
  Edit Recipient List

II. Write & Insert Fields group has the following options as shown in Fig. 4.2.5:
  Highlight Merge Fields
  Address Block
  Greeting Line
  Insert Merge Field
  Rules
  Match Fields
  Update Labels
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III. Preview Results group has the following options as shown in Fig. 4.2.5:

  Preview Results

  Find Recipient

  Auto Check for Errors

IV. Finish group has the option of  ‘Finish and Merge’ as shown in Fig. 4.2.5:

Fig. 4.2.5: Mail Merge Group

The mail merge process entails the following overall steps:

(i) Set up the main document. The main document contains the text and graphics that are the 
same for each version of the merged document. For example, the return address or salutation 
in a form letter.

(ii) Connect the document to a data source. A data source is a fi le that contains the information to 
be merged into a document. For example, the names and addresses of the recipients of a letter.

(iii) Refi ne the list of recipients or items. Microsoft Offi ce Word generates a copy of the main 
document for each item or record, in our data fi le. If our data fi le is a mailing list, these items 
are probably recipients of our mailing. If we want to generate copies for only certain items in 
our data fi le, we can choose which items (records) to include.

(iv) Add placeholders, called mail merge fi elds, to the document. When we perform the mail 
merge, the mail merge fi elds are fi lled with information from our data fi le.

(v) Preview and complete the merge. We can preview each copy of the document before we print 
the whole set.

A. Set up the main document

(i) On the Mailings tab, in the Start Mail Merge group, click Start Mail Merge. The Fig. 4.2.6 gets 
opened.

(ii) Click the type of document that we want to create. For example, we can create:
  A set of form letters or e-mail messages - The basic content 

is the same in all the letters or messages, but each contains 
information that is specific to the individual recipient, 
such as name, address or some other piece of information. 
Click Letters or E-mail messages to create these types of 
documents.

  A set of envelopes - The return address is the same on all 
the envelopes, but the destination address is unique on each 
one. Click Envelopes and then specify our preferences for 
envelope size and text formatting on the Envelope Options 
tab of the Envelope Options dialog box. Fig. 4.2.6: Types of 

document in Mail Merge
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  A set of address labels - Each label shows a person’s name and address, but the name and 
address on each label is unique. Click Labels and then specify our preferences for the type 
of label in the Label Options dialog box.

  A catalog or directory - The same kind of information, such as name and description, is 
shown for each item, but the name and description in each item is unique. Click Directory 
to create this type of document.

Resume a mail merge

If we need to stop working on a mail merge, we can save the main document and resume the merge 
later. Microsoft Offi ce Word retains the data source and fi eld information. If we were using the Mail 
Merge task pane, Word returns to our place in the task pane when we resume the merge.

(i) When we are ready to resume the merge, open the document. Word displays a message that 
asks us to confi rm whether we want to open the document, which will run a SQL command.

(ii) Because this document is connected to a data source and we want to retrieve the data, click Yes. 
If we were opening a document that we did not realize was connected to a data source, we could 
click No to prevent potentially malicious access to data. The text of the document, along with 
any fi elds that we inserted, appears.

(iii) Click the Mailings tab and resume the work.
B. Connect the document to a data source

To merge information into our main document, we must connect the document to a data source or 
a data fi le. If we don’t already have a data fi le, we can create one during the mail merge process.

Choose a data fi le

(i) On the Mailings tab, in the Start Mail Merge group, click Select Recipients as shown in 
Fig. 4.2.7.

(ii) Do one of the following:
  Use Outlook Contacts: If we want to use our Contacts list in Microsoft Outlook, click 

Select from Outlook Contacts.
  Use an existing data source file: If we have a Microsoft 

Offi ce Excel worksheet, a Microsoft Offi ce Access database 
or another type of data fi le, click Use Existing List and then 
locate the fi le in the Select Data Source dialog box.

  Create a new data fi le in Word: If we don’t have a data fi le yet, 
click Type a new list and then use the form that opens to create 
our list. The list is saved as a database (.mdb) fi le that we can 
reuse.

  Type a new list: Refer to the Fig. 4.2.8.
  In the New Address List dialog box, type the information for the fi rst address or record, 

that we want to include in our mail merge. If we want to add or remove columns, click 
Customize Columns and then make the changes that we want.

  After we type all the information for our fi rst record, click New Entry and then type the 
information for the next record. Continue until we have typed information for all the 
records that we want to include.

Fig. 4.2.7: Select Recipients 
in Mail Merge
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  When our new list is complete, click OK.
  In the Save Address List dialog box, type a name for our new list and then click Save.

Fig. 4.2.8: New Address List Dialog Box

C. Refi ne the list of recipients or items

When we connect to a certain data fi le, we might not want to merge information from all the records 
in that data fi le into our main document. To narrow the list of recipients or use a subset of the items 
in our data fi le, do the following:

(i) On the Mailings tab, in the Start Mail Merge 
group, click Edit Recipient List as shown in 
Fig. 4.2.9.

(ii) In the Mail Merge Recipients dialog box as shown 
in Fig. 4.2.9, do any of the following:

  Select individual records: This method 
is most useful if our list is short. Select the 
check boxes next to the recipients we want 
to include and clear the check boxes next to 
the recipients we want to exclude. If we know 
that we want to include only a few records in 
our merge, we can clear the check box in the 
header row and then select only those records 
that we want. Similarly, if we want to include 
most of the list, select the check box in the header row and then clear the check boxes for 
the records that we don’t want to include.

  Sort records: Click the column heading of the item that we want to sort by. The list sorts 
in ascending alphabetical order (from A to Z). Click the column heading again to sort the 
list in descending alphabetical order (Z to A). If we want more complex sorting, click Sort 
under Refi ne recipient list and choose our sorting preferences on the Sort Records tab 
of the Filter and Sort dialog box. For example, we can use this type of sorting if we want 
recipient addresses to be alphabetized by last name within each zip code and the zip codes 
listed in numerical order.

Fig. 4.2.9: Mail Merge Recipients Dialog Box
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  Filter records: This is useful if the list contains records that we know we don’t want to see 
or include in the merge. After we fi lter the list, we can use the check boxes to include and 
exclude records. To fi lter records, do the following in Fig. 4.2.10:

   Under Refi ne recipient list, click Filter.
   On the Filter Records tab of the Filter and Sort dialog box, choose the criteria we want 

to use for the fi lter.
   To refi ne the fi lter further, click And or Or and then specify more criteria. For example, 

to generate copies of our main document only for businesses in Munich, we would 
fi lter on records whose City fi eld contains Munich and whose Company Name fi eld 
is not blank. If we use Or instead of And in this fi lter, our mail merge includes all 
Munich addresses as well as all addresses that include a company name, regardless 
of city.

Fig. 4.2.10: Filter & Sort Dialog Box

D. Add placeholders, called mail merge fi elds, to the document

After we connect our main document to a data fi le, we are ready to type the text of the document 
and add placeholders that indicate where the unique information will appear in each copy of the 
document. The placeholders, such as address and greeting are called mail merge fi elds. Fields in 
Word 2010 correspond to the column headings in the data fi le that we select.

 Columns in a data fi le represent categories of information. Fields that we add to the main 
document are placeholders for these «First_Name» categories.

 Rows in a data fi le represent records of information. Word generates a copy of the main document 
for each record when we perform a mail merge.

By putting a fi eld in our main document, we indicate that we want a certain category of information, 
such as name or address, to appear in that location.

What happens when we merge

When we merge, information from the fi rst row in the data fi le replaces the fi elds in our main 
document to create the fi rst merged document. Information from the second row in the data fi le 
replaces the fi elds to create the second merged document and so on.
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Working with fi elds: Examples

We can add any column heading from our data fi le to the 
main document as a fi eld. This gives us fl exibility when we 
design form letters, labels, e-mail messages and other merged 
documents. For example - Suppose we are creating a letter to 
notify local businesses that they have been selected for inclusion 
in our annual city guide. If our data fi le contains a Company 
column with the name of each business that we want to contact, 
we can insert the «Company» fi eld instead of typing the name 
of each individual company.

We can combine fi elds and separate them by punctuation 
marks. For example, to create an address, we can set up the 
fi elds in our main document. This we can do by either typing the 
fi elds that need to be highlighted or on the click of Insert Merge 
Fields in Write & Insert Fields group, as shown in Fig. 4.2.11:

«First Name» «Last Name»

«Street Address»

«City», «State» «Postal code»

Map mail merge fi elds to our data fi le

To make sure that Word can fi nd a column in our data fi le 
that corresponds to every address or greeting element, we 
may need to map the mail merge fi elds in Word to the columns 
in our data fi le.

(i) To map the fi elds, click Match Fields in the Write & Insert 
Fields group of the Mailings tab.

(ii) The Match Fields dialog box opens as shown in Fig. 
4.2.12.

(iii) The elements of an address and greeting are listed on the 
left. Column headings from our data fi le are listed on the 
right. Word searches for the column that matches each 
element. In the illustration, Word automatically matched 
the data fi le’s Surname column to Last Name. But Word 
was unable to match other elements. From this data fi le, 
for example, Word can’t match First Name.

(iv) In the list on the right, we can select the column from 
our data fi le that matches the element on the left. In the 
illustration, the Name column now matches First Name. 
It’s okay that Courtesy Title, Unique Identifi er and Middle Name aren’t matched. Our mail 
merge document doesn’t need to use every fi eld. If we add a fi eld that does not contain data 
from our data fi le, it will appear in the merged document as an empty placeholder — usually a 
blank line or a hidden fi eld.

Fig. 4.2.11: Insert Merge Field Dialog 
Box

Fig. 4.2.12: Match Field Dialog Box
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Type content and add fi elds

(i) In the main document, click where we want to insert the fi eld.

(ii) Use the Write & Insert Fields group on the Mailings tab.

(iii) Add any of the following:
(a) Address block with name, address and other information

  Click Address block.
  In the Insert Address Block dialog box, select the address elements that we want to include 

and the formats that we want and then click OK. The Address Block is a combination of 
several fi elds, including fi rst name, last name, street address, city and postal code, etc., as 
shown in Fig. 4.2.13.

Fig. 4.2.13: Insert Address Block Dialog Box

(b) Greeting line

  Click Greeting line.
  Select the greeting line format, which includes the salutation, name format and following 

punctuation. The Greeting Line can include one or more name fi elds, depending on our 
chosen salutation as shown in Fig. 4.2.14.

  We can customize the content in each of these composite fi elds. For example, in the address, 
we may want to select a formal name format (Mr. Joshua Randall Jr.); in the greeting, we 
may want to use “To” instead of “Dear.”

  Click OK.
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Fig. 4.2.14: Insert Greeting Line Dialog Box

(c) Individual fi elds

We can insert information from individual fi elds, such as fi rst name, telephone number or the 
amount of a contribution from a list of donors. To quickly add a fi eld from the data fi le to the main 
document, click the arrow next to Insert Merge Field and then click the fi eld name. For more options 
with inserting individual fi elds in the document, do the following:

(i) On the Mailings tab, in the Write & Insert Fields group, click Insert Merge Field.

(ii) In the Insert Merge Field dialog box, do one of the following:

  To select address fi elds that will automatically correspond to fi elds in our data source, even 
if the data source’s fi elds don’t have the same name as our fi elds, click Address Fields.

  To select fi elds that always take data directly from a column in our data fi le, click Database 
Fields.

(iii) In the Fields box, click the fi eld we want.

(iv) Click Insert and then click Close.

(v) If the Match Fields dialog box appears, Word may have been unable to fi nd some of the 
information that it needs for the address block. Click the arrow next to (not matched) and then 
select the fi eld from our data source that corresponds to the fi eld that is required for the mail 
merge.

Format merged data

Database and spreadsheet programs, such as Microsoft Offi ce Access and Microsoft Offi ce Excel, 
store the information that we type in cells as raw data. Formatting that we apply in Access or Excel, 
such as fonts and colors, isn’t stored with the raw data. When we merge information from a data fi le 
into a Word document, we are merging the raw data without the applied formatting.
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To format the data in the document, select the mail merge fi eld and format it, just as we would format 
any text. Make sure that the selection includes the chevrons (« ») that surround the fi eld.

E. Preview and complete the merge

After we add fi elds to our main document, we are ready to preview the merge results. When we are 
satisfi ed with the preview, we can complete the merge.

Preview the merge

We can preview our merged documents and make changes before we actually complete the merge. 
To preview, do any of the following in the Preview Results group of the Mailings tab.

(i) Click Preview Results.
(ii) Page through each merged document by using the Next Record and Previous Record buttons 

in the Preview Results group.
(iii) Preview a specifi c document by clicking Find Recipient.
Complete the merge

We can print the merged documents or modify them individually. We can print 
or change all or just a subset of the documents.

Print the merged documents

(i) On the Mailings tab, in the Finish group, click Finish & Merge and then 
click Print Documents as shown in Fig. 4.2.15.

(ii) Choose whether to print the whole set of documents, only the copy that’s currently visible or a 
subset of the set, which we specify by record number.

Change individual copies of the document

(i) On the Mailings tab, in the Finish group, click Finish & Merge and then click Edit Individual 
Documents as shown in Fig. 4.2.15.

(ii) Choose whether we want to edit the whole set of documents, only the copy that’s currently 
visible or a subset of the set, which we specify by record number. Word saves the copies that 
we want to edit to a single fi le, with a page break between each copy of the document.

Save the main document

When we save the main document, we also save its connection to the data fi le. The next time that 
we open the main document, we are prompted to choose whether we want the information from 
the data fi le to be merged again into the main document.

(i) If we click Yes, the document opens with information from the fi rst record merged in.
(ii) If we click No, the connection between the main document and the data fi le is broken. The main 

document becomes a standard Word document. Fields are replaced with the unique information 
from the fi rst record.

4.3 ADD – INS
An Add – Ins has an installed functionality that adds custom commands and new features to 
Microsoft Offi ce 2010 programs. Add-Ins can be for various kinds of new or updated features that 
increase our productivity. When we install Microsoft Offi ce 2010, several Add- Ins are installed and 
registered on our computer. By default, installed and registered Add-Ins run without notifi cation. 

Fig. 4.2.15: Finish & 
Merge Group
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Because Add-Ins can be exploited by hackers to do malicious harm to our computer, we can use 
add-in security settings to change their behavior.

I. View or Change Add-In Settings

We can see and change add-in settings in the Trust Center, descriptions of which are in the following 
section. Add-in security settings may be changed by an organization so not all options may be 
available to change.

(i) Click the File tab. The Microsoft Offi ce Backstage view opens.

(ii) Under Help, click Options; the Options dialog box appears.

(iii) Click Trust Center, then click Trust Center Settings.

(iv) In the Trust Center, click Add-ins.

(v) Select or clear the options that we want.

The following Fig. 4.3.1 is an example of the Add-Ins area of the Trust Center.

Fig. 4.3.1: Add-Ins Options

II. View installed Add-Ins

To view installed Add-Ins, do the following:

(i) Click the File tab. The Microsoft Offi ce Backstage view opens.

(ii) Under Help, click Options; the Options dialog box appears.
(iii) Click Add-Ins. We can view each add-in to see the following information: the add-in name, its 

publisher, compatibility, it’s location on our computer and a description of its functions.
The Fig. 4.3.1 is an example of the Microsoft Offi ce Add-ins area.
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III. Add-In Categories explanation

The following descriptions can help us understand Add-In Categories.

 Active Application Add-Ins: Add-Ins registered and currently running in our Offi ce program.
 Inactive Application Add-Ins: These are present on our computer but not currently loaded.
 Document Related Add-Ins: Template fi les referred to by open documents.
 Disabled Application Add-Ins: This Add-Ins is automatically disabled because it causes Offi ce 

programs to crash.
 Add-in: The title of the add-in.
 Publisher: The software developer or organization responsible for creating the Add-Ins.
 Compatibility: Look here for any compatibility issues.
 Location: This fi le path indicates where the add-in is installed on our computer.
 Description: This text explains the add-in function.

4.4 PDF
Portable Document Format (PDF): PDF preserves 
document formatting and enables fi le sharing. When the 
PDF fi le is viewed online or printed, it retains the format that 
we intended. The PDF format is also useful for documents 

that will be reproduced using commercial printing methods. 
PDF is accepted as a valid format to many agencies and organizations and viewers are available on 
a wider variety of platforms than XPS.

The Fig. 4.4.2 gets opened on the click of the option PDF->> Save as PDF command in Create PDF 
Document as shown in the Fig. 4.4.1.

Fig. 4.4.2: PDF Complete Document Creation Options Window

Fig. 4.4.1: PDF
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