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LEARNING OBJECTIVES
 Starting out with PowerPoint 2010.
 Editing and Formatting Video.
 Designer Quality SmartArt Graphics.
 Professionally designed templates and Themes.
 Managing and showing presentation.
 Style galleries that help us create great looking presentations.
 Linking a File or Slide to same or different presentation.
 Working with animation effects to single or multiple objects.
 Sharing and editing the presentation by multiple authors.
 Broadcasting the slide show using web.
 Delivering and distribution of slide show.

1.1 INTRODUCTION TO MS-POWERPOINT
MSPowerPoint 2010 can be used to prepare professional-looking presentations made up of a series 
of slides that can contain charts, diagrams, pictures, SmartArt diagrams, bulleted lists, eye-catching 
text, multimedia, video, and sound clips, and more. PowerPoint 2010 gives the ability to add and edit 
video in presentation, edit pictures on slides, enhance animations, choose from among improved 
transitions, add great narration, compare and merge presentations, and much more. The collaborative 
features in PowerPoint 2010 enable us to easily work on presentations with a team, communicate 
in real time with co-workers, and access fi les anywhere—using browser window or smartphone.

The PowerPoint 2010 window gives us a simple, intuitive interface that provides all the tools need 
for building effective, professional presentations. The PowerPoint Ribbon offers tabs that include 
tools specifi c to each of nine different tasks: File, Home, Insert, Design,Transitions, Animations, 
Slide  Show, Review, and View. The PowerPoint work window displays slide view by default, which 
shows current slide in the largest area of the window, along with a segment for notes and a panel 
that will show all the slides we create in the presentation.

PowerPoint 2010 presentations have the special extension .pptx added to the end of their fi lenames. 
For example, ITTraining.pptx is valid PowerPoint fi lename. Versions of PowerPoint 2010 prior to 
2007 saved presentations with the extension.ppt instead of .pptx. The x at the end of the new fi le 
extension denotes that the new fi le format is based on an open XML standard data format that makes 
it easier to exchange fi les among different programs.

There are signifi cant new features in MS PowerPoint 2010 that help a user to make his presentation 
more effective.One of the important features of MS PowerPoint 2010 is to broadcast the slide show 
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over Internet using Web browser. Another feature covers the video editing and conversion features 
that gives professional style to a video in the presentation and convert them into video fi le that 
can be uploaded on the Web. Besides these important features, MS PowerPoint 2010 includes the 
following features to slide presentation.

Slide layouts: How the information is arranged on the slide is controlled by Slide layouts. A slide 
layout is simply a collection of one or more placeholders, which set aside an area of the slide to hold 
information. Depending on the layout that we choose for a slide, the placeholders can hold text, 
graphics, clip art, sound or video fi les, tables, charts, graphs, diagrams, or other types of content.

Background: The background feature of PowerPoint 2010 describes the backdrop for the slide’s 
content. The background can be a solid color; a blend of two colors; a subtle texture, such as marble 
or parchment; a pattern, such as diagonal lines, bricks, or tiles; or an image fi le.

Themes: Themes are combinations of design elements such as color schemes and fonts that make 
it easy to create attractive slides.

Slide Masters: Slide Masters are special slides that control the basic design and formatting options 
for slides in the presentation. Slide Masters are closely related to layouts — in fact, each layout has 
its own Slide Master that determines the position and size of basic title and text placeholders; the 
background and color scheme used for the presentation; and font settings, such as type faces, colors, 
and sizes. In addition, Slide Masters can contain graphic and text objects that appear on every slide.
We can edit the Slide Masters to change the appearance of all the slides in our presentation at once. 
This helps to ensure that the slides have a consistent appearance.

Title and body text: Most slide layouts include placeholders for title and body text. We can type 
any text that we want into these placeholders.By default, PowerPoint formats the text according to 
the Slide Master, but we can easily override this formatting to use any font, size, styles like bold or 
italic, or text color that we want.

Text boxes: We can add text anywhere on a slide by drawing a text box and then typing text. Text 
boxes allow us to add text that doesn’t fi t conveniently in the title or body text placeholders.

Shapes: We can use PowerPoint’s drawing tools to add a variety of shapes to our slides. We can 
use predefi ned Auto Shapes, such as rectangles, circles, stars, arrows, and fl owchart symbols. 
Alternatively, we can create our own shapes by using basic line, polygon,  and free hand drawing 
tools.

Illustrations: We can illustrate our slides by inserting clip art, photographs, and other graphic 
elements. PowerPoint comes with a large collection of clip art pictures that we can use.

Charts and diagrams: PowerPoint includes a slick diagramming feature called SmartArt that enables 
us to create several common types of diagrams, including organization charts, cycle diagrams, and 
others. In addition, we can insert pie charts, line or bar charts, and many other chart types.

Media clips: We can add sound clips or video fi les to our slides.

1.2 PARTS OF POWERPOINT 2010 WINDOW
Fig. 1.2.1 shows various parts of PowerPoint screen below.
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Fig. 1.2.1: PowerPoint Window
1.2.1  The Ribbon

The Ribbon is located near the top of the PowerPoint window, just below the Quick Access toolbar. 
The ribbon combines the features of menus and toolbars. It has ten tabs namely Home, Insert, Design, 
Transitions, Animations, Slide Show, Review, View, Add-Ins and PDF as shown in Fig. 1.2.2. Each 
tab contains several related command groups.The groups are logical collections of features designed 
to performed functions to develop or edit the PowerPoint slides. The command buttons are used to 
issue commands or to access menus and dialog boxes.The dialog box launcher is in the bottom-right 
corner of a group. On click the dialog box launcher displays a dialog box with additional commands 
available.

Fig. 1.2.2: The Ribbon
1.2.2  The Quick Access Toolbar

This is a customize toolbar that contains commands frequently in use. It can be displayed above and 
below the ribbon. By default , Save, Undo and Redo appear on the Quick Access Toolbar as shown 
in Fig. 1.2.3. To add items to the Quick Access toolbar,  right click on any item in the Offi ce button 

Current Slide

File Tab Slide and 
Outline tabs

 Quick Access 
Toolbar Ribbon Ribbon

Status Bar
Notes Pane ZoomControl
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or the ribbon and click Add to Quick Access Toolbar. A shortcut icon will be added to Quick Access 
toolbar as shown in the Fig. 1.2.4.

Fig. 1.2.3: Quick Access toolbar

Fig. 1.2.4: Add to Quick Access toolbar
1.2.3  The File tab 

The fi rst tab on the Ribbon is called the File tab. By clicking it, PowerPoint switches the program into 
special mode called Backstage View,which provides access to various functions such as opening and 
saving fi les, creating new presentations, printing, and other similar chores.
1.2.4  Slides tab and Outline tab 

To the left of the slide is an area that has two tabs, labelled Outline and Slides. The Slides tab shows 
thumbnail icons of slides, and the Outline tab shows presentation arranged as an outline. We can 
switch between the two tabs by clicking the tab that we want to view.
1.2.5  Notes pane 

Beneath the slide is a small area called the Notes pane, which we can use to add notes to our slides.
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1.2.6  Task pane 

To the right of the slide is an area called the Task pane. The task pane is designed to help the user 
to complete common tasks quickly. When user fi rst starts PowerPoint, the task pane is n’t visible. 
However, it appears whenever it’s needed.
1.2.7  Status bar 

At the very bottom of the screen is the status bar, which tells about the slide that is currently displayed.
1.2.8  Zoom control 

PowerPoint automatically adjusts its zoom factor so that Slide View displays each slide in its entirety. 
User can change the size of the slide by using the zoom control slider that appears at the bottom 
right of the window.

1.3 STARTING A NEW PRESENTATION
The simplest way to create a new presentation is to start PowerPoint and then edit the blank 
presentation according to the liking of the user. An alternative is to click the File tab to switch to 
Backstage View and then click the New command. This action brings up the screen shown in Fig. 
1.3.1, which offers several ways to create a new presentation.

Fig. 1.3.1: Creating a new presentation

1. Blank Presentation: Double click on Blank presentation to start a new presentation from scratch.
2. Recent Templates: This section of the New screen lists templates recently used to create 

presentations. User can double-click any of these templates to create another presentation based 
on the template.

3. Sample Templates: Click sample templates to create a presentation. The presentation inherits 
various design elements (collectively called the theme) as well as prewritten content that’s stored 
in the template.
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4. Sample Themes: Click this item to display a list of sample themes installed on computer. Creating 
a presentation from a theme is similar to creating a presentation from a template, except that 
the new presentation doesn’t contain any prewritten content.

5. My Templates: Click My Templates to bring up a separate dialog box that lets user locate 
templates to create his presentation from.

6. New from Existing: Double-click New from Existing to create a new presentation based on an 
existing one. Use this option if user wants to create a presentation that is similar to one that was 
created previously.

1.3.1  Save a Presentation

There are four ways to save the document in PowerPoint.

1. Click the Save button on the Quick Access toolbar.
2. Click the File tab to switch to Backstage View and then choose Save.
3. Press Ctrl+S.
4. Press Shift+F12.
The Save As dialog box in Fig. 1.3.2 & 1.3.3 shows that the presentation can be saved under a different 
name that the user chooses.

  
 Fig. 1.3.2: Backstage View Fig. 1.3.3: Save the presentation

The presentation can be saved in earlier versions of PowerPoint as well in different types which is 
defi ned Save as type in the Save As dialog box shown in Fig. 1.3.3.The most important use of this 
option is to save the fi le as a PDF or XPS fi le. A PDF fi le is a widely used fi le format that lets any user 
display the contents of the fi le whether or not he or she owns a copy of the software used to create 
the fi le. After choosing the format given in Save as type, select the folder/disk drive to save the 
fi le with File name in text box. The Option button in Save as dialog box provides various security 
features that user can add to the document.
1.3.2 Open a Presentation

To open an existing presentation:

1. Click the File tab, and then click Open.

2. Select the fi le that user wants, and then click Open.
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By default, PowerPoint 2010 shows only PowerPoint presentations in the Open dialog box. To view 
other kinds of fi les, click All PowerPoint Presentations, and select the type of fi le that user want to 
view as shown in the Fig. 1.3.4.

Fig. 1.3.4: Open a presentation

1.3.3 Adding Slides to a presentation

There are several choices to add a new slide to the presentation: Offi ce Themes, Duplicate Selected 
Slide, or Reuse Slides.

1.3.3.1 To create a new slide from offi ce themes

Click the Home tab, in a Slide Group, the New Slide button will display several layouts to choose 
from, as shown in Fig. 1.3.5.

Fig. 1.3.5: Creating a new slide
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Besides these layouts, the other ways to create a new slide as marked in Fig. 1.3.5 respectively are:

1. As a duplicate of a slide in the presentation.

2. To reuse a slide from another presentation.

3. To insert a new slide using the Quick menu option.

The single slide that appears automatically when user open PowerPoint has two placeholders, one 
formatted for a title and the other formatted for a subtitle. The arrangement of placeholders on a 
slide is called a layout. Microsoft PowerPoint 2010 also provides other kinds of placeholders, such 
as those for pictures and SmartArt graphics.

1.3.3.2 To switch a slide to a different layout

1. Select the slide(s) to affect.

2. On the Home tab, in the Slide group, click Layout icon as shown in Fig. 1.3.6.

3. Click the desired layout to change the existing layout.

Fig. 1.3.6: Change Slide Layout
1.3.4 Add Shapes to a Slide

To insert a shape onto our slide, the following operations can be performed by the user.

1. On the Home tab, in the Drawing group, click Shapesas shown in Fig. 1.3.7.

Fig. 1.3.7: Inserting shapes
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2. Click the shape that user want to insert, click anywhere on the slide, and then drag to place the 
shape. To create a perfect square or circle (or constrain the dimensions of other shapes), press 
and hold SHIFT while user drag it.

1.3.5 View a Slide Show

To view presentation in Slide Show view from the fi rst slide, do the following:

On the Slide Show tab, in the Start Slide Show group, click From Beginning as shown in 
Fig. 1.3.8.

Fig. 1.3.8: View Slide Show

To view presentation in Slide Show view from the current slide, do the following:

On the Slide Show tab, in the Start Slide Show group, click From Current Slide.

Fig. 1.3.9: Current Slide Show view
1.3.6  Print a Presentation

To print the slides in presentation, Click the File tab, and then click Print as shown in Fig. 1.3.10. 
under Print, do one of the following:

1. To print all slides, click All.
2. To print only the slide that is currently displayed, click Current Slide.
3. To print specifi c slides by number, click Custom Range of Slides, and then enter a list of 

individual slides, a range, or both. For example: 1, 3, 5-12.
Under Other Settings, click the Color list, and select the Print button for printing.
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Fig. 1.3.10 : Print a Presentation

1.4 CUSTOMIZATION OF POWERPOINT
In PowerPoint 2010 using changing Colors, Background, Master Pages and Templates to make 
PowerPoint slides more attractive.
1.4.1 Changing colors

PowerPoint 2010 provides users with a versatile platform for creating visually pleasing presentations.

The steps to change colors are shown in Fig 1.4.1
1. Under the Design tab, click on the Colors menu.
2. In the drop-down menu that appears, select a color scheme you would like to use. Once again, 

you can preview the new colors by hovering your mouse over each for one to two seconds.
3. If you would like to use custom fonts, click on Create New Theme Colors at the bottom of the 

menu.
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Fig. 1.4.1: Theme Colors View
4. In the dialog box that appears, click on each color box to modify the colors accordingly, then 

enter a name for the scheme in the provided text box and click on Save as shown in Fig 1.4.2.

 
Fig. 1.4.2: Create New Theme Colors



MS-PowerPoint 2010

INFORMATION TECHNOLOGY 473

Note: If you need to make changes to a custom theme, click on the Colors menu, right-click on the 
custom color theme, and select Edit from the menu that appears.
1.4.2 Background

You can modify the background of a PowerPoint presentation by completing these steps as shown 
in Fig. 1.4.3
1. Under the Design tab, click on the Background Styles menu.
2. In the drop-down menu that appears, select a background you would like to use. Once again, 

you can preview the background by hovering your mouse over each for one to two seconds.
3. If you would like to use custom fonts, click on Format Background at the bottom of the menu.

 
Fig. 1.4.3: Modify Background Styles

4. In the dialog box that appears, you have several options available for changing the background; 
such as changing the color, applying a pattern, or adding a picture as shown in Fig 1.4.4

 
Fig. 1.4.4: Modify Background color
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1.4.3 Master Pages/Master slides

Slide master is simple way of applying changes to the entire slide like:- 

• Change font colors and styles for every slide

• Add a clipart or picture to every slide

• Add a footer or date to every slide

The steps to customize your slide master as shown in Fig 1.4.5
1. Go to the Master Views group under the View tab and click on Slide Master command on Master 

Views group.
2. The presentation will switch to Slide Master view, and the Slide Master tab will be selected on 

the Ribbon.
3. In the left navigation pane, scroll up and select the fi rst slide. This is the slide master.

 
Fig. 1.4.5: Customize Master Slide

4. Use the desired tabs on the Ribbon to make changes to the slide master. In our example, we'll 
insert a picture in the upper-left corner of the slide as given below in Fig 1.4.6
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Fig. 1.4.6: Insert a picture

5. Move, resize, or delete other slide objects as needed. In our example, we'll resize the title 
placeholder to fi t below our newly inserted logo.

 
Fig. 1.4.7: Move or Resize Image 

6. Now click on Close Master View command on the Slide Master tab.
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Fig. 1.4.8: Close Master View 

1.4.4 Templates

 PowerPoint template is a pattern or blueprint of a slide or group of slides that you save as a .potx 
fi le. Templates can contain layouts, theme colors, theme fonts, theme effects, background styles, 
and even content. 

The steps to use templates as shown in Fig 1.4.9
1. On the File tab, click New.
2. To use one of the built-in templates installed with PowerPoint, click Sample Templates, click 

the template that you want, and then click Create.

 
Fig. 1.4.9: To use Sample Templates

1.5 ENHANCING TEXT AND OBJECTS
Enhancing text and object is a special formatting such as changes in font size, font color, bold, italic, 
etc. When copying text, formatted text is any text that keeps its settings from where it is copied.
1.5.1 Format Painter

Format Painter is use to apply formatting from text, shapes, and pictures to another text selection, 
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shape, or picture. For example, you can quickly copy a picture border from one picture to another, 
or copy shape formatting from one shape to multiple shapes.

The steps to use format painter are shown in Fig 1.5.1

1. Select the text, shape, or picture with the formatting that you want to copy.

2. On the Home tab, in the Clipboard group, click Format Painter.

 
Fig. 1.5.1: Format Painter

3. The pointer changes to a paintbrush icon.

4. Select the text, shape, or picture that you want to format 

1.5.2 Borders

We can add a simple border by drawing a rectangular and make a few settings such as reset the line 
style, thickness and color of the line.

The steps to use borders are shown in Fig 1.5.2

1. On the Insert tab, in the Illustrations group, click the arrow under Shapes.

2. Under Recently Used Shapes, click a rectangle shape.
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Fig. 1.5.2: Draw a Shape 

3. On your slide, drag to a draw a rectangle that is almost as large as the slide.
4. Right-click the rectangle, click Format Shape, and then do the following:
 a. To remove the background color of the rectangle, in the Format Shape box, click Fill in the 

left pane. and then click No fi ll.
 b. To change the border line color of the rectangle, in the “Format Shape” dialog box, click 

the “Line Color” tab, choose a color you want from the drop-down list of “Color” button 
as given in Fig 1.5.3 

Fig. 1.5.3: Change Line color option 
 c. To change the border line style, wider or narrower or dashed, in the Format Shape dialog 
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box, click the Line Style tab, and you can set the Width, Compound Type, Dash Type, etc. 
as given in Fig 1.5.41.5.3

 Fig. 1.5.4: Change Line Style
1.5.3 Fills and Shadows

You can change the look of a shape or text box by changing its fi ll or by adding effects to it, such as 
shadows, glows, refl ections, soft edges, bevels, and three-dimensional (3-D) rotations. Changing 
the fi ll color of a shape affects only the inside or front of the shape. If you add an effect to a shape, 
such as a shadow, and want a different color for that effect, you must change the color of the shadow 
separately from the fi ll color.

The steps to use Fill and Shadow option as given below…
1. Select the shape you want to apply the shadow effect to and double click it to activate the Drawing 

Tools Format tab. Within this tab locate the Shape Styles group and click the Shape Fill as given 
in Fig 1.5.5
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Fig. 1.5.5: Change Shape Color
2. Click the Shape Effects button in Shape Styles group under Drawing Tools Format tab as given 

in Fig1.5.6

 
Fig. 1.5.6: Shape Effects

1.5.4 Text Anchoring and Scaling

A text/object anchor is an indicator that shows the slide which contain different objects. You can 
specify the position and size of a text box and images relative to the slide.

The steps to anchor and scaling objects are as given below…

1. Open your PowerPoint presentation.

2. Select the picture, shapeor any object that you want to associate with text box.

3. Goto View tab, Show group and click on Gridlines option as given in Fig 1.5.7
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Fig. 1.5.7: Gridlines

4. Now adjust your all the objects according to you.
5. To change size and position of image, fi rst select image on slide and goto Picture Tools Format 

Tab and choose Height or Width option in Size Group as given in Fig 1.5.8

 
Fig. 1.5.8: Resize Image

1.6 WORKING WITH OTHER APPLICATIONS
1.6.1 Word Outlines

Word 2010’s outline feature allows you to group ideas or plot elements in a hierarchical fashion. 
You can then shuffl e the topics around, make subtopics, and just toss around notions and concepts 
to help get your thoughts organized. Word outlines are also called multilevel lists.
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You can use an existing Microsoft Word document to create a Microsoft PowerPoint presentation. 
To set up the slides in a presentation, PowerPoint uses the heading styles in your Word document. 
For example, each paragraph formatted with the Heading 1 style becomes the title of a new slide, 
each Heading 2 becomes the fi rst level of text, and so on.

The steps to use Word Outlines in PowerPoint are given below:

1. Create and save the Word document you want to use to in PowerPoint presentation.

2. There are two ways of adding Word Outline in PowerPoint as given below:-
 a. If you're already working in PowerPoint, you can import a Word document into a 

presentation. In PowerPoint, click Open on the File menu. In the Files of type box, click 
All Files. In the File name box, enter the fi le name and location of the Word document. Fig 
1.6.1

Fig. 1.6.1 Open Dialog Box
 b. You can also insert slides from a Word outline into an existing presentation. In PowerPoint, 

display the slide after which you want to insert the new slides. On the Home Tab click 
Slides from Outline under New Slide command in Slides Group, and then select the Word 
document you want to use. Fig 1.6.2



MS-PowerPoint 2010

INFORMATION TECHNOLOGY 483

 
Fig. 1.6.2 Slides from Outline

1.6.2 Excel Charts

A chart is a powerful tool that allows you to visually display data in a variety of different chart 
formats such as Bar, Column, Pie, Line, Area, Doughnut, Scatter, Surface, or Radar charts in Excel.

Since presentations are the best way to summarize huge content, creating charts of database would 
do it in much effi cient and effective way. Rather than showing complete data, you can make a chart 
out of it and use in presentation directly. With PowerPoint 2010, you can create charts in presentation 
and sync them with an Excel spreadsheet to modify, add and formulate database.

To create a Excel Chart in PowerPoint follow the following steps:-

1. Go to the Insert Tab and click the Chart button from Illustration Group.

2. The insert chart dialog will appear to enable you to insert a chart type of your choice.

3. Select the chart type you wish and click on OK as given in Fig 1.6.3
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Fig. 1.6.3 Select Chart

4. It will show a sample Chart in presentation slide and open up Excel spreadsheet fi lled with 
sample data as shown in Fig 1.6.4

 
Fig. 1.6.4 Sample Chart in Presentation

5. Enter your data into the Excel spreadsheet.
6. If necessary, click and drag the lower-right corner of the blue line to increase or decrease the 

data range for rows and columns. Only the data enclosed by the blue lines will appear in the 
chart. As given in Fig 1.6.5
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Fig. 1.6.5 Data enclosed by Blue lines in Excel
1.6.7 Embedded Object Editing

An embedded object is a separate fi le not created in the program that is placed into the program. 
For example, when using a Word program, you paste a movie clip into the Word document; this 
would be considered an embedded object.

To edit an embedded object just double click on object and make necessary changes. As shown in 
Fig 1.6.6

 
Fig. 1.6.6 Embedded object

1.6.8 Linking Objects

Object Linking is a technology that allows linking to documents and other objects. You can link 
content from other programs into your presentation. A linked object is updated if its source fi le is 
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changed.

The steps to link any object in presentation as shown in Fig…..:
1. Select and copy the information from Word fi le that you want to insert as an object in PowerPoint.
2. In PowerPoint, click where you want the object to appear.
3. On the Home tab, in the Clipboard group, click the arrow below Paste, and then click Paste 

Special.
4. In the Paste Special dialog box, do one of the following:
 a. To paste the information as a linked object, click Paste link.
 b. To paste the information as an embedded object, click Paste. In the As box, click the entry 

with the word "object" in its name. For example, if you copied the information from a Word 
document, click Microsoft Word Document Object.

1.6.7 Launching Other Slideshows, Applications and Websites

In PowerPoint, you can use Action button to launch any other Presentation, Application or Website 
from your presentation.

The steps to use Action button to launch other Slideshow or Website are shown in Fig 1.6.7
1. Select the text, shape, or picture that you want to use as a Action button.
2. On the Insert tab, in the Links group, click Action and choose the Other PowerPoint Presentation 

or URL… option under Hyperlink to drop down menu for hyperlinking other presentation or 
to launch any Website.

 
Fig 1.6.7 Action Settings Dialog Box

The steps to use Action button to launch other Application are shown in Fig 1.6.8

1. Select the text, shape, or picture that you want to use as a Action button.
2. On the Insert tab, in the Links group, click Action. Select Run Program option and Browse the 

application.
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Fig 1.6.8 Select Run Program

1.7 POWERPOINT VIEWS
1.7.1 The Slide Master

Slide Master is a template used to create consistent layouts throughout the PowerPoint 
presentation by customizing slide layouts, themes, effects, animation, backgrounds, text font 
style and colour, date and time, and graphic placement while creating a new presentation.A slide 
master is the top slide in a hierarchy of slides. The properties of the slide when modifi ed or edited 
is automatically updated to the existing slides and applies the changes to a new slide added to the 
presentation.The PowerPoint presentation contains three masters: slide, notes, and handout.The 
slide master controls all the presentation slides, while the notes master and handout master controls 
the appearance of all speaker notes pages, and handout pages respectively.

Changing to the Slide Master View

To edit the Slide Masters, click on the View tab and click the Slide Master button under the Master 
Views group as shown in Fig. 1.7.1.

Fig. 1.7.1: Slide Master View

1.7.1.1  Slide Master
This tab displays commands to modify the master slides.The size and placement of place holders, 
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change in font, background, colors, theme settings are options which help in customizing the 
presentation as shown in F ig . 1.7.2.

Each slide layout is set up differently, yet all layouts that are associated with a given slide master 
contain the same theme (color scheme, fonts, and effects).

Fig. 1.7.2: Slide Master

To return to the normal view click on Close Master View.

Adding and Deleting Layout Slides
To add a new layout slide to an existing Master, e i ther  the  c l i ck  Insert Layout button in the Edit 
Master group or right-click in the slide  side bar and choose Insert Layout.A new slide will appear 
in the side bar as shown Fig. 1.7.3.

Fig. 1.7.3: Adding and Deleting Layout

To delete a layout, select the layout slide and either use the Delete button in the Edit Master group, 
or right- click the slide in the side bar and select Delete Layout.

Page 
Handout
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Fig. 1.7.5 : Notes Master

1.8 ADDING AND EDITING CONTENTS
Power Point 2010 provides more powerful functions for adding more features in the presentation like 
changing the color of text, adding text to the shapes, pictures, tables, SmartArt graphic or other object 
etc., adding bullets or numbers to the text and indenting the bulleted or numbered list on the ruler.
1.8.1 Adding Text to presentation

To add text to the text placeholder on the slide, 

Fig. 1.8.1: Adding Text
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1. Click inside the placeholder, and then type or paste text as shown in Fig.  1.8.1. 

2. To change the line spacing, do the following: 

  Drag to select one or more lines of text for which user want to change the spacing. 
  On the Home tab, in the Paragraph group, click the Dialog Box Launcher as shown in 

Fig. 1.8.2. 

Fig. 1.8.2: Formatting Text
  In the, Paragraph dialog box, on the Indents and Spacing tab, make any changes that user 

want, i.e. alignment, indentation, or spacing, and then click OK.
The other way where text can be added to the text placeholder is to use text boxes to put text anywhere 
on a slide, such as outside a text placeholder shown in Fig. 1.8.3. For example, to add a caption to a 
picture, add a text box and position it near the picture. To add a text box, and the add text to it, do 
the following: 
1. On the Insert tab, in the Text group, click Text Box. 
2. Click the slide, and then drag the pointer to draw the text box. 
3. Do one of the following: 
  To add text to a text box that anyone can edit, in Normal view, click inside the text box, 

and then type or paste text. 
  To add text to a text box that contain permanent and uneditable text, in Slide Master view, 

click inside the text box, and then type or paste text.

Fig. 1.8.3: Adding text using Text Box

1.8.2 Formatting Text using Font Group  

We can control the most commonly used font settings by using the Font group in the Home tab on 
the Ribbon as shown in Fig. 1.8.4.
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Fig. 1.8.4: Formatting text using font setting

If the Font group in the Home tab doesn’t provide enough options for formatting text, the Font 
dialog box for additional options can be used. To add more facility from this dialog box, just select 
the dialog launcher for the Font Group. (The dialog launcher is the cursor at the bottom-right corner 
of the group as shown in Fig. 1.8.4 and subsequently the dialog box opened on clicking the dialog 
launcher in Fig. 1.8.5)

Fig. 1.8.5: Font dialog box
1.8.3 Formatting Text using Paragraph Group 

The Paragraph group on the Home tab on the Ribbon, as shown in Fig. 1.8.6, has several buttons 
that apply formats to entire paragraphs. The following sections describe the most common uses for 
the buttons in this group.

Fig. 1.8.6: Formatting text using paragraph setting

a. To create a Bulleted List: PowerPoint lets user create fancy bullets that are based on bitmap 
pictures rather than simple dots and check marks.

1. To add a bullet to just one paragraph, just place the cursor anywhere in the paragraph.

2. Click the Bullets button found in the Paragraph group of the Home tab. 

Dialog Box Launcher
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PowerPoint adds a bullet to each paragraph that we select as shown in Fig. 1.8.7.

    

Fig. 1.8.7: Adding bullets to text
b. To create Numbered List : The numbered list provides the numbers that can be inserted into 

text box using the Numbering button, which appears next to the Bullets button on the Home 
tab. When we click the Numbering button, PowerPoint adds simple numbers to the selected 
paragraphs. If we want to change the numbering format, click the arrow next to the Numbering 
button to display a list of number style choices. If none of the styles in the list are right, choose 
Bullets and Numbering to reveal the numbering options shown on the Numbered tab of the 
Bullets and Numbering dialog box in Fig. 1.8.8.

  
Fig. 1.8.8: Adding numbers to text
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c. To create Nested List: A nested List provides several level of indented text. To create nested 
list:

 1. Create a list of item as shown in the Fig. 1.8.9.
 2. Click the Increase or Decrease Indent button to adjust the text in the text box.

Fig. 1.8.9: Nested List
1.8.4  Adding Clip Art, Pictures, Screen Shot and Photo album using Image Group
a) Adding Clip Art: We can insert or copy pictures and clip art into our PowerPoint presentation 

from many different sources, including downloading from a clip art Web site provider, copying 
from a Web page, or inserting from a folder where we save pictures. We can also use pictures 
and clip art as backgrounds for our slides in PowerPoint.

 1. Click the slide that we want to add the clip art to our presentation. 
 2. On the Insert tab, in the Images group, click Clip Art as shown in Fig. 1.8.10. 

Fig. 1.8.10: Image group

 3. In the Clip Art task pane, in the Search for text box, type a word or phrase that describes 
the clip art that we want, or type all or some of the fi le name of the clip art as shown in the 
Fig. 1.8.11.
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Fig. 1.8.11: Clip Art

To narrow our search, in the Results should be list, select the check boxes next to Illustrations, 
Photographs, Videos, and Audio to search those media types.

4. Click Go. 

5. In the list of results, click the clip art to insert it as shown in Fig. 1.8.12.

Fig. 1.8.12: Inserting Clip Art

b) Adding Pictures
 1. On the Insert tab, in the Images group, click Picture button as shown in Fig. 1.8.13.
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Fig. 1.8.13: Picture

 2.  Browse to the picture from available fi les.

 3.  Click the name of the picture as shown in Fig. 1.8.14.

Fig. 1.8.14: Inserting Pictures

 4. Click insert.
We can also copy and paste the picture from the Web page. On the Web page, right-click the picture 
that we want, and then click Copy on the shortcut menu. In our presentation, right-click where we 
want to insert the picture, and then click Paste. Make sure that the picture that we choose is not 
hyperlinked to another Web page. If we choose a picture that is hyperlinked to another Web page, 
it will be inserted in our document as a hyperlink to that Web page instead of as an image.

c) Adding Screenshots

Screenshots are useful for capturing snapshots of information that might change or expire, such 
as a breaking news story or a time-sensitive list of available fl ights and rates on a travel Web site. 
Screenshots are also helpful for copying from web pages and other sources whose formatting might 
not successfully transfer into the fi le by any other method. Screenshots are static images. 

When we click the Screenshot button, this can insert the whole program window or use the Screen 
Clipping tool to select part of a window as shown in Fig. 1.8.15. Only windows that have not been 
minimized to the taskbar can be captured. 
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1. On the Insert tab, in the Images group, click Screenshot. 

Fig. 1.8.15: Screenshot

2. Do one of the following: 
 To add the whole window, click the thumbnail in the Available Windows gallery as shown in 

Fig. 1.8.16. 

Fig. 1.8.16: Screenshot Available Window
 To add part of the window, click Screen Clipping, and when the pointer becomes a cross, press 

and hold the left mouse button to select the area of screen that we want to capture as shown in 
Fig. 1.8.17. 

Fig. 1.8.17: Inserting Screenshot

After we add the screenshot, we can use the tools on the Picture Tools tab to edit and enhance the 
screenshot.

d) Adding Photo album
 1. On the Insert tab, in the Images group, click Screenshot as shown in Fig. 1.8.18. 
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Fig. 1.8.18 : Photo Album

2. Click on File/Disk button that open insert picture from dialog box as shown in Fig. 1.8.19.

Fig. 1.8.19: Inserting Pictures from photo album
3. Click any picture from insert picture from dialog box, then click insert button to insert the 

picture. 
4. Click to create button to insert the photo in the existing presentation.
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1.8.5  Adding Shape, SmartArt and Charts using Illustrations

a) Adding a Shape

We can add one or more shapes to our presentation or combine multiple shapes to make a drawing 
or a more complex shape. Available shapes include lines, basic geometric shapes, arrows, equation 
shapes, fl owchart shapes, stars, banners, and callouts. After adding shapes to our presentation, we 
can add text, bullets, numbering, and quick styles to them. Shapes can be added to the presentation 
by using two methods as shown in Fig. 1.8.20 & 1.8.21.

Fig. 1.8.20: Adding Shapes

Fig. 1.8.21: Adding Shapes

To add shapes:
1. On theHome tab, in Drawing group, click Shapes.
 Or 
2. On Insert tab, in Illustrations group, click Shapes and then click the slide.
3. Drag the cursor to expand the shape as shown in Fig. 1.8.22.

Fig. 1.8.22: Various Shapes

To format the Shapes:
1. Select the shapes.
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2. Click the Format tab as shown in Fig. 1.8.23 which contains commands groups to set styles, 
shadow effects, 3D effects and Arrange options.

Fig. 1.8.23: Formatting Shapes

b)  Adding a SmartArt

A SmartArt graphic is a visual representation of information that can quickly and easily create, 
choosing from among many different layouts, to effectively communicate messages or ideas. With 
SmartArt graphics, we can create designer-quality illustrations with only a few clicks of the mouse. 
When we create a SmartArt graphic, we are prompted to choose a type of SmartArt graphic, such as 
List, Process, Cycle, Hierarchy, Relationship, Matrix, Pyramid, and Picture. Each type of SmartArt 
graphics contains several different layouts. After we choose a layout, it is easy to switch the layout 
or type of a SmartArt graphic. Most of our text and other content, colors, styles, effects, and text 
formatting are automatically carried over to the new layout.We can also add and remove shapes in 
our SmartArt graphic to adjust the structure of the layout. 

Fig. 1.8.24: SmartArt Graphics

To add SmartArt :
1. On the Insert tab, click the SmrtArt button.
2. Click the SmartArt to choose as shown in Fig. 1.8.24.
3. Click OK. 
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To Format the SmartArt:
1. Click the SmartArt graphic.
2. Click either the Design or the Format tab as shown in Fig. 1.8.25 which provide command groups 

to customize and format the SmartArt.
3. Click the SmartArt to add text and pictures.

Fig. 1.8.25: SmartArt Tools

To add and delete shapes to SmartArt Graphics:
1. Click the SmartArt graphic.
2. Click the existing shape that is located closest to where we want to add the new shape. 
3. Under SmartArt Tools, on the Design tab, in the Create Graphic group as shown in Fig. 1.8.26, 

click the arrow under Add Shape. 

Fig. 1.8.26: Adding Shapes to SmartArt Graphics

4. Do one of the following: 

  To insert a shape after the selected shape, click Add Shape After. 

  To insert a shape before the selected shape, click Add Shape Before.



MS-PowerPoint 2010

INFORMATION TECHNOLOGY 501

To add a shape from the Text pane, click an existing shape, move cursor before or after the text where 
we want to add the shape, and then press ENTER as shown in Fig. 1.8.27. To delete a shape from 
SmartArt graphic, click the shape to delete.

Fig. 1.8.27 : Text Pane

To change the Color of SmartArt graphics:
1. Click SmartArt graphic. 
2. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click Change Colorsas 

shown in Fig. 1.8.28. 

Fig. 1.8.28 : Working with colors

3. Click the color variation that we want.

To apply SmartArt style to SmartArt Graphics: 

A SmartArt style is a combination of various effects, such as line style, level, or 3-D that can apply 
to the shapes in SmartArt graphic to create a unique and professionally designed look.
1. Click SmartArt graphic. 
2. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click the SmartArt 

Style that we want as shown in Fig. 1.8.29. 

Fig. 1.8.29: SmartArt Style
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c) Adding a Chart

A chart allows us to present information contained in the worksheet in a graphic format. Microsoft 
PowerPoint 2010 can insert many kinds of data charts and graphs, such as column charts, line graphs, 
pie charts, bar charts, area graphs, scatter graphs, stock charts, surface charts, doughnut charts, 
bubble graphs, and radar graphs. 

To Create a Chart: 
1. Click the Insert tab on the Ribbon.
2. Click the type of Chart that we want to create.
3. Select Chart from Insert Chart dialog box as shown in Fig. 1.8.30, then click OK.

Fig. 1.8.30: Creating Chart

To Edit and Modify Chart data and Label:

1. Select the Chart.

2. Click Edit Data on the Design tab as shown in Fig  1.8.31.

3. Edit the data in the spread sheet.

4. Click on Chart Layout group to change the label and type of chart.
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Fig. 1.8.31: Editing Chart data

To use Chart tools:

The chart tools appear on the Ribbon when we highlight or select the chart. The tools are located 
on three tabs: Design, layout, and Format.Using Design tab, we can control the chart type, layout, 
styles, and locations as shown in Fig.  1.8.32.

Fig. 1.8.32: Chart design tools

Using Layout  tab , we can control the insertion of pictures, text boxes, shapes, labels, backgrounds, 
and data analysis as shown in Fig.  1.8.33. 

Fig. 1.8.33: Chart Layout tools
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Using Format tab, we can adjust the size, fi ll colors, apply shape styles and wordArt styles to our 
chart as shown in Fig. 1.8.34.

Fig. 1.8.34: Chart Format tools

Using excel chart in presentation

We can insert and link a chart from an Excel workbook into our PowerPoint presentation. When we 
edit the data in the spreadsheet, the chart on the PowerPoint slide can be easily updated.

To insert a linked Excel chart in PowerPoint 2010, do the following:
1. Open the Excel workbook that has the chart. 
2. Select the chart. 
3. On the Home tab, in the Clipboard group, click Copy. 
4. Open the PowerPoint presentation and select the slide that we want to insert the chart into. 
5. On the Home tab, in the Clipboard group, click the Paste option.
To insert a chart from excel fi le, do the following:
1. Click Paste on the Home tab.
2. Select Paste Special from drop down menu as shown in Fig. 1.8.35.

Fig. 1.8.35: Inserting a chart from excel workbook

3. Select excel chart to insert into the presentation and press OK button.
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1.8.6  Add a Video and Audio to the presentation

We can embed a video or link to a video from our PowerPoint presentation. We can also limit the 
size of our presentation by linking to a video fi le on local drive or to a video fi le that can be uploaded 
to a web site, such as YouTube as shown in Fig. 1.8.36.

Fig. 1.8.36: Audio and Video in presentation

All options to insert a video are located on the Insert tab, in the Media group.

To Embed a video from a fi le:
1. In Normal view, click the slide in which we want to embed a video. 
2. On the Insert tab, in the Media group, click the arrow under Video, and then click Video from 

fi le. 
3. In the Insert Video dialog box, locate and click the video that we want to embed, and then click 

Insert as shown in Fig. 1.8.37.

Fig. 1.8.37: Embed Video from File

To embed an animated GIF from the Clip Art library

The Fig. 1.6.38 shows animated GIF from the Clip Art library to be embedded into our presentation.
1. In Normal view, click the slide in which we want to embed an animated GIF fi le. 
2. On the Insert tab, in the Media group, click the arrow under Video, and then click Clip Art 

Video. 
3. In the Clip Art task pane, in the Search for box, enter the key word that describes the selection 

of animated GIFs that we want to preview. 
4. In the Search in box, select the check boxes that apply to the scope of our search. 
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5. In the Results should be box, ensure that only the Movies check box is selected. 
6. Click Go. 

Fig. 1.8.38: Animated GIF

Link to a video fi le from our presentation

We can link to an external video or movie fi le from our Microsoft PowerPoint 2010 presentation as 
shown in the Fig. 1.8.39. 

To add a link to a video from our PowerPoint presentation, do the following:
1. On the Slides tab in Normal view, click the slide to which we want to add a video or animated 

GIF fi le. 
2. On the Insert tab, in the Media group, click the arrow under Video. 
3. Click Video from File, locate and click the fi le that we want to link to. 
4. On the Insert button, click the down arrow, and then click Link to fi le. 

Fig. 1.8.39: Link to a Video File
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Add an Audio to our presentation

Audio Clips can be added to our presentation by clicking audio button in media group as shown 
in Fig. 1.8.40.

Fig. 1.8.40: Embed Audio

To add an audio clip, click
1. On the Insert tab, in the Media group, click Audio. 
2. Do one of the following: 
  Click Audio from File, locate the folder that contains the fi le, and then double-click the fi le 

that we want to add. 
  Click Clip Art Audio, locate the audio clip that we want in the Clip Art task pane, and then 

click to add it to the slide. 
3. On the slide, select the audio clip icon as shown in Fig. 1.8.41. 

4. Below the icon, click Play. 

Fig. 1.8.41: Audio Clip icon

Set the playback option for an audio clip
1. On the slide, select the audio clip icon. 
2. Under Audio Tools, on the Playback tab, in the Audio Options group as shown in Fig. 1.6.42 

and do one of the following: 
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  To start the audio clip automatically, in the Start list, click Automatically. 
  To manually start the audio clip, in the Start list, click On Click. 
  To play an audio clip, in the Start list, click Play across slides. 
  To play an audio clip continuously, select the Loop until Stopped check box. 
  To hide the audio clip, under Audio Tools, on the Playback tab, in the Audio Options 

group, select the Hide During Show check box.

Fig. 1.8.42: Audio clip playback option
1.8.7  Hyperlinks and Action Buttons

A PowerPoint presentation can be more than simply advancing through the slides. Using hyperlinks 
and action buttons, we can link to other slides in the presentation or other presentations, link objects 
created in programs other than PowerPoint so that they will update in the slide show when the 
original is updated (such as Excel spreadsheet), or link to websites.

Using Copy and Paste

This works best with graphical objects such as charts and graphs. Insert the object directly onto the 
slide or use an action button or link to open the object in the appropriate program when clicked.

In the Home tab under the Clipboard group click drop down menu as shown in Fig. 1.8.43. Select 
Paste Special by clicking on it. It will show a dialog box with Paste and Paste Link option. By 
choosing Paste link option, it enables the chart or graph to update in PowerPoint whenever it gets 
change.

Fig. 1.8.43: Linking to a fi le using paste special
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Another option would be to check as icon box to the right and add a link to the resulting icon. The 
icon on click will open the object in its original program.

Using Insert Object

By using this option, various types of objects can be inserted into our presentation as shown in the 
insert object dialog box in Fig. 1.8.44. This can be possible by clicking Insert Object Dialog box 
under text group of Insert tab.

Fig. 1.8.44: Insert Object
 Select Create from File. Click Browse… and fi nd the fi le to be added into the presentation.
 To add the contents of the fi le to the presentation, click OK on the Insert Object dialog.
 To add a dynamic link, check the Link box beside Browse… shown in Fig. 1.8.45.
 The checkbox Display as icon box, add an icon on the slide with a link to open the fi le in its 

original program.
 Click OK to insert the object in our presentation.

Fig. 1.8.45: Insert Object using Link option

Linking to a File or Website

We can add a link to an object or text as shown in Fig. 1.8.46.
1. Select the text , image, or shape to which a link is to be added.
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2. In the Insert tab under the Links group click on Hyperlink. The Insert Hyperlink dialog box 
appears.

3. In Text to display box  either type the URL of the website to link to or the path of the fi le on the 
computer, or use Look in to navigate to the fi le on the computer.

4. Then Click OK. A link will be added to the text or object.

Fig. 1.8.46: Linking to a fi le or website

Linking to Slides and Other Presentations

Within the same presentation:
1. In Link to under Insert Hyperlink dialog box shown in the Fig. 1.8.47, select Place in This 

Document.
2. Select a slide from select a place in this document.
3. Click OK. A link will be added to the text or object.

Fig. 1.8.47 : Link to a slide in same presentation

In a different presentation:
1. In the Insert tab under the Links group click on Action. The Action Settings dialog appears.
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2. Select Hyperlink to and select Other PowerPoint Presentation from the drop down list as shown 
in Fig. 1.8.48.

3. In the dialog that appears, navigate to the presentation to link to and click OK.
4. Select the desired slide from the options that appear. Click OK.

Fig. 1.8.48: Link to a slide in different presentation
1.8.8  Creating a Table 

Using Insert Tab,
1. Click the Insert Tab in Tables group.
2. Click the Table button on the Tables group to insert the table in our presentation as shown in 

the Fig. 1.8.49. A table can be created in one of the four ways shown in the fi gure below.
  Highlight the number of rows and columns.
  Click Insert Table and enter the number of rows and columns.
  Click the Draw Table to create the table by clicking and entering the rows and columns.
  Click Excel Spreadsheet and enter data.
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Fig. 1.8.49: Creating Table

Modify the Table Structure and Format a Table

 To modify the structure and layout of the table, click inside the table. It shows Design and Layout 
tab under Table Tools as shown in Fig. 1.8.50. On Design tab,the following options are available 
to modify the structure of the table.

1. Table Style Option

2. Table Style

3. Draw Border

Fig. 1.8.50: Design Tab options

To Format the table, click the table and then click the Layout tab on the Ribbon as shown in 
Fig. 1.8.51. This Layout tab allows formatting the existing table under the following options available 
in various groups.

1. Table 

2. Rows and Columns

3. Merge

4. Cell Size

5. Alignment

6. Table Size

7. Arrange
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Fig. 1.8.51: Layout Tab options

1.9 WORKING WITH ANIMATION
Animation is a great way to focus on important points, to control the fl ow of information, and to 
increase viewer interest in the presentation. We can apply animation effects to text or objects on 
individual slides, to text and objects on the slide master, or to placeholders on custom slide layouts. 
The various animation effects are shown in Fig. 1.9.1 under Animations tab.

Fig. 1.9.1: Working with Animation

There are four different kinds of animation effects in PowerPoint 2010 as shown in the Fig. 1.9.2.
(i) Entrance effects: It determines the manner in which an object appears on a slide. For example, 

we can make an object fade gradually into focus, fl y onto the slide from an edge, or bounce into 
view. 

(ii) Exit effects: It determines the manner in which an object leaves a slide. These effects include 
making an object fl y off of the slide, disappear from view, or spiral off of the slide. 

(iii) Emphasis effects: It draws attention towards the object . Examples of these effects include making 
an object shrink or grow in size, change color, or spin on its center. 

(iv) Motion Paths : It determines how an object moves around a slide.These effects include making 
an object move up or down, left or right, or in a star or circular pattern (among other effects).

We can use any animation by itself or combine multiple effects together. For instance, we can make a 
line of text fl y in from the left while it grows in size by applying a Fly In entrance effect and a Grow/
Shrink emphasis effect to it. 
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Fig. 1.9.2: Animation Effects

Add an Animation to the presentation

To add an animation effect to an object, do the following:
1. Select the object that we want to animate. 
2. On the Animations tab, in the Animation group, click the More  button, and then select the 

animation effect as shown in Fig. 1.9.3.

Fig. 1.9.3:Adding Animations
     More Button

To apply multiple animation effects to a single object

To apply multiple animations onto the same object, do the following: 
1. Select the text or object that we want to add multiple animations. 
2. On the Animations tab, in the Advanced Animation group, click Add Animation as shown in 

Fig. 1.9.4.
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Fig. 1.9.4: Advance Animation

We can view the list of all the animations on the slide in the Animation task pane. The Animation 
task pane shows important information about an animation effect, such as the type of effect, the 
order of multiple effects in relation to one another, the name of the object affected, and the duration 
of the effect.

To open the Animation task pane, on the Animations tab, in the Advanced Animation group, click 
Animation Pane as shown in Fig. 1.9.5.

Fig. 1.9.5: Animation Pane

In the Animation task pane, numbers indicate the order in which the animation effects play. Timelines 
represent the duration of the effects. Icons represent the type of animation effect. Effects appear in 
the Animation task pane in the order that we add them. We can also view the icons that indicate 
the start timing of the animation effects in relation to the other events on the slide. To view the start 
timing icons for all animations, click the menu icon next to an animation effect and select Hide 
Advanced Timeline. There are several types of icons that indicate the start timing of animation 
effects. Choices include the following: 
 Start On Click (mouse icon, shown here): The animation begins when we click the mouse.
 Start With Previous (no icon): The animation effect starts playing at the same time as the previous 

effect in the list. This setting combines multiple effects at the same time. 
 Start After Previous (clock icon): The animation effect begins immediately after the previous 

effect in the list fi nishes playing. 
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Fig. 1.9.6: AnimationPane Proparties

Set the effect options, timings, or order for an animation
1. To set the effect options for an animation, on the Animations tab, in the Animation group, click 

the arrow to the right of Effect Options and click the option that we want. 
2. We can specify the start, duration, or delay timing for an animation on the Animations tab as 

shown in Fig. 1.9.7.
  To set the start timing for an animation, in the Timing group, click the arrow to the right 

of the Start menu and select the option that we want. 
  To set the duration of how long the animation will run, in the Timing group, enter the 

number of seconds in the Duration box. 
  To set a delay before the animation begins, in the Timing group, enter the number of 

seconds in the Delay box.
To reorder an animation in the list, in the Animation task pane, select the animation to reorder, and 
on the Animations tab, in the Timing group, under Reorder Animation, either select Move Earlier 
to make the animation occur before another animation in the list or select Move Later to make the 
animation occur after another animation in the list.

Fig. 1.9.7: Set animation timings and order 

Test of an animation effect

To test the animation effect in our presentation, click onAnimations tab, in the Preview group, click 
Preview as shown in Fig. 1.9.8.
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Fig. 1.9.8: Testing animation

1.10 WORKING WITH TRANSITION
Slide transitions are motion effects that occur in Slide Show view when we move from one slide 
to the next during a presentation. We can control the speed, add sound, and even customize the 
properties of transition effects. We can also apply a transition to selected slides or to all the slides 
in the presentation. A transition can occur when the presenter clicks the mouse or after the amount 
of time as specifi ed.

To add transition to a slide
1. To apply the transition in selected slides, click Slide tab or Outline tab to choose the slide for 

transition effect.
2. On the Transitions tab, in the Transition To This Slide group, click the slide transition effect 

that we want for that slide as shown in Fig. 1.10.1.

Fig. 1.10.1: Slide Transition

To apply the same slide transition to all the slides in our presentation, in the Timing group, click 
Apply To All.

Set the timings for a transition

To set the duration of the transition between the previous slide and the current slide, do the following: 
1. On the Transitions tab, in the Timing group, in the Duration box, type or select the speed that 

we want as shown in Fig. 1.10.2.

Fig. 1.10.2: Set the timings 
2. To specify how long before the current slide advances to the next, use one of the following 

procedures:
  To advance the slide when we click the mouse, on the Transitions tab, in the Timing group, 

select the On Mouse Click check box. 
  To advance the slide after a specifi ed time, on the Transitions tab, in the Timing group, in 

the After box, enter the number of seconds that we want. 
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To add sound to slide transition 

On the Transitions tab, in the Timing group, click the arrow next to Sound as shown in Fig. 1.10.3, 
and then do one of the following: 
 To add a sound from the list, select the sound that we want. 
 To add a sound not found on the list, select Other Sound, locate the sound fi le that we want to 

add, and then click OK.

Fig. 1.10.3: Set the timings 

1.11 SHARING AND EDITING THE PRESENTATION (POWERPOINT  
 COLLABORATION TOOL)
In Microsoft PowerPoint 2010, multiple authors can simultaneously change the same presentation 
stored on a server. It also prevents anyone from being “locked out” of a fi le that is being used by or 
that is checked out to someone else. We can use SharePoint Foundation 2010, Microsoft  SharePoint 
Server 2010, or Microsoft Offi ce Live Workspace to host and store our presentation. The server keeps 
a central copy of the presentation and records edits from multiple authors. Users (authors) can see 
who is editing the presentation and where in the document they are working, and their changes get 
merged into the presentation.

1. In PowerPoint 2010, open the presentation that is stored on the server. 

When one or more other authors do the same, a notifi cation appears in the status bar at the bottom 
of PowerPoint, together with the total number of co-authors currently working on the presentation 
as shown in Fig. 1.11.1. 

Fig. 1.11.1: Sharing the presentation
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2. On the View tab, in the Presentation Views group, click Normal to view the presentation in 
Normal view. 

3. In the left pane that contains the Outline and Slides tabs, on the Slides tab, a small icon appears 
on the lower-right corner of the slide thumbnail that indicates that a co-author is making changes 
to that slide.

Another way to see the names of the co-authors of the presentation is to click the File tab, and then 
click Info on the left side of the screen. The names of the co-authors appear in the middle pane as 
shown in Fig. 1.11.2. 

Fig. 1.11.2: Co-authoring the presentation

To send an e-mail message or instant message to co-authors, click Send a Message, and then click 
Send an E-mail Message or Send an Instant Message. 

When another author saves their changes, PowerPoint notifi es the original author of the presentation 
that changes have been made as shown in Fig. 1.11.3. On the pane that contains the Outline and 
Slides tabs, on the Slides tab, an icon appears in the lower-right corner of the slide thumbnail that 
was changed. 

Fig. 1.11.3: Notifi es the changes in presentation

Review the changes by the author
1. To see whether other authors have changed our presentation, click the File tab and then click 

Info as shown in Fig. 1.11.4. Then, next to Document Updates Available, click Save, and then 
click Save and Review. 
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Fig. 1.11.4: Review the changes in presentation

2. Then, to see the changes that other authors made, click Review Changes as shown in 
Fig. 1.11.5. 

Fig. 1.11.5: Review changes before uploading

When we click Review Changes, PowerPoint opens a new tab, which is named the Merge tab on 
the ribbon and a Revisions pane on the right side of the PowerPoint window. The Revisions pane 
contains a Slides tab that lists the slides that other authors changed, and a Details tab that lists the 
changes to the currently displayed slide as shown in Fig. 1.11.6.

On the Merge tab, we can use the buttons in the Resolutions group to show next and previous 
changes made by other authors, and accept or reject those changes. To exit Merge view, click Close 
Merge View. 

Fig. 1.11.6 :Using Merge tab and Revisions pane
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1.12 PRINTING A PRESENTATION
PowerPoint 2010 provides many printing options. The print can be a large view of the slides or print 
the slides as handouts with 1, 2, 3, 4, 6, or 9 slides per page. The Notes page and the Outline view of 
the slides can also be printed. The Fig. 1.12.1 shows various options available under print sub menu.

Fig. 1.12.1: Printing a slide

Set printing option for Slide and handouts

To set printing options (including number of copies, printer, slides to print, number of slides per 
page, color options, and more) as shown in the Fig.  1.12.2 and do the following :
 Click the File tab. 
 Click Print, and then under Print Settings, in the Copies box, enter the number of copies that 

we want to print. 
 Under Printer, select the printer that we want to use. 
 Under Settings, do one of the following:
 i)  To print all slides, click Print All Slides. 
 ii) To print one or more slides, click Print Selection.
 iii) To print only the slide that is currently displayed, click Current Slide. 
 iv) To print specifi c slides by number, click Custom Range of Slides, and then enter a list of 

individual slides, a range, or both. Use commas to separate the numbers and no spaces, 
for example, 1, 3, 5-12.

Under Other settings, do the following: 
 i) Click the Print One Sided list, and then choose whether print on one or both sides of the 

page. 
 ii) Click the Collated list, and then choose slides to print collated or uncollated. 
 iii) Click the Full Page Slides list under Notes page settings, and then do the following: 
   To click one slide on a full page, under Print Layout, click Full Page Slides. 
   To click one or multiple slides per page in handout format, under Handouts,  click 

the number of slides per page vertically or horizontally.
   To print a thin border around slides, select Frame Slides. 
   To print slides on the paper that we selected for the printer, click Scale to Fit Paper. 
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   To increase resolution, blend transparent graphics, and print soft shadows in our 
print job, click High quality. 

 iv) Click the Color list, and then click one of the following: 
    Color:   This option prints in color to a color printer.To prevent a background from   

  printing, do one of the following: 
     Print slides in grayscale. Click Grayscale.
     To remove color backgrounds from our presentation, click Design tab, in the   

   Background group, click Background Styles, and then select Style 1.
  Grayscale :  This option prints images that contain variations of gray tones between 

black and white. Background fi lls are printed as white, so that the text will be more 
visible. (Sometimes grayscale appears the same as Pure Black and White.) 

  Pure Black and White :  This option prints the handout without gray fi lls. 

    

Fig. 1.12.2: Printing Options
 To include or change headers and footers, click the Edit Header and Footer link, and then make 

selections in the Header and Footer dialog box that appears after color list. 
 Click Print.
Setting up slides to print

Before printing the slides, we are to determine the format to print the slide as shown in the Fig. 1.12.3.

Fig. 1.12.3: Setting slide for printing



MS-PowerPoint 2010

INFORMATION TECHNOLOGY 523

1. Select Design Tab and then click Page Setup button in Page setup group to open the page setup 
dialog box.

2. In the Slides sized for list, click the size of paper as shown in Fig . 1.12.4.

Fig. 1.12.4: Slide page size
3. To set the page orientation for the slides, under Orientation, in Slides, click Landscape or 

Portrait.
4. In the Number slides from box, enter the number that we want to print on the fi rst slide or 

handout, with subsequent slides numbered after it.
5. Click OK to fi nish the Page setting.

1.13 RUNNING A SLIDE SHOW
There are different ways to start a slide show as shown in Fig.1.13.1.

Fig. 1.13.1: View Slide Show
1. Click the Slide Show tab to view the various options that will show the slide on the screen with 

standard settings.
2. Click From beginning or From Current Slide under Start Slide Show group or press F5 to 

begin slide show.
3. Click Custom Slide Show, then Custom show to bring up the Custom  Shows  dialog box. Click 

New and choose the slides to use in the show and the order shown in the Fig. 1.13.2.

Fig. 1.13.2 : Custom Show



Offi ce automation-MS-PowerPoint 2010

INFORMATION TECHNOLOGY 524

To Broadcast the presentation to the remote viewer on web browser, click Broadcast slide show.

Setup Slide Show

The option is used to set preferences for how the slide show will be presented. The option includes 
the following features while setting up the slide show as shown in Fig. 1.13.3.
1. Show type describes the running of slide show automatically or will be presented by the  

speaker.
2. Show options describes the narrated text by the speaker with animated effects. The pen color 

and laser pen color are optional and are used when presenter presents the slide show.
3. Show slides describes the slide show with users choice.
4. Advance slides and multiple monitors are used when slide show is connected with multiple 

screen with time setting.

Fig. 1.13.3: Setting Slide Show

Record Narration

We can either record a narration before we run a presentation or record a narration during a 
presentation and include audience comments in the recording. We can also record comments only 
on selected slides or turn off the narration so that it plays only when we want it to play.

When we add a narration to a slide, a sound icon appears on the slide. We can either click the icon to 
play the sound or set the sound to play automatically. Voice narration takes precedence over other 
sounds, and only one sound can play at a time in a presentation.
1. Click Record slide show button to start the recording either from beginning or from current  

slide as shown in Fig. 1.13.4.
2. To record the slide with narrated text, click start recording button.
3. After recording, click close to stop the recording.
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Fig. 1.13.4: Recording a narration

Navigating through the Slide during a Presentation

We can use the mouse or the keyboard to navigate through the slides as shown in Fig. 1.13.5.

Fig. 1.13.5: Slide Navigation

Various options under navigating the slide during presentation are:

Advance Slides

Left-click the mouse, or use the [SPACEBAR], [ENTER], [PAGE DOWN], right arrow or down 
arrow key.

Previous Slide

Right click and use either Previous or Last Viewed from the menu; Use the [BACKSPACE], [PAGE 
UP], left arrow or up arrow key.

Exit the Slide Show : Right-click and use End Show or press the [ESC] key.
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Pen and Highlighter Tools 

Powerpoint 2010 provides a pen and highlighter tool so that we can write on the slide while giving 
a presentation. 
1. Right click the slide to bring up the menu, and hold the mouse over Pointer Options to open 

the sub-menu as shown in Fig. 1.13.6.
2. Choose options available under pointer options to write text or to draw any picture. Other 

options like Highlighter can be chosen to draw thick lines and Ink Color to change the color of 
the pen or highlighter.

Fig. 1.13.6: Pen and Highlighter tools

1.14  BROADCAST SLIDE SHOW
The Broadcast Slide Show feature in PowerPoint 2010 enables presenters to share a slide show 
with anyone, anywhere, over the Web. A link (URL) can be provided to the audience watching a 
synchronized view of slide show in their browser.

We can send the URL for slide show to attendees by e-mail. During the broadcast, we can pause 
the slide show at any time, re-send the URL to attendees, or switch to another application without 
interrupting the broadcast or displaying our desktop to attendees.

Choosing a broadcast service:   The Broadcast Slide Show feature requires a network service to host 
the slide show. We can choose from several services:
1. PowerPoint Broadcast Service : This service is available to anyone with a Windows Live ID 

and is a good solution for presenting to an audience that is outside the organization. Anyone 
on the Internet will be able to access the URL for a slide show hosted on this service. 

2. A broadcast service provided by the organization :The presentation is hosted on a server that 
has the Microsoft® Offi ce Web Apps installed. To use this service, a broadcast site must be set 
up by the site administrator and audience members must have access to site.
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Essentials of broadcasting the presentation

Here are some things to consider before we broadcast our presentation:
1. Internet connection :  We need to be connected to the Internet or have access to a broadcast site 

on a server with the Offi ce Web Apps installed in order to use this feature. 
2. Supported browsers:   The broadcast slide show feature can be viewed in the Internet Explorer, 

Firefox, and Safari for Mac browsers. 
3. File size limits :   There are certain standard that might impose a limit on the fi le size for 

broadcasted slide shows. 
4. Supported PowerPoint features: Some PowerPoint features are changed when the slide show 

is broadcasted online.
  Any transitions in our presentation are shown as Fade transitions in the browser. 
  Screensavers and email pop-ups can disrupt the audience’s view of the slide show. 
  Audio (sounds, narration) is not transmitted to the audience through the browser. 
  We cannot add ink annotations or markup drawn onto the slide show during the 

presentation. 
  If we follow a hyperlink in our presentation to a Web site, the attendees can only see the 

last slide showed in the original presentation. 
  If we play a video in our presentation, the browser does not show it to the audience.
Broadcasting the Presentation

To broadcast presentation, do the following:

1. On the Slide Show tab, in the Start Slide Show group, click Broadcast Slide Show. The Broadcast 
Slide Show dialog box opens as shown in Fig. 1.14.1. 

Fig. 1.14.1 : Broadcast Slide Show

2. Do one of the following: 
  If we want to host our slide show on the service listed under Broadcast Service, click on 

Start Broadcast button.
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  If we want to use some other service to host our slide show, click Change Broadcast Service. 
Under Choose a broadcast service, select the service that we want to use as shown in the 
Fig. 1.14.2.

If the service is not available in choose a broadcast service, select Add a new service... and then in 
the Add Broadcast Service dialog box, enter the network address of the service we want to use and 
then click Add shown in Fig. 1.14.2.

Fig. 1.14.2: Change Broadcast service

3. After we select broadcast service, click Start Broadcast. PowerPoint then creates a URL for 
presentation as shown in Fig. 1.14.3.

Fig. 1.14.3: Start Broadcasting

4. To send the URL for presentation to the audience, do one of the following: 
  To send the URL for presentation by email, click Send in Email. 
  To copy the link, click Copy Link.
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5. When audience receives the URL for the slide show, click Start Slide Show to begin broadcast. 
6. To fi nish the presentation and are ready to end the broadcast, press ESC to exit Slide Show view 

and then click End Broadcast as shown in Fig. 1.14.4. 

Fig. 1.14.4: End Broadcasting

1.15 PROTECT POWERPOINT PRESENTATION
To protect PowerPoint 2010 presentation, use the following options as shown in Fig. 1.15.1.

1. Click the File tab in PowerPoint 2010. The Backstage view will open. 
2. In the Backstage view, click Info. 
3. In Permissions, click Protect Presentation. The following options will appear:

Fig. 1.15.1: Protect Presentation
1. Mark as Final : It makes the document read-only. When a presentation is marked as fi nal, 

typing, editing commands, and proofi ng marks are disabled or turned off and the presentation 
becomes read-only. The Mark as Final command helps us communicate that we are sharing a 
completed version of a presentation. It also helps prevent reviewers or readers from making 
inadvertent changes to the presentation.

2. Encrypt with Password : It set a password for the document. When we select Encrypt with 
Password, the Encrypt Document dialog appears. In the Password box, type a password to 
protect unauthorised access. 

3. Restrict Permission by People: It install Window Rights Management service to restrict 
permissions to access the presentation.
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4. Add a Digital Signature: It authenticate digital information such as documents, e-mail messages, 
and macros by using computer cryptography. Digital signatures are created by typing a signature 
or by using an image of a signature to establish authenticity, integrity, and non-repudiation. 

1.16 ACCESSIBILITY CHECKER
Because many organizations, such as government and standards groups, continue to revise their 
requirements so everyone in their audiences can access information, Microsoft Offi ce 2010 introduces 
the Accessibility Checker in Microsoft Word 2010, Microsoft Excel 2010, and Microsoft PowerPoint 
2010 to help us identify and resolve accessibility issues in fi les. 

Similar to spelling checker alerting us to potential spelling errors, Accessibility Checker alerts us to 
certain accessibility issues in our fi le so that we can fi x potential problems that might keep someone 
with a disability from accessing our content. 

The Accessibility Checker checks our document against a set of possible issues that users who 
have disabilities might experience in our fi le. Each issue is classifi ed as an Error, a Warning or a Tip.
1. Error:   An accessibility error is given for content that makes a fi le very diffi cult or impossible 

for people with disabilities to understand. 
2. Warning:   An accessibility warning is given for content that in most, but not all, cases makes a 

fi le diffi cult for people with disabilities to understand. 
3. Tip:   An accessibility tip is given for content that people with disabilities can understand, but 

that might be better organized or presented in a way that would maximize their experience.
Whenever the Accessibility Checker fi nds an issue, the task pane shows information about why the 
content might be inaccessible. Selecting the issue then shows instructions on how to repair or revise it.

Use Accessibility Checker
1. Click the File tab. 
2. Click Info. 
3. Under Prepare for Sharing, an alert will appear if Accessibility Checker has detected any 

potential accessibility issues as shown in Fig. 1.16.1.

Fig. 1.16.1: Accessibility Checker

4. If we want to view and repair the issues in our fi le, click Check for Issues, and then click Check 
Accessibility as shown in Fig. 1.16.2. 
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Fig. 1.16.2: Check for Accessibility Issues

5. Returned to the fi le where the Accessibility Checker task pane is open, showing the inspection 
results as shown in Fig. 1.16.3. 

Fig. 1.16.3: Accessibility Checker task pane
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6. Click on a specifi c issue to see Additional Information and steps you can take to fi x or revise 
the content. 

1.17 POWERPOINT VIEWS
The views in PowerPoint 2010 are used to edit, print, and deliver presentations. The different 
view commands group is available in the View tab, in the Presentation Views group as shown in 
Fig. 1.17.1.

 

Fig. 1.17.1: PowerPoint Views

The PowerPoint 2010 provides various views which are as follows:

1. Normal view

2. Slide Sorter view

3. Notes page view

4. Reading view

5. Slide show view (includes Presenter view)

6. Master view – Slide, Handout and Notes (already discussed in section 1.7.1)

Normal view : It is the main editing view where we can write and design the slides of a presentation 
as shown in Fig. 1.17.2. The various parts of the normal view are as follows:

 Outline tab and Slide tab

 Slide Pane

 Notes Pane

 Ruler

 Gridlines or Guide lines
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Fig. 1.17.2: Normal View

Slide Sorter view : The Slide Sorter view provides a thumbnail view of the slides in a presentation. 
This view helps to sort and organize the sequence of the slides in a presentation, and also prepare 
the presentation for printing. We can add sections in Slide Sorter view as well, and sort slides into 
different categories or sections. The Fig. 1.17.3 shows slide shorter view. 

Gridlines or Guidelines

Outline tab 
and Slide 
tab 

Slide Pane

Ruler

Notes Pane
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Fig. 1.17.3: Slide Sorter view

Notes Page view : The Notes Page is used to prepare speaker notes, used to refer during presentations 
or to print notes in handouts for the audience or to post on a Web page. The Fig. 1.17.4 shows various 
parts of Notes Pages view.

Fig. 1.17.4: Notes Page view



MS-PowerPoint 2010

INFORMATION TECHNOLOGY 535

Reading view: Reading view is to deliver presentation not to an audience (via a large screen, for 
example), but instead to someone viewing presentation on their own computer. The use of Reading 
view is to view a presentation not in full-screen Slide Show view, but in a window with simple 
controls that make the presentation easy to review. 

Slide Show view: It occupies the full computer screen, exactly the way presentation will look on a 
big screen. We can see how graphics, timings, movies, animated effects, and transition effects will 
look during the actual presentation.

A Presenter view is a key slide show-based view that can be used while delivering presentation. 
Presenter View is used in viewing presentation with speaker notes on one computer (For example, 
laptop), while the audience views the notes-free presentation on a different monitor.

1.18 DELIVER AND DISTRIBUTE PRESENTATION
Once the presentation is ready, it can be delivered or distribute to the audience for viewing the slide 
show. The various methods for delivering and distributing the presentation are shown in Fig.  1.18.1. 
Click any of the option available in PowerPoint to package the presentation.

Fig. 1.18.1: Package the Presentation
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